Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Głośnik systemowy


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 sz444sz

sz444sz
  • Members
  • 8 postów

Napisano 12 grudzień 2016 - 07:12

Witam,

 

Mam chyba dość nietypowe pytanie jeśli chodzi o dźwięk w haku :D Czy jest możliwość uruchomienia dźwięku na głośniku systemowym wbudowanym w pc? W lenovo m75e (amd/hd4200) na standardowych sterownikach windows 7 miałem dźwięk na głośniku systemowym, lenovo m58 (obecny hak) dźwięk jako taki również był na standardowych sterownikach, natomiast dźwięk uruchamiał się na głośnik po doinstalowaniu sterownika intel audio dla g45.

 

Czy ktoś się spotkał z możliwością (i jak to zrobić) aby po odłączeniu słuchawek dźwięk się wydobywał z głośnika? W sumie pierdoła, ale przydatna - powiadomienia dźwiękowe o wiadomości itd.

 

Pozdr.



#2 javazlaz

javazlaz
  • Members
  • 1259 postów
  • LocationCzęstochowa

Napisano 12 grudzień 2016 - 09:33

Na Dellu 3020 przy użyciu VoodooHDA dźwięk domyślnie leciał mi na wbudowany głośnik, natomiast nie działało wykrywanie wpięcie/odpięcia słuchawek, przez co dźwięk pozostawał na ostatnio aktywnym wyjściu do restartu.


W domu: OS X 10.11.6 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Palit GTX 750 Ti StormX OC 2GB | Samsung 850 EVO 250GB | WD Red 1TBIntel I218-V Dell DW1510 | Asus USB-BT400ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium
 

W pracy (w trakcie dopieszczania): OS X 10.11.6 - Dell OptiPlex 960 SFF | Core 2 Duo E8400 | Hynix 8GB DDR2 800MHz CL6 1.8V | Sapphire HD6450 1GB LP | Sandisk SDSSDA120G | Intel 82567LM-3 | AD1984A

 

Przenośny: Windows 7 Pro - Lenovo ThinkPad T410 | QM57 | Core i5-520M | GoodRAM 8GB DDR3L 1333MHz CL9 1.35V | HD Graphics (Arrandale) | Sandisk SDSSDA120G | Intel 82577LM | Intel 6200AGN | CX20585


#3 314TeR

314TeR

    Administrator

  • Administrators
  • 15584 postów
  • LocationWarszawa

Napisano 13 grudzień 2016 - 20:28

Po prostu masz głośnik systemowy zamiast line-out. Musisz odpalić właściwy kext do audio i dźwięk będzie też i przez głośnik. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Clover
byłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLT
Jak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | FlagaPL.gif Piszę poprawnie po polsku!
 

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych