Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Podwójne kety fake... i NullCpu...(?)


Najlepsza odpowiedź javazlaz , 17 grudzień 2016 - 17:30

Jest ok

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 bogdanh

bogdanh
  • Members
  • 740 postów
  • LocationWarszawa

Napisano 17 grudzień 2016 - 10:20

Przy porządkowaniu systemu zauważyłem, że mam podwójne kexty w /EFI/Clover/kext/10.11 i /S/L/E.

Chodzi o FakeSMC.kext i NullCPUPowerManagement.kext. Nie wiem, czy występują one także przy instalacji systemu, czy jakimś cudem wkopiowałem je do Extensions. Jeżeli nie są instalacyjne, to musiał być przypadek. Daty zmian maja inne - te w Extensions są starsze o 3 miesiące.

Zostawić, czy wywalić te z Extensions?


Mac Pro 3.1 - Sierra/Windows 10


#2 javazlaz

javazlaz
  • Members
  • 1261 postów
  • LocationCzęstochowa

Napisano 17 grudzień 2016 - 11:14

Wyrzuć je z /S/L/E


W domu: OS X 10.11.6 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Palit GTX 750 Ti StormX OC 2GB | Samsung 850 EVO 250GB | WD Red 1TBIntel I218-V Dell DW1510 | Asus USB-BT400ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium
 

W pracy (w trakcie dopieszczania): OS X 10.11.6 - Dell OptiPlex 960 SFF | Core 2 Duo E8400 | Hynix 8GB DDR2 800MHz CL6 1.8V | Sapphire HD6450 1GB LP | Sandisk SDSSDA120G | Intel 82567LM-3 | AD1984A

 

Przenośny: Windows 7 Pro - Lenovo ThinkPad T410 | QM57 | Core i5-520M | GoodRAM 8GB DDR3L 1333MHz CL9 1.35V | HD Graphics (Arrandale) | Sandisk SDSSDA120G | Intel 82577LM | Intel 6200AGN | CX20585


#3 krzyssp

krzyssp
  • Moderators
  • 565 postów
  • LocationWarszawa

Napisano 17 grudzień 2016 - 12:01

NullCPUPowerManagement.kext - wyłącza zarządzanie energią procesora. Fajnie by było jakby system mógł Ci działać bez tego kexta ;) 


Mac 14,2: Asrock z97 Extreme 4, Intel 4790k, Nvidia 970

#4 bogdanh

bogdanh
  • Members
  • 740 postów
  • LocationWarszawa

Napisano 17 grudzień 2016 - 12:06

NullCPUPowerManagement.kext - wyłącza zarządzanie energią procesora. Fajnie by było jakby system mógł Ci działać bez tego kexta ;) 

Spróbuję - rozumie, że ten kext nie występuję w "oryginale"?

----

Niestety bez tego kexta na starcie - "System uptime..."

Startuje po zaznaczeniu w preferencjach - przy starcie Clovera - opcji "AppleIntelCPUPM Patch" w zakładce Binaries patching.

Jako laik używam "Clover Configurator" i nie mogę znaleźć tej opcji żeby prowadzić do config.plist na stałe. 

W google tez nie mogę trafić na pomoc...

P.s.

Czyżby to była opcja:

<key>AsusAICPUPM</key>


Mac Pro 3.1 - Sierra/Windows 10


#5 javazlaz

javazlaz
  • Members
  • 1261 postów
  • LocationCzęstochowa

Napisano 17 grudzień 2016 - 14:08

W sekcji KernelAndKextPatches https://clover-wiki....hes_asusaicpupm

W domu: OS X 10.11.6 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Palit GTX 750 Ti StormX OC 2GB | Samsung 850 EVO 250GB | WD Red 1TBIntel I218-V Dell DW1510 | Asus USB-BT400ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium
 

W pracy (w trakcie dopieszczania): OS X 10.11.6 - Dell OptiPlex 960 SFF | Core 2 Duo E8400 | Hynix 8GB DDR2 800MHz CL6 1.8V | Sapphire HD6450 1GB LP | Sandisk SDSSDA120G | Intel 82567LM-3 | AD1984A

 

Przenośny: Windows 7 Pro - Lenovo ThinkPad T410 | QM57 | Core i5-520M | GoodRAM 8GB DDR3L 1333MHz CL9 1.35V | HD Graphics (Arrandale) | Sandisk SDSSDA120G | Intel 82577LM | Intel 6200AGN | CX20585


#6 bogdanh

bogdanh
  • Members
  • 740 postów
  • LocationWarszawa

Napisano 17 grudzień 2016 - 14:30

W sekcji KernelAndKextPatches https://clover-wiki....hes_asusaicpupm

W tej chwili ta sekcja u mnie tak wygląda:

<key>KernelAndKextPatches</key>
<dict>
<key>AppleRTC</key>
<true/>
<key>AsusAICPUPM</key>
<true/>
<key>Debug</key>
<false/>
<key>KernelCpu</key>
<false/>
<key>KernelHaswellE</key>
<false/>
<key>KernelLapic</key>
<false/>
<key>KernelPm</key>
<false/>
</dict>

Mac Pro 3.1 - Sierra/Windows 10


#7 javazlaz

javazlaz
  • Members
  • 1261 postów
  • LocationCzęstochowa

Napisano 17 grudzień 2016 - 17:30   Najlepsza odpowiedź

Jest ok


W domu: OS X 10.11.6 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Palit GTX 750 Ti StormX OC 2GB | Samsung 850 EVO 250GB | WD Red 1TBIntel I218-V Dell DW1510 | Asus USB-BT400ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium
 

W pracy (w trakcie dopieszczania): OS X 10.11.6 - Dell OptiPlex 960 SFF | Core 2 Duo E8400 | Hynix 8GB DDR2 800MHz CL6 1.8V | Sapphire HD6450 1GB LP | Sandisk SDSSDA120G | Intel 82567LM-3 | AD1984A

 

Przenośny: Windows 7 Pro - Lenovo ThinkPad T410 | QM57 | Core i5-520M | GoodRAM 8GB DDR3L 1333MHz CL9 1.35V | HD Graphics (Arrandale) | Sandisk SDSSDA120G | Intel 82577LM | Intel 6200AGN | CX20585


#8 bogdanh

bogdanh
  • Members
  • 740 postów
  • LocationWarszawa

Napisano 17 grudzień 2016 - 21:14

Dodam tylko, że po likwidacji NullCPUPowerManagement.kext któryś z wentylatorów pracuje głośniej. Generalnie bardziej słychać szum.

Niektóre rdzenie procesora chwilami nagle łapią max pomino bezczynności.
Zrzut poniżej:

Załączony plik  Zrzut ekranu 2016-12-17 o 21.15.20.png   258,17 KB   0 Ilość pobrań


Mac Pro 3.1 - Sierra/Windows 10


#9 MKjanek32

MKjanek32
  • Moderators
  • 1922 postów
  • LocationMysłakowice / Wrocław

Napisano 02 styczeń 2017 - 23:21

To jest normalne, u mnie tak samo się zdarza. Czasami nawet bez większego obciążenia, jak któryś rdzeń dostanie do wykonania trochę instrukcji, może wejść na wyższą częstotliwość.

 

Przy okazji, przeniołem temat do bardziej adekwatnego działu.

Załączone pliki


Izerpad2: Lenovo ThinkPad T420 - macOS 10.12.2 | Intel Core i5-2520M 2,5 GHz | 4GB DDR3 | Intel HD 3000 | Intel QM67 | Conexant CX20672 | Broadcom BCM4322 | Intel 82579LM
Wcześniej: Lenovo ThinkPad T61 - Mac OS X 10.6.8 | Intel Core 2 Duo T7300 2 GHz | 2GB DDR2 | GMA X3100 | ICH8-M | SoundMAX AD1984 | Atheros AR5BXB6 | Intel 82566MM
FlagaPL.gif Piszę poprawnie po polsku! | Legacy kext dla kart Atheros | LegacyHDA AD1984





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych