Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Dysk wd 1tera black problem z instalacja


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 roratoga

roratoga
  • Donator
  • 298 postów

Napisano 20 grudzień 2016 - 14:53

witam

wpadl mi w rece czarny wd 1tera prawdopodobnie z jakiegos maca i postanowilem zainstalowac na nim win10

moja plyta glowna to gigabyte ga-m52l-s3

przekonwerowalem go na mbr i pod gparted podziellem na partycje

intalacja systemu ruszyla z pendrive

moj problem jest taki ze instalacja trwa juz dobre kilka godzin

nie wiem w czym jest problem ze tak dlugo to trwa

nadmienie ze bios mam najnowszy tylko nie wiem czy cos tam musze zmieniac do tego dysku czy poprostu ta plyta glowna nie obsluguje dyskow  o takiej duzej pojemnosci

jakies sugestie ?

pzdr


SAMSUNG NP350V5C-S0FPL / Intel® Core™ i5-3210M CPU @ 2.50GHz, 2494 MHz / Intel® 7 Series Chipset Family SATA AHCI Controller / Intel HD Graphics 4000 / AMD Radeon HD 7600M / Realtek ALC269 / Realtek PCIe GBE Family Controler / Atheros AR5B195


#2 javazlaz

javazlaz
  • Members
  • 1514 postów
  • LocationCzęstochowa

Napisano 20 grudzień 2016 - 17:34

Dlaczego konwertowałeś na MBR? Powinien być GPT, Clover bez problemu go obsłuży.


macOS 10.13.5 + Windows 10 Pro - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | HD 4600 | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Airport Extreme AR5BXB72 | Apple Bluetooth 820-1829-A | ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium

iOS 11.3.1 - iPhone SE 16GB Space Gray
 
Spoiler

#3 roratoga

roratoga
  • Donator
  • 298 postów

Napisano 20 grudzień 2016 - 17:53

A po co mi clover do samego Windowsa ?
Edit
Instalacja jeszcze trwa masakra

SAMSUNG NP350V5C-S0FPL / Intel® Core™ i5-3210M CPU @ 2.50GHz, 2494 MHz / Intel® 7 Series Chipset Family SATA AHCI Controller / Intel HD Graphics 4000 / AMD Radeon HD 7600M / Realtek ALC269 / Realtek PCIe GBE Family Controler / Atheros AR5B195


#4 BrT

BrT
  • Members
  • 391 postów
  • LocationGorlice

Napisano 20 grudzień 2016 - 22:16

A po co Ci MBR do Windowsa 10? Zainstaluj w GPT i zobacz. Chociaż jak utyka instalacja to może uwalony masz obraz systemu.


MacBook Air 13,3" Early 2014 macOS 10.13.5  |  MacBook Pro 15,4" MD103 macOS 10.14

iPhone 6 Plus Silver + Apple Watch Series 3

iPad Mini 2 Retina LTE

Apple TV 4k


#5 roratoga

roratoga
  • Donator
  • 298 postów

Napisano 21 grudzień 2016 - 03:55

obraz systemu jest ok sprawdzany na innym komputerze

wina soi po stronie dysku

czy mozliwe jest ze uszkodzil sie pierwszy sektor rozruchowy ?


SAMSUNG NP350V5C-S0FPL / Intel® Core™ i5-3210M CPU @ 2.50GHz, 2494 MHz / Intel® 7 Series Chipset Family SATA AHCI Controller / Intel HD Graphics 4000 / AMD Radeon HD 7600M / Realtek ALC269 / Realtek PCIe GBE Family Controler / Atheros AR5B195


#6 BrT

BrT
  • Members
  • 391 postów
  • LocationGorlice

Napisano 21 grudzień 2016 - 15:42

Możliwe jest wszystko. Spartycjonuj z poziomu Windowsa i zobacz. Polecam w UEFI.


MacBook Air 13,3" Early 2014 macOS 10.13.5  |  MacBook Pro 15,4" MD103 macOS 10.14

iPhone 6 Plus Silver + Apple Watch Series 3

iPad Mini 2 Retina LTE

Apple TV 4k





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych