Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Usypianie, a napięcie w USB, wybudzanie urządzeń...


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 bogdanh

bogdanh
  • Members
  • 751 postów
  • LocationWarszawa

Napisano 20 grudzień 2016 - 19:02

Nie wiem czy grupa odpowiednia, bo pytanie może się wiązać z kextami, cloverem, systemem, itp.

Kupiłem klawiaturę USB z podświetlanymi klawiszami i zauważyłem, że przy uśpieniu komputera klawisze gasną, ale to jakby pierwsze pytanie - czy tak ma być.

Druga sprawa, to co jakiś czas klawiatura nie wybudza systemu (mysz BT Apple wybudza, ale dongle BT jest także na USB.

Losowo także od momentu wpięcia tej klawiatury maszyna samoczynnie nie usypia po założonym czasie - usypianie wymuszone oczywiście działa.

Pomyślałem, czy nie mam jakiegoś konfliktu portów USB z systemem (10.11.6).

Przy poprzednim donglu BT miałem problem z jego uruchamianiem przy wybudzeniu. Obecny (Asus) działa prawidłowo, ale czasami ma problem (niezbyt często) z łącznością z myszą, gdy ją ba chwilę wyłączę przełącznikiem.

Jak mogę sprawdzić czy porty USB działają zgodnie z założeniami OSX.

Według specyfikacji jest 10 portów USB 2 (8 zewn. i z tego wynika, że 2 wewn. na płycie), więc trochę nietypowo.

Jakieś podpowiedzi lub linki?

 


Mac Pro 3.1 - Sierra/Windows 10


#2 lulek2007

lulek2007
  • Members
  • 143 postów

Napisano 20 grudzień 2016 - 20:37

W logu powinien być wake reason. Tam patrz na początek


[Clover & Yosemite] - ASUS Gryphon Z87 | Intel Core i7-4770K | 4x8GB DDR3 1600Mhz | Toshiba 2GB | MacPro G5 mini-atx mod case

[Clover & Yosemite] - MSI H81M-P33 | Intel Core i5-4690K| 2x8GB DDR3 1600Mhz | Seagate 1GB | Mac G4 Quicksilver mini-atx mod case

[Clover & Mavericks] - Gigabyte H61M-DS@ DVI | Intel Core i5-2500K | 2x8 GB DDR3 1600Mhz | Seagate 1GB | Mac G3 mini-atx mod case


#3 bogdanh

bogdanh
  • Members
  • 751 postów
  • LocationWarszawa

Napisano 20 grudzień 2016 - 21:35

W logu powinien być wake reason. Tam patrz na początek

NA drugim dysku mam czystą wersję 10.11.6 i zauważyłem dziwną rzecz. Miałem dongla BT włożonego do przedniego USB (są 2) i do drugiego pendrive. Po wyjęciu BlueTooth system meldował błąd  w nieuprawnionym wyłączeniu pendrive. Tak jakby oba wejścia były szeregowe. 

Poszukam tego wake reason, choc nie za bardzo wiem w którym logu... :)

---Edit---

20.12.2016 13:27:11,000 kernel[0]: Wake reason: PXE USBE EUSB
20.12.2016 14:10:45,000 kernel[0]: Wake reason: PXE USBE
20.12.2016 16:31:21,000 kernel[0]: Wake reason: PXE USBE
20.12.2016 19:32:37,000 kernel[0]: Wake reason: PXE USBE
----
Po "wymuszonym" uśpieniu i wybudzeniu:
20.12.2016 23:06:17,000 kernel[0]: Wake reason: PXE USBE
-----------
Mam wrażenie, że coś jest nie tak z portami USB (jak pisałem wyżej - jakby konflikt..?)

Mac Pro 3.1 - Sierra/Windows 10





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych