Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

QNAP TS-212P NAS ( Serwer plików )

NAS

  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 macsurf

macsurf
  • Members
  • 80 postów

Napisano 29 grudzień 2016 - 17:46

Krótki filmik z unboxingu i testu z benchmarkami kopiowania via LAN tego frustrującego urządzenia:
 
QNAP TS-212P NAS

Transfery poprzez LAN są OK. Niestety funkcje zawarte działąją najcześciej tylko w teorii co może doprowadzić do frustracji.
Pozostaje wykorzystanie konsoli bo całość jest na Linuxie. Więć sam panel przez WWW można omijać szerokim łukiem :) Tylko do ustawień podstawowych opcji.

OSX 10.11.6 / CPU: i5 4460 3.2GHz / MB: Gigabyte Z97X Gaming 3 / GPU: Gigabyte GTX 960 4GB VRAM / 16GB RAM / SSD Crucial MX300 275GB m.2 + SSD Samsung 840 EVO 128GB + SSD OCZ Agility 60GB + 2X 2TB HDD / PSU: Supremo L2 GOLD 550W


#2 dilbercik

dilbercik
  • Members
  • 17 postów

Napisano 30 grudzień 2016 - 01:14

Krótki filmik z unboxingu i testu z benchmarkami kopiowania via LAN tego frustrującego urządzenia:
 
QNAP TS-212P NAS

Transfery poprzez LAN są OK. Niestety funkcje zawarte działąją najcześciej tylko w teorii co może doprowadzić do frustracji.
Pozostaje wykorzystanie konsoli bo całość jest na Linuxie. Więć sam panel przez WWW można omijać szerokim łukiem :) Tylko do ustawień podstawowych opcji.

 

A z czym sobie nie radzi ?



#3 macsurf

macsurf
  • Members
  • 80 postów

Napisano 31 grudzień 2016 - 16:39

Na samym początku z tego co pamiętam był problem ze stałym adresem IP i musiałem zrobić na DHCP.
Później tworzenie backupu z panelu administracyjnego i dupa :) operation terminated heh więc dałem sobie spokój z tym panelem i robię
większość rzeczy ręcznie z konsoli.
Backup jakoś poszedł ręcznie wykorzystując rsynca bo z panelu nie ma szans.

OSX 10.11.6 / CPU: i5 4460 3.2GHz / MB: Gigabyte Z97X Gaming 3 / GPU: Gigabyte GTX 960 4GB VRAM / 16GB RAM / SSD Crucial MX300 275GB m.2 + SSD Samsung 840 EVO 128GB + SSD OCZ Agility 60GB + 2X 2TB HDD / PSU: Supremo L2 GOLD 550W


#4 314TeR

314TeR

    Administrator

  • Administrators
  • 16245 postów
  • LocationWarszawa

Napisano 31 grudzień 2016 - 19:09

QNAP... po prostu QNAP. O ile sprzętowo są to fajne nasy, o tyle soft mają parę dobrych lat za Synology... niestety. :(


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#5 dilbercik

dilbercik
  • Members
  • 17 postów

Napisano 31 grudzień 2016 - 22:45

mam w domu 3 synki 2 qnapy to juz nie jest jak kiedyś myślę że soft się wyrównał... 

 

dziwne bo nigdzie nie lecą mi qnapy na dhcpie :)

backup działa wyśmienicie :)

 

daj chwile swojemu dyskowi biorąc

pod uwagę że to wery wery budżetowy sprzęcik... czasem potrzebuje po prostu czasu...



#6 macsurf

macsurf
  • Members
  • 80 postów

Napisano 21 styczeń 2017 - 20:27

To ja miałem chyba jakiś zaczarowany model ;) Może miał chip ze skynetu i robił mi na złość ;)

OSX 10.11.6 / CPU: i5 4460 3.2GHz / MB: Gigabyte Z97X Gaming 3 / GPU: Gigabyte GTX 960 4GB VRAM / 16GB RAM / SSD Crucial MX300 275GB m.2 + SSD Samsung 840 EVO 128GB + SSD OCZ Agility 60GB + 2X 2TB HDD / PSU: Supremo L2 GOLD 550W





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych