Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

NVRAM Asus SkyLake UWAGA !!


  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 oswaldini

oswaldini
  • Moderators
  • 10495 postów
  • LocationBrzeszcze / Kraków

Napisano 02 styczeń 2017 - 18:42

Nie aktualizować BIOSów na Z170 Pro Gaming do wersji 3016 ! Uwala zapis do NVRAMu. Bios datowany jest na 29.12.2016. Inne płyty Asusa będą mieć zapewne to samo przy BIOSach z tego okresu.

 

Jeżeli musicie aktualizować ze względu na stabilność RAMu z XMP jak ja to zostaje jeszcze proteza w postaci skryptów.

 

EDIT: na Z170 Pro Gaming Asus skopał w BIOSie 3016 jeszcze nadawanie nazw na profile w Overclocking Profile, zapisują się bez nazwy.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 16 GB RAM | HD4600 | 250 GB macOS + 500 GB + 1 TB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#2 sleeptwitch

sleeptwitch
  • Members
  • 12 postów

Napisano 08 styczeń 2017 - 11:27

tak, to prawda, ale nie jest to problem nie do rozwiązania, zrobiłem update to 3016 i faktycznie NVRAM padł i sierra nie rozpoznawała GTX750ti, tzn. rozpoznawała ale pokazywało tylko 5MB VRAMu, wystarczyło dodać sterowniki NVRAM w cloverze - EmuVariableUefi-64 i po restarcie wszystko wraca do normy

 

jeżeli chodzi o stabilność XMP - to nie dostaję już OC failed z BIOSa (2x8GB G.Skill Ripjaws V 3200) ale sierra się raz na jakiś czas resetuje, nie sprawdzałem jeszcze stabilności pod windozą



#3 javazlaz

javazlaz
  • Members
  • 1360 postów
  • LocationCzęstochowa

Napisano 08 styczeń 2017 - 11:54

wystarczyło dodać sterowniki NVRAM w cloverze - EmuVariableUefi-64 i po restarcie wszystko wraca do normy

 

Owszem, jednakże nie jest to natywny zapis do NVRAM.


W domu: macOS 10.12.5 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Palit GTX 750 Ti StormX OC 2GB | Samsung 850 EVO 250GB | WD Red 1TBIntel I218-V Dell DW1510 | Asus USB-BT400ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium
  
Do sprzedania płyta główna: Lenovo ThinkPad T410 | QM57 | NVS3100M 256MB


#4 oswaldini

oswaldini
  • Moderators
  • 10495 postów
  • LocationBrzeszcze / Kraków

Napisano 08 styczeń 2017 - 16:15

Panowie ale ja wiem jak sobie poradzić :) Nie w tym rzecz, tracimy natywny NVRAM na rzecz protezy :/ Brak nvramu ma wiele konsekwencji już na etapie samej instalacji gdzie skrypty nie działają !


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 16 GB RAM | HD4600 | 250 GB macOS + 500 GB + 1 TB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#5 Greg

Greg
  • Members
  • 33 postów
  • LocationWarszawa

Napisano 14 styczeń 2017 - 11:53

Cześć,

 

to jak mam Asus'a Z97 pro gamer to jaką powinienem mieć zainstalowaną wersję biosu żeby nie było tego problemu?


Asus Z97 Pro Gamer; i5 4690K; G.Skil Trident DDR3 2400; Corsair RM650; Samsung 850 Pro 256GB; Corsair H80i GT; Asus Geforce GTX 980; Phanteks Enthoo Evolv TGDell UP2715k 


#6 314TeR

314TeR

    Administrator

  • Administrators
  • 16047 postów
  • LocationWarszawa

Napisano 14 styczeń 2017 - 15:32

Z97-Pro Gamer - 2102 - ostatni w której działa zapis do nvram. 


  • pasazer13 lubi to

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#7 mariodj

mariodj
  • Members
  • 11 postów

Napisano 04 luty 2017 - 20:15

wystarczyło dodać sterowniki NVRAM w cloverze - EmuVariableUefi-64 i po restarcie wszystko wraca do normy

tak uczyniłem przy asus z170 pro gaming ale nic to nie zmieniło, pomocy 

 

już nawet z rozpaczy kolega ma mi wypalić nowy układ biosu z poprzednią wersją taka rozpacz

 

 

no i dlaczego el capitan wykrywa poprawnie gtxa 980 a sierra robi juz ten problem?



#8 oswaldini

oswaldini
  • Moderators
  • 10495 postów
  • LocationBrzeszcze / Kraków

Napisano 04 luty 2017 - 20:44

EmuVariable i skrypt do nvramu z instalatora Clovera. Upewnij się, że EmuVariable nie jest wyłączone z poziomu config.plist


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 16 GB RAM | HD4600 | 250 GB macOS + 500 GB + 1 TB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#9 mariodj

mariodj
  • Members
  • 11 postów

Napisano 04 luty 2017 - 22:58

EmuVariable i skrypt do nvramu z instalatora Clovera. Upewnij się, że EmuVariable nie jest wyłączone z poziomu config.plist

emuvariable jest i zaznaczylem dodawanie skryptow zerknij na moj plist

 

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>ACPI</key>
	<dict>
		<key>DSDT</key>
		<dict>
			<key>Debug</key>
			<false/>
			<key>DropOEM_DSM</key>
			<false/>
			<key>Patches</key>
			<array>
				<dict>
					<key>Comment</key>
					<string>Rename HDAS to HDEF</string>
					<key>Disabled</key>
					<false/>
					<key>Find</key>
					<data>
					SERBUw==
					</data>
					<key>Replace</key>
					<data>
					SERFRg==
					</data>
				</dict>
				<dict>
					<key>Comment</key>
					<string>GFX0 [to] GFX2</string>
					<key>Disabled</key>
					<true/>
					<key>Find</key>
					<data>
					R0ZYMA==
					</data>
					<key>Replace</key>
					<data>
					R0ZYMg==
					</data>
				</dict>
				<dict>
					<key>Comment</key>
					<string>PEGP [to] GFX1</string>
					<key>Disabled</key>
					<true/>
					<key>Find</key>
					<data>
					UEVHUA==
					</data>
					<key>Replace</key>
					<data>
					R0ZYMQ==
					</data>
				</dict>
			</array>
			<key>ReuseFFFF</key>
			<false/>
		</dict>
		<key>DropTables</key>
		<array>
			<dict>
				<key>Signature</key>
				<string>DMAR</string>
			</dict>
		</array>
		<key>SSDT</key>
		<dict>
			<key>DropOem</key>
			<false/>
			<key>Generate</key>
			<false/>
		</dict>
	</dict>
	<key>Boot</key>
	<dict>
		<key>Arguments</key>
		<string>-v kext-dev-mode=1</string>
		<key>Debug</key>
		<false/>
		<key>DefaultVolume</key>
		<string>haMac HD</string>
		<key>Legacy</key>
		<string>PBR</string>
		<key>NeverHibernate</key>
		<true/>
		<key>Secure</key>
		<false/>
		<key>Timeout</key>
		<integer>10</integer>
		<key>XMPDetection</key>
		<false/>
	</dict>
	<key>CPU</key>
	<dict>
		<key>UseARTFrequency</key>
		<false/>
	</dict>
	<key>Devices</key>
	<dict>
		<key>Audio</key>
		<dict>
			<key>Inject</key>
			<string>1</string>
		</dict>
		<key>USB</key>
		<dict>
			<key>FixOwnership</key>
			<false/>
			<key>Inject</key>
			<false/>
		</dict>
	</dict>
	<key>DisableDrivers</key>
	<array>
		<string>DataHubDxe</string>
		<string>OsxLowMemFixDrv</string>
		<string>CsmVideoDxe</string>
		<string>FSInject</string>
		<string>DumpUefiCalls</string>
		<string>#VBoxHfs</string>
		<string>OsxAptioFixDrv</string>
		<string>PartitionDxe</string>
	</array>
	<key>GUI</key>
	<dict>
		<key>CustomIcons</key>
		<true/>
		<key>Language</key>
		<string>pl:30788:0</string>
		<key>Mouse</key>
		<dict>
			<key>DoubleClick</key>
			<integer>500</integer>
			<key>Enabled</key>
			<true/>
			<key>Mirror</key>
			<false/>
			<key>Speed</key>
			<integer>2</integer>
		</dict>
		<key>Scan</key>
		<dict>
			<key>Entries</key>
			<true/>
			<key>Legacy</key>
			<false/>
			<key>Linux</key>
			<false/>
			<key>Tool</key>
			<true/>
		</dict>
		<key>Theme</key>
		<string>bootcamp</string>
	</dict>
	<key>Graphics</key>
	<dict>
		<key>Inject</key>
		<dict>
			<key>ATI</key>
			<false/>
			<key>Intel</key>
			<true/>
			<key>NVidia</key>
			<false/>
		</dict>
		<key>NvidiaSingle</key>
		<false/>
	</dict>
	<key>KernelAndKextPatches</key>
	<dict>
		<key>AppleRTC</key>
		<false/>
		<key>AsusAICPUPM</key>
		<false/>
		<key>Debug</key>
		<false/>
		<key>ForceKextsToLoad</key>
		<array>
			<string>\System\Library\Extensions\IONetworkingFamily.kext</string>
		</array>
		<key>KernelCpu</key>
		<false/>
		<key>KernelHaswellE</key>
		<false/>
		<key>KernelLapic</key>
		<false/>
		<key>KernelPm</key>
		<false/>
		<key>KextsToPatch</key>
		<array>
			<dict>
				<key>Comment</key>
				<string>Brumbaer's GDP Patch 1</string>
				<key>Disabled</key>
				<true/>
				<key>Find</key>
				<data>
				RURJRAA=
				</data>
				<key>MatchOS</key>
				<string>10.12.x</string>
				<key>Name</key>
				<string>AppleGraphicsDevicePolicy</string>
				<key>Replace</key>
				<data>
				RURJSQA=
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>Brumbaer's GDP Patch 2</string>
				<key>Disabled</key>
				<true/>
				<key>Find</key>
				<data>
				dW5sb2FkAA==
				</data>
				<key>MatchOS</key>
				<string>10.12.x</string>
				<key>Name</key>
				<string>AppleGraphicsDevicePolicy</string>
				<key>Replace</key>
				<data>
				dW5sb2FlAA==
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>Brumbaer's GDP Patch 3</string>
				<key>Disabled</key>
				<true/>
				<key>Find</key>
				<data>
				RGVmYXVsdAA=
				</data>
				<key>MatchOS</key>
				<string>10.12.x</string>
				<key>Name</key>
				<string>AppleGraphicsDevicePolicy</string>
				<key>Replace</key>
				<data>
				bm9uZQAAAAA=
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>Brumbaer's GDP Patch 4</string>
				<key>Disabled</key>
				<true/>
				<key>Find</key>
				<data>
				Q29uZmlnTWFwAA==
				</data>
				<key>MatchOS</key>
				<string>10.12.x</string>
				<key>Name</key>
				<string>AppleGraphicsDevicePolicy</string>
				<key>Replace</key>
				<data>
				Q29uZmlnTWFxAA==
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>Brumbaer's GDP Patch 5</string>
				<key>Disabled</key>
				<true/>
				<key>Find</key>
				<data>
				RmVhdHVyZUNvbnRyb2wA
				</data>
				<key>MatchOS</key>
				<string>10.12.x</string>
				<key>Name</key>
				<string>AppleGraphicsDevicePolicy</string>
				<key>Replace</key>
				<data>
				RmVhdHVyZUNvbnRyb20A
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>TRIMM Enabler</string>
				<key>Disabled</key>
				<false/>
				<key>Find</key>
				<data>
				QVBQTEUgU1NEAA==
				</data>
				<key>Name</key>
				<string>IOAHCIBlockStorage</string>
				<key>Replace</key>
				<data>
				AAAAAAAAAAAAAA==
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>change 15 port limit to 26 in XHCI kext (100-series)</string>
				<key>Disabled</key>
				<false/>
				<key>Find</key>
				<data>
				g72M/v//EA==
				</data>
				<key>MatchOS</key>
				<string>10.11.x</string>
				<key>Name</key>
				<string>com.apple.driver.usb.AppleUSBXHCIPCI</string>
				<key>Replace</key>
				<data>
				g72M/v//Gw==
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>change 15 port limit to 26 in XHCI kext (100-series)</string>
				<key>Disabled</key>
				<false/>
				<key>Find</key>
				<data>
				g710////EA==
				</data>
				<key>MatchOS</key>
				<string>10.12.x</string>
				<key>Name</key>
				<string>com.apple.driver.usb.AppleUSBXHCIPCI</string>
				<key>Replace</key>
				<data>
				g710////Gw==
				</data>
			</dict>
		</array>
	</dict>
	<key>SMBIOS</key>
	<dict>
		<key>BiosReleaseDate</key>
		<string>10/20/2016</string>
		<key>BiosVendor</key>
		<string>Apple Inc.</string>
		<key>BiosVersion</key>
		<string>IM162.88Z.0207.B04.1610201519</string>
		<key>Board-ID</key>
		<string>Mac-FFE5EF870D7BA81A</string>
		<key>BoardManufacturer</key>
		<string>Apple Inc.</string>
		<key>BoardType</key>
		<integer>10</integer>
		<key>ChassisAssetTag</key>
		<string>iMac-Aluminum</string>
		<key>ChassisManufacturer</key>
		<string>Apple Inc.</string>
		<key>ChassisType</key>
		<string>0x13</string>
		<key>Family</key>
		<string>iMac</string>
		<key>LocationInChassis</key>
		<string>Part Component</string>
		<key>Manufacturer</key>
		<string>Apple Inc.</string>
		<key>Mobile</key>
		<false/>
		<key>ProductName</key>
		<string>iMac16,2</string>
		<key>SerialNumber</key>
		<string>C02Q7UEFGG7G</string>
		<key>Trust</key>
		<false/>
		<key>Version</key>
		<string>1.0</string>
	</dict>
	<key>SystemParameters</key>
	<dict>
		<key>InjectKexts</key>
		<string>Yes</string>
	</dict>
</dict>
</plist>



#10 mariodj

mariodj
  • Members
  • 11 postów

Napisano 07 marzec 2017 - 22:50

ok mały update

 

po odczynieniu wszystkich czarów z porad niestety poległem 

niedawno zaktualizowałem bios do 3202

nie wiem na ile jest to istotne ale wcześniej wszystko robiłem jako iMac17,1 i jedyne co uzyskiwałem to czarny ekran lub system bez sterów nvidii

ale gdy zmieniłem product name na iMac 14,2 boom bang i jest :)



#11 oswaldini

oswaldini
  • Moderators
  • 10495 postów
  • LocationBrzeszcze / Kraków

Napisano 07 marzec 2017 - 23:02

Mylisz pojęcia, po prostu nie masz podstawowej wiedzy, nie ciągniemy dalej, temat dotyczy nvram.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 16 GB RAM | HD4600 | 250 GB macOS + 500 GB + 1 TB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych