Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Nowa bateria ładuje się do 77%


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 roratoga

roratoga
  • Donator
  • 255 postów

Napisano 15 styczeń 2017 - 14:33

Witam
posiadam macbook pro na ktorym mam oprocz osx takze ubuntu i win10

 

wymienilem ostatnio baterie i zauwazylem ze przy 77% bateria jest juz naladowana na ubuntu bo tu mam ten problem
jak ikonka na belce wskazuje 72% to po wydaniu polecenia
acpi -b -i
mam
Battery 0: Charging, 94%, 00:14:57 until charged
Battery 0: design capacity 5600 mAh, last full capacity 5783 mAh = 100%
jak moge przywrocic prawidlowe wskazania ladowania i stanu baterii ?

jeszcze jedno
dlugo zmienia sie status baterii po podlaczeniu czy odlaczeniu ladowarki
tzn
jak odlaczam ladowarke to ikonka na belce dalej pokazuje ze laduje zmienia sie to dopiero po ok minucie podobnie jest przy podlaczaniu ladowarki


SAMSUNG NP350V5C-S0FPL / Intel® Core™ i5-3210M CPU @ 2.50GHz, 2494 MHz / Intel® 7 Series Chipset Family SATA AHCI Controller / Intel HD Graphics 4000 / AMD Radeon HD 7600M / Realtek ALC269 / Realtek PCIe GBE Family Controler / Atheros AR5B195


#2 pablo1975

pablo1975
  • Members
  • 281 postów

Napisano 15 styczeń 2017 - 14:51

Bateria oryginalna czy zamiennik?



#3 roratoga

roratoga
  • Donator
  • 255 postów

Napisano 15 styczeń 2017 - 14:54

zamiennik

os i win laduje normalnie tylko na linuxie takie dziwne cos

wczesniej tez mialem zamiennik i bylo oki


SAMSUNG NP350V5C-S0FPL / Intel® Core™ i5-3210M CPU @ 2.50GHz, 2494 MHz / Intel® 7 Series Chipset Family SATA AHCI Controller / Intel HD Graphics 4000 / AMD Radeon HD 7600M / Realtek ALC269 / Realtek PCIe GBE Family Controler / Atheros AR5B195


#4 pablo1975

pablo1975
  • Members
  • 281 postów

Napisano 15 styczeń 2017 - 20:31

Ja mam właśnie w starym MacBooku zamiennik i od samego początku działanie tej baterii odbiega sporo od oryginału - który miał ponad 600 cykli, ale niestety ze starości mocno "spuchł" i musiałem go wymienić. Bateria nie gdy nie dociąga do końca tylko przy 5, -10% komp po prostu pada. Poza tym po 60 cyklach pokazuje sprawność na poziomie 60%.

 

Dodam tylko, że kupiłem najdroższy i niby sprawdzony zamiennik :)



#5 roratoga

roratoga
  • Donator
  • 255 postów

Napisano 16 styczeń 2017 - 00:39

ja dalem 124 pln

na macu mam el capitana wszystko jest ok laduje do 100%

jedynie ubuntu cos nie halo i tylko do 77%


SAMSUNG NP350V5C-S0FPL / Intel® Core™ i5-3210M CPU @ 2.50GHz, 2494 MHz / Intel® 7 Series Chipset Family SATA AHCI Controller / Intel HD Graphics 4000 / AMD Radeon HD 7600M / Realtek ALC269 / Realtek PCIe GBE Family Controler / Atheros AR5B195





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych