Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

t420 wifi oraz audio


  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 DAWIDS24

DAWIDS24
  • Members
  • 26 postów

Napisano 31 styczeń 2017 - 21:55

Witam,

 

Mam postawionego osx na t420, ale nie działa wifi oraz audio. Kartę wifi wymieniłem na model BCM94224HMS. Mam wgranego biosa 1.46. Jak odpalić audio i wifi ?


:)

#2 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1618 postów
  • LocationWrocław

Napisano 14 luty 2017 - 22:15

-Audio i wgl świetny poradnik dla t420 http://www.insanelym...with-uefi-only/

 

-WiFi https://www.tonymacx...mini-v2.104850/


  iwiczmX.gifsngnpc.jpg

 OSX 10.13 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Nowa płyta główna

 macOS 10.12 | Lenovo Thinkpad X220 | i7 2715qe 2.10Ghz | Intel QM67 | Intel HD3000 | - No tego... Wpadł pod pociąg :P

 macOS 10.12 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 macOS 10.12 | i7 2700k 5.00Ghz | AsUs P8P67 LE | GTX 1070 |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych