Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Problem z instalacją Clovera na dysku, oraz konfiguracja na Gigabyte GA-EP41-UD3L


Najlepsza odpowiedź music , 09 luty 2017 - 15:14

Odnośnie RAMu to spróbuj usunąć to co się odnosi do niego w config.plist. Może automatycznie clover skonfiguruje ram i będzie dobrze.

Dla informacji: dobrze działający mi clover na Sierra 10.12.3 (nie wiem jak na innych wcześniejszych systemach) to wersja 3974, nowsze powodowały reset biosu cmos error. Ten błąd jest znany deweloperom clovera. Tu link do pobrania clover 3974 https://sourceforge....74.zip/download

Odnośnie clovera na dysku. Nie wiem gdzie masz go zainstalowanego, jaki schemat partycji dysku masz guid(gpt) czy mbr, czy masz windowsa? Ja mam zainstalowaną Sierrę na dysk twardy w schemacie guid (gpt) i zainstalowany clover na partycji ESP (EFI) - jest to pierwsza ukryta partycja. I windowsa na tym dysku nie mam. Poniżej opisuję instalację clovera na ESP (EFI) i co wybrać w instalacji clover aby go zainstalować spod Yosemite.

Uruchamiasz instalator Clovera pod systemem np. Yosemite na początku wybierasz przycisk - "zmień miejsce instalacji" i wybierasz partycję gdzie masz zainstalowany Yosemite. Potem wybierasz przycisk "dostosuj" i konfigurujesz instalację clovera.

- Wybieramy opcję "instalacja Clover w ESP".

- W sekcji "bootloader" wybieramy "zainstaluj boot0af w sektorze MBR" a w przypadku gdy na tym samym dysku jest też zainstalowany Windows to wybieramy zaś "zainstaluj boot0ss w sektorze MBR".

- Następnie wybieramy w sekcji "cloverEFI" opcję "cloverEFI 64 bity Sata".

- Dalej możemy wybrać wszystkie motywy graficzne.

- W sekcji "driver64" możemy wybrać wszystkie opcje poza HashServicefix-64, nvmExpressDxe-64, ps2Mousedxe-64, xhciDxe64.

- Zaznaczamy opcję "instaluj skrypty RC na dysku docelowym"

- wybieramy "zainstaluj panel preferencji Clover".

- I tyle klikasz "instaluj" i podajesz hasło do systemu. Na koniec powinna ukazać się informacja że zainstalował się clover ok.

Po instalacji masz zamontowaną partycję ESP EFI w manager plików Finderze. Teraz dodaj swoje pliki z config.plist i kexty. Kolejnym razem (po ponownym uruchomieniu komputera) zamontujesz tą partycję ESP EFI poprzez np. program Clover Configurator. Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
22 odpowiedzi w tym temacie

#21 qkiz

qkiz
  • Members
  • 21 postów

Napisano 12 luty 2017 - 22:04

Wygląda na to że wszystko jest OK :) Dodatkowo bez żadnych zmian pomyślnie zaktualizowałem do 10.11.

Bardzo doceniam Twoją pomoc :)



#22 music

music

    Daniel

  • Donator
  • 1169 postów
  • LocationZamość

Napisano 13 luty 2017 - 10:30

Wygląda na to że wszystko jest OK :) Dodatkowo bez żadnych zmian pomyślnie zaktualizowałem do 10.11.

Bardzo doceniam Twoją pomoc :)

 

Dzięki wielkie działa!:)

 Masz u mnie piwo! 

 

Jak chcesz podziękować za pomoc to administrator tego forum 314TeR ma w swoim podpisie "Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum" i link do PayPal 

 

http://hamac.pl/topi...w-modernizacji/

 

http://hamac.pl/topi...rnizację-forum/

 

 

 

 

 


 10.13 + SMBIOS iMac 10,1 + Clover 4169 config.plist -> https://pastebin.com/LTvFM7xV + modyfikowane DSDT.aml + dysk SSD w schemacie APFS + Gigabyte GA-EP41-UD3L (FakeSMC.kext) Intel Xeon E5410 (start z flagami "-v npci=0x2000 debug=0x100 tscsync -lilubeta -alcbeta" + VoodooTSCSync.kext); Audio Realtek ALC888S-VD (AppleALC.kext + Lilu.kext) (audio device 0x808627D8, sub device 0x1458A002, codec id 0x10EC0888, revision 0x0001); LAN RTL8111 (RealtekRTL8111.kext + EFI String); EVGA Geforce 9400GT 512MB (patch DSDT.aml + patch FakeSMC.kext); kexty: NightShiftUnlocker, CPUSensors, GPUSensors, LPCSensors, iMessage OK
 prawie od samego początku projektu hackintosh czyli 2006 rok

#23 qkiz

qkiz
  • Members
  • 21 postów

Napisano 14 luty 2017 - 22:53

OK :)






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych