Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

El Capitan - pierwsza próba...


  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 barman

barman
  • Members
  • 10 postów

Napisano 23 luty 2017 - 01:04

Pierwszy post więc wypada się przywitać ;)... Witam więc... :rolleyes:
Czytam, kombinuję i walczę żeby postawić pierwszy raz OS na PC - jestem już bliżej niż dalej, więc wielkie podziękowania dla ludzi którzy stworzyli poradniki, bo bez nich nawet bym nie pomyślał o stawianiu OS'a na pececie ;)...

Ale do rzeczy...
El Capitan - korzystałem z tego poradnika: http://hamac.pl/topi...-krok-po-kroku/
Próba instalacji Capitana zacina się na znanym wszystkim komunikacie "Nie można było znaleźć informacji o instalacji dla tego komputera"
Kombinuję już 4 dni i cały czas to samo... Nie mam więcej pomysłów więc postanowiłem zapytać - co robię źle ?

Moja konfiguracja:

1. Asus P7H55-M LE (Socket 1156)
2. Intel Core i3 550 Clarkdale (SSE, 2, 3, 4.1, 4.2)
3. Intel H55
4. -------------
5. Gigabyte Nvidia GF GT430 1024MB
6. VIA High Definition Audio VendorID: 1106 DeviceID: 0397 (nie potrafię na tą chwilę zlokalozować dokładniej)
7. Realtek RTL8167
8. Atheros AR5007G
9. HDD SATA, 2x partycja NTFS i 1x partycja Mac OS
10. Klawisze, mysz USB


config:
(rozumiem, że mój plik config.plist znajduje się w katalogu płyty czyli "EFI\CLOVER\OEM\P7H55-M LE")
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>ACPI</key>
	<dict>
		<key>DSDT</key>
		<dict>
			<key>Debug</key>
			<false/>
			<key>DropOEM_DSM</key>
			<false/>
			<key>Fixes</key>
			<dict>
				<key>AddDTGP_0001</key>
				<true/>
				<key>FixHDA_8000</key>
				<true/>
			</dict>
			<key>Name</key>
			<string>DSDT.aml</string>
			<key>Patches</key>
			<array>
				<dict>
					<key>Comment</key>
					<string>TMR</string>
					<key>Find</key>
					<data>
					W4IlVE1SXwhfSElEDEHQAQAIX0NSUxEQCg1H
					AUAAQAAABCIBAHkA
					</data>
					<key>Replace</key>
					<data>
					W4IqVE1SXwhfSElEDEHQAQAIX0NSUxEVChJH
					AUAAQAABBEcBUABQABAEeQA=
					</data>
				</dict>
				<dict>
					<key>Comment</key>
					<string>RTC</string>
					<key>Find</key>
					<data>
					giVSVEMwCF9ISUQMQdALAAhfQ1JTERAKDUcB
					cABwAAACIgABeQBb
					</data>
					<key>Replace</key>
					<data>
					giJSVEMwCF9ISUQMQdALAAhfQ1JTEQ0KCkcB
					cABwAAACeQBb
					</data>
				</dict>
				<dict>
					<key>Comment</key>
					<string>PIC</string>
					<key>Find</key>
					<data>
					gitQSUNfCF9ISUQLQdAIX0NSUxEYChVHASAA
					IAAAAkcBoACgAAACIgQAeQA=
					</data>
					<key>Replace</key>
					<data>
					gihQSUNfCF9ISUQLQdAIX0NSUxEVChJHASAA
					IAAAAkcBoACgAAACeQA=
					</data>
				</dict>
				<dict>
					<key>Comment</key>
					<string>HPET</string>
					<key>Find</key>
					<data>
					TAlIUEVUCF9ISUQMQdABAwhDUlNfEREKDoYJ
					AAAAAND+AAQAAHkAW4BeTFBDUgAMBPTR/goE
					W4EUTFBDUgBIUFRTAgAFSFBURQEAGBQkX1NU
					QQCgEJNPU0ZMAKAISFBURaQKD6EKoAhIUFRF
					pAoLpAAUKl9DUlMAikNSU18KBA==
					</data>
					<key>Replace</key>
					<data>
					QgpIUEVUCF9ISUQMQdABAwhDUlNfERcKFCIB
					ACIAAYYJAAAAAND+AAQAAHkAW4BeTFBDUgAM
					BPTR/goEW4EUTFBDUgBIUFRTAgAFSFBURQEA
					GBQkX1NUQQCgEJNPU0ZMAKAISFBURaQKD6EK
					oAhIUFRFpAoLpAAUKl9DUlMAikNSU18KCg==
					</data>
				</dict>
			</array>
			<key>ReuseFFFF</key>
			<false/>
		</dict>
		<key>SSDT</key>
		<dict>
			<key>DropOem</key>
			<false/>
			<key>Generate</key>
			<dict>
				<key>CStates</key>
				<false/>
				<key>PStates</key>
				<false/>
			</dict>
		</dict>
	</dict>
	<key>Boot</key>
	<dict>
		<key>Arguments</key>
		<string>npci=0x2000 darkwake=0 kext-dev-mode=1 -v</string>
		<key>DefaultVolume</key>
		<string>haMac HD</string>
		<key>Legacy</key>
		<string>PBR</string>
		<key>NeverHibernate</key>
		<true/>
		<key>Secure</key>
		<false/>
		<key>Timeout</key>
		<integer>10</integer>
		<key>XMPDetection</key>
		<false/>
	</dict>
	<key>CPU</key>
	<dict>
		<key>UseARTFrequency</key>
		<false/>
	</dict>
	<key>Devices</key>
	<dict>
		<key>Audio</key>
		<dict>
			<key>Inject</key>
			<string>1</string>
		</dict>
		<key>USB</key>
		<dict>
			<key>AddClockID</key>
			<false/>
			<key>FixOwnership</key>
			<false/>
			<key>Inject</key>
			<false/>
		</dict>
	</dict>
	<key>GUI</key>
	<dict>
		<key>Custom</key>
		<dict>
			<key>Entries</key>
			<array>
				<dict>
					<key>Disabled</key>
					<false/>
					<key>Hidden</key>
					<string>Always</string>
					<key>Path</key>
					<string>\EFI\BOOT\BOOTX64.efi</string>
					<key>VolumeType</key>
					<array>
						<string>External</string>
						<string>Internal</string>
					</array>
				</dict>
				<dict>
					<key>Disabled</key>
					<false/>
					<key>FullTitle</key>
					<string>CD/DVD</string>
					<key>Hidden</key>
					<false/>
					<key>Path</key>
					<string>\EFI\BOOT\BOOTX64.efi</string>
					<key>Title</key>
					<string>CD/DVD</string>
					<key>VolumeType</key>
					<string>Optical</string>
				</dict>
				<dict>
					<key>Disabled</key>
					<false/>
					<key>FullTitle</key>
					<string>Windows</string>
					<key>Hidden</key>
					<false/>
					<key>Path</key>
					<string>\EFI\Microsoft\Boot\bootmgfw.efi</string>
					<key>Title</key>
					<string>Windows</string>
				</dict>
			</array>
		</dict>
		<key>CustomIcons</key>
		<true/>
		<key>Language</key>
		<string>pl:30788</string>
		<key>Mouse</key>
		<dict>
			<key>DoubleClick</key>
			<integer>500</integer>
			<key>Enabled</key>
			<true/>
			<key>Mirror</key>
			<false/>
			<key>Speed</key>
			<integer>2</integer>
		</dict>
		<key>Scan</key>
		<dict>
			<key>Entries</key>
			<true/>
			<key>Legacy</key>
			<false/>
			<key>Linux</key>
			<false/>
			<key>Tool</key>
			<false/>
		</dict>
		<key>TextOnly</key>
		<false/>
		<key>Theme</key>
		<string>bootcamp</string>
	</dict>
	<key>Graphics</key>
	<dict>
		<key>Inject</key>
		<dict>
			<key>ATI</key>
			<false/>
			<key>Intel</key>
			<false/>
			<key>NVidia</key>
			<true/>
		</dict>
		<key>LoadVBios</key>
		<false/>
		<key>PatchVBios</key>
		<false/>
	</dict>
	<key>KernelAndKextPatches</key>
	<dict>
		<key>AppleRTC</key>
		<true/>
		<key>AsusAICPUPM</key>
		<false/>
		<key>Debug</key>
		<false/>
		<key>ForceKextsToLoad</key>
		<array>
			<string>\System\Library\Extensions\IONetworkingFamily.kext</string>
		</array>
		<key>KernelCpu</key>
		<false/>
		<key>KernelHaswellE</key>
		<false/>
		<key>KernelLapic</key>
		<false/>
		<key>KextPatchesAllowed</key>
		<true/>
		<key>KextsToPatch</key>
		<array>
			<dict>
				<key>Comment</key>
				<string>Orange Icon Fix</string>
				<key>Find</key>
				<data>
				RXh0ZXJuYWw=
				</data>
				<key>Name</key>
				<string>AppleAHCIPort</string>
				<key>Replace</key>
				<data>
				SW50ZXJuYWw=
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>TRIMM Enabler</string>
				<key>Find</key>
				<data>
				QVBQTEUgU1NEAA==
				</data>
				<key>Name</key>
				<string>IOAHCIBlockStorage</string>
				<key>Replace</key>
				<data>
				AAAAAAAAAAAAAA==
				</data>
			</dict>
		</array>
	</dict>
	<key>RtVariables</key>
	<dict>
		<key>ROM</key>
		<string>BCAEC58B7507</string>
	</dict>
	<key>SMBIOS</key>
	<dict>
		<key>BoardSerialNumber</key>
		<string>C02140302D5DMT31M</string>
		<key>SerialNumber</key>
		<string>QP0312PBDNR</string>
		<key>SmUUID</key>
		<string>00000000-0000-1000-8000-010203040506</string>
		<key>ProductName</key>
		<string>iMac11,3</string>
		<key>Trust</key>
		<true/>
	</dict>
	<key>SystemParameters</key>
	<dict>
		<key>InjectKexts</key>
		<true/>
	</dict>
</dict>
</plist>
ps. SmUUID skopiowany z jakiegoś tematu - już nie pamiętam skąd...
ps2. nr. płyty głównej skopiowany z clovera - w SIW mam zupełnie inny.
ps3. katalog użyty "ASUS Nehalem P7P55 series"

Załączony plik  rps20170223_012811.jpg   307,18 KB   1 Ilość pobrań

Pozdrawiam i dzięki z góry za podpowiedzi ;)

#2 javazlaz

javazlaz
  • Members
  • 1473 postów
  • LocationCzęstochowa

Napisano 23 luty 2017 - 08:04

Na start spróbuj bez uzupełniania SMBIOSu. Musisz wiedzieć jak to zrobić a nie dobierać z dowolnego miejsca, bo wtedy nie zidentyfikuje Ci poprawnie komputera co już zresztą widziałeś.
macOS 10.12.6 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Gigabyte HD 7770 1GB | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Dell DW1510 | Asus USB-BT400 | ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium

Windows 7 Pro - HP tc4400 | 945GM | Core 2 Duo T7200 @ 2GHz | 3GB DDR2 667MHz CL5 | GMA950 | TeamGroup L7 Evo 120GB | BCM5753M | Intel 3945ABG | AD1981HD | Wacom Penabled


Windows 7 Pro - Lenovo "Kadłubek" ThinkPad T410 | QM57 | Core i5-520M | 1GB DDR3 1333MHz | NVS 3100M | Toshiba 500GB

iPhone SE 16GB Space Gray

#3 barman

barman
  • Members
  • 10 postów

Napisano 23 luty 2017 - 08:08

Bez uzupełniania SMBIOS'u mam również komunikat "Nie można było znaleźć informacji o instalacji dla tego komputera", dlatego postanowiłem uzupełnić ;)
Wszystko jest wpisane dobrze z wyjątkiem SmUUID, ale akurat to chyba nie ma większego znaczenia przy instalacji :roll:

Edit:
Pomyłka... Korzystałem z tego poradnika a nie z tego co dałem w 1 poście :)
http://hamac.pl/topi...nstalacji-os-x/

Pozdr.



#4 barman

barman
  • Members
  • 10 postów

Napisano 24 luty 2017 - 00:53

Nikt nic, więc wpadłem na jeszcze jeden pomysł... Jak się okazuje config chyba nie pasuje do tej płyty...
Wrzuciłem więc do katalogu mojej płyty config z kat. głównego - o dziwo wszystko ruszyło ;)...
Nie instalowałem dalej bo chyba nie ma sensu - dobrze myślę, czy spróbować instalacji z tym configiem ?

Pozdr.

#5 barman

barman
  • Members
  • 10 postów

Napisano 24 luty 2017 - 18:17

Ale rozgadani jestescie :D
Dobra... Ostatnie pytanie i już nie truję... Po odpaleniu clovera widać wszystko normalnie, ale po ponownym odpaleniu z katalogiem mojej płyty widać już tylko pendrive (nie widać hdd) ...
Moze chociaż na to pytanie ktoś z Was zna odpowiedź :)

Załączone pliki



#6 oswaldini

oswaldini
  • Moderators
  • 10658 postów
  • LocationBrzeszcze / Kraków

Napisano 25 luty 2017 - 10:24

http://hamac.pl/topi...loader-hamacpl/- używasz bazy dla P55.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#7 barman

barman
  • Members
  • 10 postów

Napisano 25 luty 2017 - 12:25

Znam na pamięć ten temat i używam bazy dla P55 ;)



#8 barman

barman
  • Members
  • 10 postów

Napisano 25 luty 2017 - 14:14

Dobra... Poradziłem sobie prawie ze wszystkim. Na pierwszy rzut oka nie działa tylko dźwięk i oczywiście wifi, ale to nie w tym temacie.

Załączone pliki



#9 barman

barman
  • Members
  • 10 postów

Napisano 26 luty 2017 - 02:47

Dźwięk działa, wifi działa...  Można zamknąć ;)

 

Pozdrawiam. 






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych