Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Problem z koniczyną na ASRock Z87 Extreme4

ASRock Z87 Extreme4 ASRock Z87 Z87 Extreme4

  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 patrex003

patrex003
  • Members
  • 309 postów
  • LocationŚwiętokrzyskie

Napisano 28 marzec 2017 - 13:47

Cześć.

Mam delikatny problem z uruchomieniem koniczyny / UnitBootX na ASRock Extreme4. Chodzi o to że przygotowany poprawnie klucz USB za żadne skarby nie chce działać w trybie UEFI. Ponadto nawet jako legacy nie chce działać. Odnośnie trybu UEFI to raz się pokazuje że klucz można tak uruchomić ale nic i tak nie działa po czym po restarcie komputera już nie pokazuje że można go odpalić w UEFI.

 

Może ktoś miał podobny problem na tej lub innej płycie i wie jak to zrobić.. Bo mi już ręce opadają.. Może coś w UEFI trzeba zmienić by zaczęło to działać..

 

Dzięki wielkie z góry za wszelkie informację.

Pozdrawiam,

patrex

 

P.S.

Chyba cała specyfikacja komputera nie ma znaczenia teraz więc jej nie podaje..


Sierra - MacBook Pro 11,1: ASRock Z87 Extreme4 | Intel Z87 | Intel i3 4170 (Haswell) | Realtek ALC1150 | Intel I217V | Intel HD Graphics 4400 & AMD Radeon RX480 8GB - MSI Gaming X

 

El Capitan / Sierra - iMac 12,1: ASUS P8Z68-V PRO/GEN3 | Intel Z68 | Intel Core i3 2120 (Sandy Bridge) | Realtek ALC892 | Intel 82579 | AMD Radeon HD7770 1GB - Gigabyte rev2.0 \ AMD Radeon RX480 8GB - MSI Gaming X


Mavericks / Yosemite / El Capitan - iMac 12.1 na: Gigabyte GA-H61M-S1 rev2.1  | Intel H61 Express Chipset | Intel Celreon G550 (Sandy Bridge) | Realtek ALC887 | Realtek RTL8111F | AMD Radeon HD7770 1GB - Gigabyte rev2.0

 

Snow Leopard / Mavericks / Yosemite / El Capitan - MacBookPro5,1 na: Medion Akoya P6612 - MD97110  | Intel ICH9M | Intel Core 2 Duo P7350 | Realtek ALC663 | Realtek RTL8168/8111C | BCM94321MC - Apple '06 | GeForce 9600M GS 256MB -Wistron

 

co nowy hackintosh to coraz to różniejsze wyzwania i problemy..

​wszystko co piszę staram się opierać o własne doświadczenia..

 

mała polska grupa hackintosh'owa na FB

mój mały świat

 

Zdaje sobie sprawę że w dużej części piszę tak że mnie ciężko zrozumieć, ale już od nie pamiętnych czasów każdy mi to powtarza że "sporo wiem" ale nie umiem tej wiedzy już przekazać. Naprawdę się staram pisać tak aby każdy mnie zrozumiał.

Przepraszam za tą nie dogodność !


#2 danielosx86

danielosx86
  • Members
  • 356 postów

Napisano 29 marzec 2017 - 22:58

Może masz włączony CSM?


Hackintosh ASRock H61M-VS | Intel Core i5-2300 | 8 GB RAM 1333MHz | Gigabyte GeForce GTX650OC 1GB | TP-Link TL-WDN4800 | Samsung 840 Evo 250GB | Samsung 650 EVO 120GB | Apple Keyboard | Magic Mouse | macOS High Sierra 10.13

MacBook Air 13" Mid 2012 | Intel Core i5 | 8 GB RAM  | Intel HD4000 | 128 GB SSD | macOS High Sierra 10.13

PowerMac G5 | Power PC Dual Core 2 GHz | 2 GB RAM | GeForce 6600LE | 120 GB | Mac OS X Leopard 10.5.8

iPhone 6 16 GB Space Grey iOS 11


#3 patrex003

patrex003
  • Members
  • 309 postów
  • LocationŚwiętokrzyskie

Napisano 31 marzec 2017 - 12:42

CSM z tego co widzę jest włączony na UEFI...
 

Problem w sumie rozwiązany.. Bez problemu działa z poziomu Windows otworzenie iso obrazu koniczyny - można pobrać ze strony projektu..

 

Tylko nie wiem czemu nie działa ten UnitBootX


Sierra - MacBook Pro 11,1: ASRock Z87 Extreme4 | Intel Z87 | Intel i3 4170 (Haswell) | Realtek ALC1150 | Intel I217V | Intel HD Graphics 4400 & AMD Radeon RX480 8GB - MSI Gaming X

 

El Capitan / Sierra - iMac 12,1: ASUS P8Z68-V PRO/GEN3 | Intel Z68 | Intel Core i3 2120 (Sandy Bridge) | Realtek ALC892 | Intel 82579 | AMD Radeon HD7770 1GB - Gigabyte rev2.0 \ AMD Radeon RX480 8GB - MSI Gaming X


Mavericks / Yosemite / El Capitan - iMac 12.1 na: Gigabyte GA-H61M-S1 rev2.1  | Intel H61 Express Chipset | Intel Celreon G550 (Sandy Bridge) | Realtek ALC887 | Realtek RTL8111F | AMD Radeon HD7770 1GB - Gigabyte rev2.0

 

Snow Leopard / Mavericks / Yosemite / El Capitan - MacBookPro5,1 na: Medion Akoya P6612 - MD97110  | Intel ICH9M | Intel Core 2 Duo P7350 | Realtek ALC663 | Realtek RTL8168/8111C | BCM94321MC - Apple '06 | GeForce 9600M GS 256MB -Wistron

 

co nowy hackintosh to coraz to różniejsze wyzwania i problemy..

​wszystko co piszę staram się opierać o własne doświadczenia..

 

mała polska grupa hackintosh'owa na FB

mój mały świat

 

Zdaje sobie sprawę że w dużej części piszę tak że mnie ciężko zrozumieć, ale już od nie pamiętnych czasów każdy mi to powtarza że "sporo wiem" ale nie umiem tej wiedzy już przekazać. Naprawdę się staram pisać tak aby każdy mnie zrozumiał.

Przepraszam za tą nie dogodność !






Również z jednym lub większą ilością słów kluczowych: ASRock Z87 Extreme4, ASRock Z87, Z87 Extreme4

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych