Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Wsparcie dla GPU Pascal


  • Zaloguj się, aby dodać odpowiedź
33 odpowiedzi w tym temacie

#21 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1602 postów
  • LocationWrocław

Napisano 11 kwiecień 2017 - 23:09

Jak z pascalem?


  iwiczmX.gifsngnpc.jpg

 macOS 10.12 | Lenovo Thinkpad X220 | i7 2715qe 2.10Ghz | Intel QM67 | Intel HD3000 | - Quad MOD :>

 macOS 10.12 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 OSX 10.11 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Zdechł

 macOS 10.2 | i7 2700k 5.00Ghz | AsUs P8P67 LE | ASUS GTX 980Ti |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#22 krzyssp

krzyssp
  • Moderators
  • 611 postów
  • LocationWarszawa

Napisano 12 kwiecień 2017 - 06:54

Nie wiem czy u nas na forum ktoś ma Pascala do testów. Ale na Insanelymac są screeny że faktycznie działa:)
Mac 14,2: Asrock z97 Extreme 4, Intel 4790k, Nvidia 970

#23 m8kbv

m8kbv
  • Members
  • 231 postów

Napisano 12 kwiecień 2017 - 11:46

Tydzień temu sprzedałem PC, nie doczekałem się sprawdzenia mojego GTX 1060 na Mac OS.;/


OS X 10.12 : MSI Z97m GAMING l i5 4670k  l 8GB Kingston KVR16N11/8  l BCM94360CD l Plextor m6pro 128GB l Samsung SM951 l MSI GTX1060 6GB PASCAL :cry:  l 256GB l XFX XTR 650W l Bitfenix Phenom M l

OS X 10.11 : HP 720 G2 l i5 5200u l 4GB RAM l BCM94352Z l Samsung SSD  128GBl

 

 


#24 Estrax

Estrax
  • Members
  • 843 postów
  • LocationKraków

Napisano 13 kwiecień 2017 - 15:35

To chyba wystarczy za odpowiedź ;)

Drivery - te zamieszczone w poście powyżej.

Niestety, tymczasowo SMBIOS MacPro5,1 - nie wstaje mi w ogóle przy SMBIOSie prawidłowym, tj. MP6,1 - pewnie kwestia jakiegoś pojedynczego patcha. Na SMBIOSie MP5,1 pali od kopa na trzy monitory, wraz z bootscreenem.

 

Załączony plik  Screen Shot 2017-04-13 at 4.27.56 PM.png   187,2 KB   4 Ilość pobrań


  • krzyssp lubi to

#25 314TeR

314TeR

    Administrator

  • Administrators
  • 15824 postów
  • LocationWarszawa

Napisano 13 kwiecień 2017 - 15:50

No to mamy pierwszą potwierdzoną kartę! :D

 

Bardzo dobre info też, że odpaliła na więcej niż jednym monitorze. Testowałeś z CSM on i off? Moja 980Ti strzela focha na więcej niż jednym monitorze jak mam CSM off. 

 

 

 

Mam prośbę do Was - jak ktoś już wrzuca info, że jakaś karta ruszyła - to wpisujcie dokładnie jaki to model - przyda się wszystkim taka informacja. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#26 Estrax

Estrax
  • Members
  • 843 postów
  • LocationKraków

Napisano 13 kwiecień 2017 - 16:13

Na samym początku odpaliłem z CSM off i ruszyło bez problemów. Sprawdziłem też z CSM = on i wynik jest taki sam.

Model: Asus GTX1060 DUAL (6 GB DDR5 192-bit, 2x HDMI + 2x DP // DUAL-GTX1060-O6G)



#27 alpha

alpha
  • Members
  • 409 postów

Napisano 14 kwiecień 2017 - 13:37

Na samym początku odpaliłem z CSM off i ruszyło bez problemów. Sprawdziłem też z CSM = on i wynik jest taki sam.

Model: Asus GTX1060 DUAL (6 GB DDR5 192-bit, 2x HDMI + 2x DP // DUAL-GTX1060-O6G)

 

Ta sama karta i dostaję brak sygnału po hdmi, jak ładuje z opcją użycia web driverów w cloverze

 

EDIT

Wydaje się, że zmiana identyfikacji na iMac 14.2 pomogła

 

fF87I9A.png

 

EDIT2

 

Kurde, no nie do końca jest ok. Mimo iż poprawnie identyfikuje kartę i monitor to przy ekranie logowania łapie coś takiego:

yavKFi7.jpg


macOS Sierra 10.12.4 | ASRock Z97 Anniversary | Intel i7-4790K 4.0Ghz | GeForce GTX 1060 | ADATA SSD SP550 | Fiio E10K Olympus 2

FlagaPL.gif Piszę poprawnie po polsku!


#28 janek202

janek202
  • Moderators
  • 3008 postów

Napisano 15 kwiecień 2017 - 08:44

U mnie na Asus GTX 1070 (ROG STRIX-GTX1070-O8G-GAMING) nowe sterowniki działają zadziwiająco dobrze.

Dwa monitory: 4K (DP) + 1200p (DVI) są obsługiwane praktycznie bezproblemowo.

 

Załączony plik  Zrzut ekranu 2017-04-15 o 09.43.22.png   46,91 KB   1 Ilość pobrań


Sierra|Gryphon Z87|i5-4670K|16GB RAM|GTX 1070
Sierra|MacBookPro12,1
Kext Wizard|Chameleon Wizard|HDA Wizard


#29 BrT

BrT
  • Members
  • 346 postów
  • LocationGorlice

Napisano 16 kwiecień 2017 - 12:29

U mnie na GTX 960 zaczęły się freeze'y po aktualizacji więc tak wspaniale to nie jest.

 

EDIT:

Może to też być wina 10.12.4, safari też się potrafi "zamyślić", wcześniej się to nie zdarzało.

 

EDIT2:

Po testach wychodzi, że to wina sterowników- na starszych problem zniknął.


Asus P9X79 | Intel Xeon E5-2670v2 @ 3,3 GHz | Corsair 16 GB Ram @ 2000 MHz | Asus GTX 960 Strix 4GB |  FD (OCZ Vertex 4 128 GB + WB Black 1 TB)

MacBook Air 13,3" Early 2014 | OS X 10.11.3

MacBook Pro 15,4" MD103 | OSX 10.11.3
iPad Mini 2 Retina LTE
iPhone 6 Plus Silver


#30 oswaldini

oswaldini
  • Moderators
  • 10397 postów
  • LocationBrzeszcze / Kraków

Napisano 20 kwiecień 2017 - 11:19

Są nowe drivery 378.05.05.05f02 https://images.nvidi...05.05.05f02.pkg, naprawili nightshift.

Jest też rozwiązanie na black screen na MacPro6,1, iMac15,1 etc: http://hamac.pl/topi...x-etc/?p=127332


MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81N | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#31 pasazer13

pasazer13
  • Members
  • 19 postów

Napisano 20 kwiecień 2017 - 15:51

Myślicie, że jest szansa na wydanie stwrowników do El Capitan? Chciałem już zamówić i przetestować 1050ti ale nie lubię się z Sierrą.

#karta zamówiona, No nic będę musiał przyzwyczaić się do Sierry.

#32 314TeR

314TeR

    Administrator

  • Administrators
  • 15824 postów
  • LocationWarszawa

Napisano 20 kwiecień 2017 - 15:55

Szczerze mówiąc marne szanse aby nvidia wydała sterowniki do starszego systemu. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#33 Kaudii

Kaudii
  • Members
  • 48 postów
  • LocationTry City

Napisano 21 kwiecień 2017 - 19:04

Dzisiaj zmieniłem GTX 970 Asus Strix OC na GTX 1080 Asus Strix Gaming 8GB - po wymianie karty odpaliła od kopa , wgrane sterowniki  378.05.05.05f02, teraz tylko jeszcze zmiana monitora na 4K, ale to może jutro dzisiaj już nie mam czasu

 

 

Edit:

jednak znalazłem czas, 4k śmiga bez problemu na 60Hz po podłączeniu do DP 1.2

Załączone pliki


  • krzyssp lubi to

 iMac 17,1 | OSX 10.12.4 | ASUS Z170-PRO | i5 6600 3.3 GHz | 16 GB DDR4 3200 MHz G.Skill | ASUS GTX1080 STRIX GAMING 8GB


#34 iStig

iStig
  • R.E.D.
  • 641 postów

Napisano wczoraj, 10:08

Gigabyte GV-N108TD5X-B

 

 

Załączone pliki

  • Załączony plik  lux31.png   86,14 KB   0 Ilość pobrań
  • Załączony plik  lux30.png   85,83 KB   0 Ilość pobrań
  • Załączony plik  lux21.png   45,37 KB   0 Ilość pobrań
  • Załączony plik  Info.png   116,68 KB   0 Ilość pobrań

ASUS MAXIMUS VI GENE | i7-4770K | Corsair H80i + 2x Noctua NF-F12 PWM | 16GB (2x8GB) DDR3 Patriot PV316G240C0KRD | 2x Samsung 840 PRO 256GB + Samsung 1TB F3 + WD 2TB WD20EVDS | Sony AD-7690H | GeForce GTX 780 | Seasonic SS-760XP | Silverstone FT03 Black + 2x Noctua NF-S12A PWM | ACD 27" | Apple 802.11ac WiFi + BT 4.0 | Sierra & Windows 10





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych