Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Wsparcie dla GPU Pascal


  • Zaloguj się, aby dodać odpowiedź
61 odpowiedzi w tym temacie

#21 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1618 postów
  • LocationWrocław

Napisano 11 kwiecień 2017 - 23:09

Jak z pascalem?


  iwiczmX.gifsngnpc.jpg

 OSX 10.13 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Nowa płyta główna

 macOS 10.12 | Lenovo Thinkpad X220 | i7 2715qe 2.10Ghz | Intel QM67 | Intel HD3000 | - No tego... Wpadł pod pociąg :P

 macOS 10.12 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 macOS 10.12 | i7 2700k 5.00Ghz | AsUs P8P67 LE | GTX 1070 |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#22 krzyssp

krzyssp
  • Moderators
  • 686 postów
  • LocationWarszawa

Napisano 12 kwiecień 2017 - 06:54

Nie wiem czy u nas na forum ktoś ma Pascala do testów. Ale na Insanelymac są screeny że faktycznie działa:)

iMac 14,2: Asrock z97 Extreme 4, Intel 4790k, Nvidia 970


#23 m8kbv

m8kbv
  • Members
  • 266 postów

Napisano 12 kwiecień 2017 - 11:46

Tydzień temu sprzedałem PC, nie doczekałem się sprawdzenia mojego GTX 1060 na Mac OS.;/


OS X 10.13.1: Hackintosh- MSI h170i GAMING AC  i5 7600k    l 8GB Goodram DDR4 2400MHz l Dell DW1830.  l Plextor m6pro 128GB l Silverstone SFX 500W l Fractal Node 202

OS X 10.12.5: MB Air 7.2 256GB 4GB RAM
OS X 10.12 : Hackintosh- MSI Z97m GAMING       l i5 4670k    l 8GB Kingston KVR16N11/8     l BCM94360CD l Plextor m6pro 128GB l Samsung SM951 l MSI GTX1060 6GB PASCAL :cry:  l 256GB l XFX XTR 650W l Bitfenix Phenom M l

OS X 10.11 : Hackbook:   HP 720 G2                    l i5 5200u   l 4GB RAM                               l BCM94352Z   l Samsung SSD  128GBl

OS X 10.9     : Hackintosh- Asrock Z87 Extreme 4            l i5 4670k    l 4GB Kingston                                l BCM94360CD l Samsung 840 EVO l MSI GTX970 4GB l SPC Dzeus 550W l SPC Regnum L50           

 


#24 Estrax

Estrax
  • Members
  • 975 postów
  • LocationToronto, ON, Canada

Napisano 13 kwiecień 2017 - 15:35

To chyba wystarczy za odpowiedź ;)

Drivery - te zamieszczone w poście powyżej.

Niestety, tymczasowo SMBIOS MacPro5,1 - nie wstaje mi w ogóle przy SMBIOSie prawidłowym, tj. MP6,1 - pewnie kwestia jakiegoś pojedynczego patcha. Na SMBIOSie MP5,1 pali od kopa na trzy monitory, wraz z bootscreenem.

 

Załączony plik  Screen Shot 2017-04-13 at 4.27.56 PM.png   187,2 KB   5 Ilość pobrań


  • krzyssp lubi to
Spoiler

#25 314TeR

314TeR

    Administrator

  • Administrators
  • 16900 postów
  • LocationWarszawa

Napisano 13 kwiecień 2017 - 15:50

No to mamy pierwszą potwierdzoną kartę! :D

 

Bardzo dobre info też, że odpaliła na więcej niż jednym monitorze. Testowałeś z CSM on i off? Moja 980Ti strzela focha na więcej niż jednym monitorze jak mam CSM off. 

 

 

 

Mam prośbę do Was - jak ktoś już wrzuca info, że jakaś karta ruszyła - to wpisujcie dokładnie jaki to model - przyda się wszystkim taka informacja. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#26 Estrax

Estrax
  • Members
  • 975 postów
  • LocationToronto, ON, Canada

Napisano 13 kwiecień 2017 - 16:13

Na samym początku odpaliłem z CSM off i ruszyło bez problemów. Sprawdziłem też z CSM = on i wynik jest taki sam.

Model: Asus GTX1060 DUAL (6 GB DDR5 192-bit, 2x HDMI + 2x DP // DUAL-GTX1060-O6G)


Spoiler

#27 alpha

alpha
  • Members
  • 443 postów

Napisano 14 kwiecień 2017 - 13:37

Na samym początku odpaliłem z CSM off i ruszyło bez problemów. Sprawdziłem też z CSM = on i wynik jest taki sam.

Model: Asus GTX1060 DUAL (6 GB DDR5 192-bit, 2x HDMI + 2x DP // DUAL-GTX1060-O6G)

 

Ta sama karta i dostaję brak sygnału po hdmi, jak ładuje z opcją użycia web driverów w cloverze

 

EDIT

Wydaje się, że zmiana identyfikacji na iMac 14.2 pomogła

 

fF87I9A.png

 

EDIT2

 

Kurde, no nie do końca jest ok. Mimo iż poprawnie identyfikuje kartę i monitor to przy ekranie logowania łapie coś takiego:

yavKFi7.jpg


 iHack 18,3 | High Sierra 10.13 | Asus H270I Strix | Intel i7-7700K 4.2Ghz | GeForce GTX 1060 | Samsung M.2 960 EVO | Seagate Barracuda 4TB | Fiio E10K Olympus 2 | FlagaPL.gif Piszę poprawnie po polsku!

iPhone 7 32GB Black 


#28 janek202

janek202
  • Moderators
  • 3008 postów

Napisano 15 kwiecień 2017 - 08:44

U mnie na Asus GTX 1070 (ROG STRIX-GTX1070-O8G-GAMING) nowe sterowniki działają zadziwiająco dobrze.

Dwa monitory: 4K (DP) + 1200p (DVI) są obsługiwane praktycznie bezproblemowo.

 

Załączony plik  Zrzut ekranu 2017-04-15 o 09.43.22.png   46,91 KB   1 Ilość pobrań


Sierra|Gryphon Z87|i5-4670K|16GB RAM|GTX 1070
Sierra|MacBookPro12,1
Kext Wizard|Chameleon Wizard|HDA Wizard


#29 BrT

BrT
  • Members
  • 375 postów
  • LocationGorlice

Napisano 16 kwiecień 2017 - 12:29

U mnie na GTX 960 zaczęły się freeze'y po aktualizacji więc tak wspaniale to nie jest.

 

EDIT:

Może to też być wina 10.12.4, safari też się potrafi "zamyślić", wcześniej się to nie zdarzało.

 

EDIT2:

Po testach wychodzi, że to wina sterowników- na starszych problem zniknął.


Asus P9X79 | Intel Xeon E5-2670v2 @ 3,3 GHz | Corsair 16 GB Ram @ 2000 MHz | Asus GTX 960 Strix 4GB |  FD (Intel Series 530 480 GB + WB Black 1 TB) | macOS 10.12.6

MacBook Air 13,3" Early 2014 | macOS 10.12.6

MacBook Pro 15,4" MD103 | macOS 10.13.1
iPad Mini 2 Retina LTE
iPhone 6 Plus Silver + Apple Watch Series 3


#30 oswaldini

oswaldini
  • Moderators
  • 10680 postów
  • LocationBrzeszcze / Kraków

Napisano 20 kwiecień 2017 - 11:19

Są nowe drivery 378.05.05.05f02 https://images.nvidi...05.05.05f02.pkg, naprawili nightshift.

Jest też rozwiązanie na black screen na MacPro6,1, iMac15,1 etc: http://hamac.pl/topi...x-etc/?p=127332


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#31 pasazer13

pasazer13
  • Members
  • 23 postów

Napisano 20 kwiecień 2017 - 15:51

Myślicie, że jest szansa na wydanie stwrowników do El Capitan? Chciałem już zamówić i przetestować 1050ti ale nie lubię się z Sierrą.

#karta zamówiona, No nic będę musiał przyzwyczaić się do Sierry.

#32 314TeR

314TeR

    Administrator

  • Administrators
  • 16900 postów
  • LocationWarszawa

Napisano 20 kwiecień 2017 - 15:55

Szczerze mówiąc marne szanse aby nvidia wydała sterowniki do starszego systemu. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#33 Kaudii

Kaudii
  • Members
  • 61 postów
  • LocationTry City

Napisano 21 kwiecień 2017 - 19:04

Dzisiaj zmieniłem GTX 970 Asus Strix OC na GTX 1080 Asus Strix Gaming 8GB - po wymianie karty odpaliła od kopa , wgrane sterowniki378.05.05.05f02, teraz tylko jeszcze zmiana monitora na 4K, ale to może jutro dzisiaj już nie mam czasu

 

 

Edit:

jednak znalazłem czas, 4k śmiga bez problemu na 60Hz po podłączeniu do DP 1.2

Załączone pliki


  • krzyssp lubi to

 iMac 18.2 | OSX 10.12.6 | ASUS Z170-PRO | i5 6600 3.3 GHz | 16 GB DDR4 3200 MHz G.Skill | ASUS GTX1080 STRIX GAMING 8GB | Samsung SM951 M.2 256GB | ASUS MG28U 4K

 iMac 18.2 | OSX 10.13 | ASUS Z170-PRO | i5 6600 3.3 GHz | 16 GB DDR4 3200 MHz G.Skill | ASUS GTX1080 STRIX GAMING 8GB | Samsung SM951 M.2 256GB | ASUS MG28U 4K


#34 iStig

iStig
  • R.E.D.
  • 649 postów

Napisano 23 kwiecień 2017 - 10:08

Gigabyte GV-N108TD5X-B

 

 

Załączone pliki

  • Załączony plik  lux31.png   86,14 KB   2 Ilość pobrań
  • Załączony plik  lux30.png   85,83 KB   1 Ilość pobrań
  • Załączony plik  lux21.png   45,37 KB   1 Ilość pobrań
  • Załączony plik  Info.png   116,68 KB   1 Ilość pobrań

ASUS MAXIMUS VI GENE | i7-4770K | Corsair H80i + 2x Noctua NF-F12 PWM | 16GB (2x8GB) DDR3 Patriot PV316G240C0KRD | 2x Samsung 840 PRO 256GB + Samsung 1TB F3 + WD 2TB WD20EVDS | Sony AD-7690H | GeForce GTX 780 | Seasonic SS-760XP | Silverstone FT03 Black + 2x Noctua NF-S12A PWM | ACD 27" | Apple 802.11ac WiFi + BT 4.0 | Sierra & Windows 10

 

ASUS Z170 PRO GAMING | i5-6500 | 16GB (2x8GB) DDR4 Kingston HX421C14FBK2/16 | Intel 750 400GB SSDPEDMW400G4X1 | GeForce GTX 750Ti | Apple 802.11ac WiFi + BT 4.0 | Sierra


#35 oswaldini

oswaldini
  • Moderators
  • 10680 postów
  • LocationBrzeszcze / Kraków

Napisano 04 maj 2017 - 11:19

Mam prośbę do ludzi z GTX1070 o sprawdzenie dual monia na kilku konfigach(kablach). Widzę u Janka działa i ma on układ 2x HDMI, 2xDP i 1x DVI. Mam okazję dorwać kartę MSI 1070 ale z układem 1x HDMI, 3xDP i 1x DVI, boję się akcji z brakiem możliwości bootowania z dwoma i więcej moniami.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#36 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1618 postów
  • LocationWrocław

Napisano 04 maj 2017 - 11:34

Mam takie gpu, ale system nie postawiony :>, w weekend mogę zobaczyć


  iwiczmX.gifsngnpc.jpg

 OSX 10.13 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Nowa płyta główna

 macOS 10.12 | Lenovo Thinkpad X220 | i7 2715qe 2.10Ghz | Intel QM67 | Intel HD3000 | - No tego... Wpadł pod pociąg :P

 macOS 10.12 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 macOS 10.12 | i7 2700k 5.00Ghz | AsUs P8P67 LE | GTX 1070 |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#37 oswaldini

oswaldini
  • Moderators
  • 10680 postów
  • LocationBrzeszcze / Kraków

Napisano 04 maj 2017 - 11:40

Jak najszybciej proszę :D Chciałbym zamówić jeszcze dzisiaj :)


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#38 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1618 postów
  • LocationWrocław

Napisano 05 maj 2017 - 20:31

Jak najszybciej proszę :D Chciałbym zamówić jeszcze dzisiaj :)

@oswaldini przepraszam, ale mam zdęcia w weekend i nie dam rady :\


  iwiczmX.gifsngnpc.jpg

 OSX 10.13 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Nowa płyta główna

 macOS 10.12 | Lenovo Thinkpad X220 | i7 2715qe 2.10Ghz | Intel QM67 | Intel HD3000 | - No tego... Wpadł pod pociąg :P

 macOS 10.12 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 macOS 10.12 | i7 2700k 5.00Ghz | AsUs P8P67 LE | GTX 1070 |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#39 Estrax

Estrax
  • Members
  • 975 postów
  • LocationToronto, ON, Canada

Napisano 08 maj 2017 - 13:48

Ja mam niestety wyłącznie karty z układem wyjść 2x HDMI + 2x DP + 1x DVI-D. Niemniej, sprawdziłem jak spisują się one z kilkoma monitorami.
Asus GTX1060 DUAL (6 GB DDR5 192-bit, 2x HDMI + 2x DP + 1x DVI-D // DUAL-GTX1060-O6G) - pali od kopa na trzy monie w dowolnym konfigu kablowym, włącznie z bootscreenem. To samo GTX1070 ROG (8 GB DDR5, 256-bit, 2x HDMI + 2x DP + 1x DVI-D // STRIX-GTX1070-O8G-GAMING).

Myślę, że z układem 1x HDMI + 3x DP + 1x DVI-D nie powinno być większych problemów, w końcu jak pamiętam to referent wyszedł z takim właśnie układem wyjść. Czekam na potwierdzenie, czy tak w rzeczywistości jest :)
Spoiler

#40 314TeR

314TeR

    Administrator

  • Administrators
  • 16900 postów
  • LocationWarszawa

Napisano 08 maj 2017 - 13:53

Referenty Pascali nie mają DVI, a z jak widziałem 3xDP + 1xHDMI. 

 

Piszcie na jakich płytach testowaliście - mam parę potwierdzonych wypadków kiedy seria 9xx i 10xx nie odpala 2 monitorów pod macOS Sierra (w tym moja 980Ti) i trzeba VGA popchnąć. U mnie udało się włączając CSM, dlatego zaczynam podejrzewać czy to nie jest problem kombinacji VGA/Mobo a nie tylko np VGA. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych