Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Wsparcie dla GPU Pascal


  • Zaloguj się, aby dodać odpowiedź
61 odpowiedzi w tym temacie

#61 Kaudii

Kaudii
  • Members
  • 61 postów
  • LocationTry City

Napisano 14 maj 2017 - 19:53

Masz starą wersję AppleALC, która zawiera w sobie kod Lilu, przez co startuje NvidiaGraphicsFixup. Stare AppleALC + Lilu daje właśnie KP. Daj najnowszą wersję AppleALC + Lilu + NvidiaGraphicsFixup.

miałeś rację, zmiana AppleALC na najnowszą, pozostawiając Lilu i NvidiaGraphicsFixup i Sierra wystartowała jak poprzednio , nie wpadłbym na to 


 iMac 18.2 | OSX 10.12.6 | ASUS Z170-PRO | i5 6600 3.3 GHz | 16 GB DDR4 3200 MHz G.Skill | ASUS GTX1080 STRIX GAMING 8GB | Samsung SM951 M.2 256GB | ASUS MG28U 4K

 iMac 18.2 | OSX 10.13 | ASUS Z170-PRO | i5 6600 3.3 GHz | 16 GB DDR4 3200 MHz G.Skill | ASUS GTX1080 STRIX GAMING 8GB | Samsung SM951 M.2 256GB | ASUS MG28U 4K


#62 oswaldini

oswaldini
  • Moderators
  • 10680 postów
  • LocationBrzeszcze / Kraków

Napisano 15 maj 2017 - 19:32

Jaki macie wynik w FCPX w Brucex ? https://blog.alex4d....fcpx-benchmark/

 

Na MSI GTX 1060 3GB bez cuda z Background Render na OFF 38sec | 10.12.4

 

Radeon RX480 ma w okolicach 8-15 ludzie różnie podaja. Tylko tutaj karta wspierana kiepsko w macOS :/

 

EDIT:

MSI GTX 1060 3GB bez cuda z Background Render na OFF 35sec | 10.12.5

Po sleep z nowymi driverami nadal glitche.

 

EDIT2:

MSI GTX 1060 3GB 10.12.5 dalej wymaga włączonego CSM do dual display na bootcie.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych