Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

BCM943224HMS na t420

t420

  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Szarlej

Szarlej
  • Members
  • 102 postów
  • LocationMikołów

Napisano 15 kwiecień 2017 - 10:02

Witam serdecznie po długim czasie. Przesiadłem się ostatnio laptopa z z560 na T420 - z560 już umarł godnie ze starości.  Do mojego t420 dostałem kartę Wifi  BCM943224HMS. Wl usunięte - karta pod windowsem zadziałała. Starałem się ją odpalić na sierrze ale bez efektów. Pytanie do doświadczonych użytkowników T420 , lub tych co mają taką kartę wifi - jak ją odpalić?  Bawiłem się Toleda half mini, mam jakieś PCIIFAKE oraz PCIIFAKE_Boardcomwifi config oraz IO zrobione z odp wpisami a karta dalej się nie objawia. Proszę o pomoc.

 

 

 


: ThinkPad t420 intel i5 2520m | 16gb ram | intel ssd 630 180 gb | Wifi Tp-link  | Mac OSX 10.12 | Modem 3g |

: intel Q6600 3.4 ghz (rev.G0) | 8gb ram DDR3 1330 Mhz | Arctic X Radeon HD 7970 x2 | Azalia Audio | Mac OSX 10.10.3 |

PcGame : AMD Fx 8350 | 8gb ram | 2 x nvidia 780 gtx | creative soundblaster X-fi | Windows 7 / Ubuntu 14 | wifi edimax |

>>Tworzenie aplikacji na IOS w obj-c oraz swift<<


#2 danielosx86

danielosx86
  • Members
  • 420 postów

Napisano 15 kwiecień 2017 - 11:53

Podobno były przypadki, że ta karta odpalała, ale z SMBIOS od MacBooka Air. Dziwne to to, ale warto spróbować.


Hackintosh ASRock H61M-VS | Intel Core i5-2300 | 8 GB RAM 1333MHz | MSI GeForce GTX1060 OC 6GB | TP-Link TL-WDN4800 | Samsung 840 Evo 250GB | Samsung 650 EVO 120GB | Apple Keyboard | Magic Mouse | macOS High Sierra 10.13

MacBook Air 13" Mid 2012 | Intel Core i5 | 8 GB RAM  | Intel HD4000 | 128 GB SSD | macOS High Sierra 10.14

PowerMac G5 | Power PC Dual Core 2 GHz | 2 GB RAM | GeForce 6600LE | 120 GB | Mac OS X Leopard 10.5.8


#3 Szarlej

Szarlej
  • Members
  • 102 postów
  • LocationMikołów

Napisano 15 kwiecień 2017 - 12:11

Starałem się tak zrobić niestety wtedy system mi nie wstaje.


: ThinkPad t420 intel i5 2520m | 16gb ram | intel ssd 630 180 gb | Wifi Tp-link  | Mac OSX 10.12 | Modem 3g |

: intel Q6600 3.4 ghz (rev.G0) | 8gb ram DDR3 1330 Mhz | Arctic X Radeon HD 7970 x2 | Azalia Audio | Mac OSX 10.10.3 |

PcGame : AMD Fx 8350 | 8gb ram | 2 x nvidia 780 gtx | creative soundblaster X-fi | Windows 7 / Ubuntu 14 | wifi edimax |

>>Tworzenie aplikacji na IOS w obj-c oraz swift<<





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych