Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Realtek alc887 muzyka nie "idzie"

realtek alc887

  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 kiwiszon

kiwiszon
  • Members
  • 69 postów

Napisano 19 kwiecień 2017 - 19:37

Witam. Mam o tyle śmieszny błąd, że w ustawieniach widzę wyjście liniowe(co prawda jest tam, nie ważne, czy głośnik jest podłączony, czy nie), ale jak włączam muzykę, to ona stoi w miejscu. Nie odtwarza się. Ktoś wie co to za błąd?



#2 314TeR

314TeR

    Administrator

  • Administrators
  • 16397 postów
  • LocationWarszawa

Napisano 21 kwiecień 2017 - 12:32

Nie masz odpalonego prawidłowo dźwięku. Zainteresuj się AppleALC. Na mojej serwisowej płycie odpala on bez problemu pokładowy alc887. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 






Również z jednym lub większą ilością słów kluczowych: realtek, alc887

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych