Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Problem Sierra - Skylake Z170

Sierra skylake z170 problem gtx550 gtx550ti 6600K

  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 6127

6127
  • Members
  • 4 postów
  • LocationKraków

Napisano 29 kwiecień 2017 - 19:35

Jestem dość świeży w temacie dlatego zgłaszam się z prośbą o pomoc. 
 

Specyfikacja PC:

-Intel Core i5-6600K, 3.5 Ghz, 6mb
-MSI Z170A TOMAHAWK
-Geforce GTX 550 Ti
-G.Skill Ripjaws V DDR4, 2x8GB, 3000MHz

Próbuję zainstalować Sierrę, dostosowałem Clover do Skylake170 zgodnie z poradnikami na forum. Próbowałem również kilku konfiguracji, jak zmiany NVidi na true/false, dodawania argsów itd. Przy próbie instalacji pojawia się konsola, przeróżne komendy ładują się przez kilka min po czym konsola staje na tym (screen). Będę wdzięczny za wszelkie sugestie. 


Config:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>ACPI</key>
	<dict>
		<key>DSDT</key>
		<dict>
			<key>Patches</key>
			<array>
				<dict>
					<key>Comment</key>
					<string>Rename HDAS to HDEF</string>
					<key>Disabled</key>
					<false/>
					<key>Find</key>
					<data>
					SERBUw==
					</data>
					<key>Replace</key>
					<data>
					SERFRg==
					</data>
				</dict>
				<dict>
					<key>Comment</key>
					<string>GFX0 [to] GFX2</string>
					<key>Disabled</key>
					<true/>
					<key>Find</key>
					<data>
					R0ZYMA==
					</data>
					<key>Replace</key>
					<data>
					R0ZYMg==
					</data>
				</dict>
				<dict>
					<key>Comment</key>
					<string>PEGP [to] GFX1</string>
					<key>Disabled</key>
					<true/>
					<key>Find</key>
					<data>
					UEVHUA==
					</data>
					<key>Replace</key>
					<data>
					R0ZYMQ==
					</data>
				</dict>
			</array>
			<key>ReuseFFFF</key>
			<false/>
		</dict>
		<key>DropTables</key>
		<array>
			<dict>
				<key>Signature</key>
				<string>DMAR</string>
			</dict>
		</array>
		<key>SSDT</key>
		<dict>
			<key>DropOem</key>
			<false/>
			<key>Generate</key>
			<false/>
		</dict>
	</dict>
	<key>Boot</key>
	<dict>
		<key>Arguments</key>
		<string>kext-dev-mode=1 -v</string>
		<key>Debug</key>
		<false/>
		<key>DefaultVolume</key>
		<string>haMac HD</string>
		<key>Legacy</key>
		<string>PBR</string>
		<key>NeverHibernate</key>
		<true/>
		<key>Secure</key>
		<false/>
		<key>Timeout</key>
		<integer>10</integer>
		<key>XMPDetection</key>
		<false/>
	</dict>
	<key>CPU</key>
	<dict>
		<key>UseARTFrequency</key>
		<false/>
	</dict>
	<key>Devices</key>
	<dict>
		<key>Audio</key>
		<dict>
			<key>Inject</key>
			<string>1</string>
		</dict>
		<key>USB</key>
		<dict>
			<key>AddClockID</key>
			<false/>
			<key>FixOwnership</key>
			<false/>
			<key>Inject</key>
			<false/>
		</dict>
	</dict>
	<key>DisableDrivers</key>
	<array>
		<string>CsmVideoDxe</string>
		<string>DataHubDxe</string>
		<string>DumpUefiCalls</string>
		<string>EmuVariableUefi</string>
		<string>FSInject</string>
		<string>OsxAptioFixDrv</string>
		<string>OsxLowMemFixDrv</string>
		<string>PartitionDxe</string>
		<string>#VBoxHfs</string>
	</array>
	<key>GUI</key>
	<dict>
		<key>Custom</key>
		<dict>
			<key>Entries</key>
			<array>
				<dict>
					<key>Disabled</key>
					<false/>
					<key>Hidden</key>
					<string>Always</string>
					<key>Path</key>
					<string>\EFI\BOOT\BOOTX64.efi</string>
					<key>VolumeType</key>
					<array>
						<string>External</string>
						<string>Internal</string>
					</array>
				</dict>
				<dict>
					<key>Disabled</key>
					<false/>
					<key>FullTitle</key>
					<string>CD/DVD</string>
					<key>Hidden</key>
					<false/>
					<key>Path</key>
					<string>\EFI\BOOT\BOOTX64.efi</string>
					<key>Title</key>
					<string>CD/DVD</string>
					<key>VolumeType</key>
					<string>Optical</string>
				</dict>
				<dict>
					<key>Disabled</key>
					<false/>
					<key>FullTitle</key>
					<string>Windows</string>
					<key>Hidden</key>
					<false/>
					<key>Path</key>
					<string>\EFI\Microsoft\Boot\bootmgfw.efi</string>
					<key>Title</key>
					<string>Windows</string>
				</dict>
			</array>
		</dict>
		<key>CustomIcons</key>
		<true/>
		<key>Language</key>
		<string>pl:30788</string>
		<key>Mouse</key>
		<dict>
			<key>DoubleClick</key>
			<integer>500</integer>
			<key>Enabled</key>
			<true/>
			<key>Mirror</key>
			<false/>
			<key>Speed</key>
			<integer>2</integer>
		</dict>
		<key>Scan</key>
		<dict>
			<key>Entries</key>
			<true/>
			<key>Legacy</key>
			<false/>
			<key>Linux</key>
			<false/>
			<key>Tool</key>
			<true/>
		</dict>
		<key>TextOnly</key>
		<false/>
		<key>Theme</key>
		<string>bootcamp</string>
	</dict>
	<key>Graphics</key>
	<dict>
		<key>Inject</key>
		<dict>
			<key>ATI</key>
			<false/>
			<key>Intel</key>
			<false/>
			<key>NVidia</key>
			<true/>
		</dict>
		<key>LoadVBios</key>
		<false/>
		<key>PatchVBios</key>
		<false/>
	</dict>
	<key>KernelAndKextPatches</key>
	<dict>
		<key>AppleRTC</key>
		<false/>
		<key>AsusAICPUPM</key>
		<false/>
		<key>Debug</key>
		<false/>
		<key>ForceKextsToLoad</key>
		<array>
			<string>\System\Library\Extensions\IONetworkingFamily.kext</string>
		</array>
		<key>KernelCpu</key>
		<false/>
		<key>KernelHaswellE</key>
		<false/>
		<key>KernelLapic</key>
		<false/>
		<key>KextPatchesAllowed</key>
		<true/>
		<key>KextsToPatch</key>
		<array>
			<dict>
				<key>Comment</key>
				<string>TRIMM Enabler</string>
				<key>Disabled</key>
				<false/>
				<key>Find</key>
				<data>
				QVBQTEUgU1NEAA==
				</data>
				<key>Name</key>
				<string>IOAHCIBlockStorage</string>
				<key>Replace</key>
				<data>
				AAAAAAAAAAAAAA==
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>change 15 port limit to 26 in XHCI kext (100-series)</string>
				<key>Disabled</key>
				<false/>
				<key>Find</key>
				<data>
				g72M/v//EA==
				</data>
				<key>MatchOS</key>
				<string>10.11.x</string>
				<key>Name</key>
				<string>com.apple.driver.usb.AppleUSBXHCIPCI</string>
				<key>Replace</key>
				<data>
				g72M/v//Gw==
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>change 15 port limit to 26 in XHCI kext (100-series)</string>
				<key>Disabled</key>
				<false/>
				<key>Find</key>
				<data>
				g710////EA==
				</data>
				<key>MatchOS</key>
				<string>10.12.x</string>
				<key>Name</key>
				<string>com.apple.driver.usb.AppleUSBXHCIPCI</string>
				<key>Replace</key>
				<data>
				g710////Gw==
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>Brumbaer's GDP Patch 1</string>
				<key>Disabled</key>
				<true/>
				<key>Find</key>
				<data>
				RURJRAA=
				</data>
				<key>MatchOS</key>
				<string>10.12.x</string>
				<key>Name</key>
				<string>AppleGraphicsDevicePolicy</string>
				<key>Replace</key>
				<data>
				RURJSQA=
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>Brumbaer's GDP Patch 2</string>
				<key>Disabled</key>
				<true/>
				<key>Find</key>
				<data>
				dW5sb2FkAA==
				</data>
				<key>MatchOS</key>
				<string>10.12.x</string>
				<key>Name</key>
				<string>AppleGraphicsDevicePolicy</string>
				<key>Replace</key>
				<data>
				dW5sb2FlAA==
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>Brumbaer's GDP Patch 3</string>
				<key>Disabled</key>
				<true/>
				<key>Find</key>
				<data>
				RGVmYXVsdAA=
				</data>
				<key>MatchOS</key>
				<string>10.12.x</string>
				<key>Name</key>
				<string>AppleGraphicsDevicePolicy</string>
				<key>Replace</key>
				<data>
				bm9uZQAAAAA=
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>Brumbaer's GDP Patch 4</string>
				<key>Disabled</key>
				<true/>
				<key>Find</key>
				<data>
				Q29uZmlnTWFwAA==
				</data>
				<key>MatchOS</key>
				<string>10.12.x</string>
				<key>Name</key>
				<string>AppleGraphicsDevicePolicy</string>
				<key>Replace</key>
				<data>
				Q29uZmlnTWFxAA==
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>Brumbaer's GDP Patch 5</string>
				<key>Disabled</key>
				<true/>
				<key>Find</key>
				<data>
				RmVhdHVyZUNvbnRyb2wA
				</data>
				<key>MatchOS</key>
				<string>10.12.x</string>
				<key>Name</key>
				<string>AppleGraphicsDevicePolicy</string>
				<key>Replace</key>
				<data>
				RmVhdHVyZUNvbnRyb20A
				</data>
			</dict>
		</array>
	</dict>
	<key>RtVariables</key>
	<dict>
		<key>#ROM</key>
		<string>UZUPELNIJ</string>
	</dict>
	<key>SMBIOS</key>
	<dict>
		<key>#BoardSerialNumber</key>
		<string>UZUPELNIJ</string>
		<key>#SerialNumber</key>
		<string>UZUPELNIJ</string>
		<key>#SmUUID</key>
		<string>UZUPELNIJ</string>
		<key>Board-ID</key>
		<string>Mac-27ADBB7B4CEE8E61</string>
		<key>ProductName</key>
		<string>iMac17,1</string>
		<key>Trust</key>
		<true/>
	</dict>
	<key>SystemParameters</key>
	<dict>
		<key>InjectKexts</key>
		<string>Yes</string>
	</dict>
</dict>
</plist>



dthIsFf.jpg



 



#2 6127

6127
  • Members
  • 4 postów
  • LocationKraków

Napisano 04 maj 2017 - 08:54

Ktoś coś? Będę bardzo wdzięczny za pomoc, cały czas stoję w tym samym punkcie.



#3 oswaldini

oswaldini
  • Moderators
  • 10528 postów
  • LocationBrzeszcze / Kraków

Napisano 04 maj 2017 - 09:18

SMBIOS do uzupełnienia ! Jak chcesz działać od kopa na identyfikacji iMac17,1 potrzebujesz lilu + NvidiaGraphicsFixup http://hamac.pl/topi...lukext/?hl=lilu


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 16 GB RAM | HD4600 | 250 GB macOS + 500 GB + 1 TB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#4 Bula789

Bula789
  • Members
  • 16 postów

Napisano 05 maj 2017 - 14:50

Cześć,

 

Mam podobny problem. Jak dodać lilu z pluginem?



#5 davede

davede
  • Members
  • 6 postów

Napisano 05 maj 2017 - 16:00

Ja mam ten sam błąd i mój temat napisałem wczoraj. Sprzęt mam trochę inny (grafika). Ogólnie powinieneś poczekać jakieś 20 minut. To, że nic się nie wyświetla nie oznacza, że nic się nie dzieje. Po czasie, w moim przypadku, obraz ten znika i pojawia się szary, z kursorem wczytywania... No i tutaj już ruszyć dalej nie chce ;)



#6 6127

6127
  • Members
  • 4 postów
  • LocationKraków

Napisano 05 maj 2017 - 19:03

Dziękuję za odpowiedź, uzupełniłem już SMBIOS dodałem NvidiaGraphicsFix, ale muszę podpiąć się do pytania kolegi powyżej odnośnie lilu, na forum nie znalazłem informacji a z plików z githuba nie specjalnie potrafię wyczytać co i gdzie powinienem umieścić. Jeżeli możesz to prosiłbym o przekierowanie do jakiegoś wątku lub prostą instrukcję

@davede Poczekałem dłużej i jedyne co się zmieniło to ekran na czarny, nie pojawił mi się już niestety loadbar



#7 oswaldini

oswaldini
  • Moderators
  • 10528 postów
  • LocationBrzeszcze / Kraków

Napisano 05 maj 2017 - 19:11

Wystarczy poszukać na stronie: https://github.com/v...6/Lilu/releases pobierasz wersję 1.1.1 Release https://github.com/vit9696/Lilu/releases/download/1.1.1/1.1.1.RELEASE.zip


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 16 GB RAM | HD4600 | 250 GB macOS + 500 GB + 1 TB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#8 Bjoern

Bjoern
  • Members
  • 1 postów

Napisano 04 czerwiec 2017 - 08:15

@6127 Udało Ci się ruszyć na Tomahawku?

Mam bardzo podobną konfigurację i w najbliższych dniach spróbuję. 







Również z jednym lub większą ilością słów kluczowych: Sierra, skylake, z170, problem, gtx550, gtx550ti, 6600K

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych