Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Instalacja na HP Elitebook 8440p problemy

HP EliteBook 8440p

  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 mateusz73

mateusz73
  • Members
  • 18 postów

Napisano 17 maj 2017 - 15:44

Witam
Chciał bym zainstalować na moim laptopie testowo OS X
ale są problemy
 
Specyfikacja:
Płyta główna lub model laptopa: HP EliteBook 8440p
Procesor: Intel Core i5-520M
Karta graficzna: Intel® HD Graphics (Core i5) (1gen)
RAM: 6GB
Karta sieciowa ethernet: Intel 82577LM Gigabit Network Connection
Karta sieci bezprzewodowej (o ile jest): Intel Centrino Advanced-N 6200 AGN 2x2 HMC WiFi Adapter 
Kontroler audio: IDT 92HD75B3X5 @ Intel Ibex Peak PCH
Wifi do wymiany to już wiem :) 
 
nie ważne bo chciał bym spróbować zainstalować OSx jakoś na tym lapku narazie na testy
1. Pendrive zrobiony przez narzędzia dyskowe  
2. Clover wgrany (przy bootowaniu clover się wyświetla)
3. Kexty wgrane na EFI pendrive
4. Usunięty kext System/Library/Extensions = AppleIntelHDGraphicsFB.kext
Kexty dodane to folderów 10.11 oraz Other
Clover Configurator
*SMBios ustawiony MacBookPro6,1
*System Parameters - Inject Kexts = Yes
 
Instalka z parametrem -v wystartowała i system się zainstalował
ale gdy odpalam system normalnie i z parametrem -v nic się na ekranie nie pojawia 
 
pobrałem taką paczkę Intel HD Graphics QECI 10.11.5 przekopiowałem plik AppleIntelHDGraphics.kext na partycje EFI na pendrive do folderów 10.11 oraz Other i obraz zaczął się pojawiać już było logo apple przy ładowaniu systemu a przy parametrze -v leciały już napisy ale po załadowaniu był albo szary albo czarny ekran i nic nie szło dalej 
 
co robie nie tak ?
 
Instalka 10.11 El Capitan 
 
Pozdrawiam i z góry dziękuje za pomoc :)

Komputer stacjonarny
Płyta główna: Gigabyte GA-78LMT-USB3  Procesor: AMD FX™-6300 3.50GHz  Pamięć Ram: GoodRAM DDR3 2x4GB  
Karta Graficzna: NVIDIA GeForce GTX 650 1GB Dysk Twardy: Seagate ST1000DM003-1ER162 (1TB), 
Chłodzenie: Cooler Master Blizzard T2  Obudowa: TRACER K2   System Operacyjny: Windows 7 Home Premium x64
 
Laptop: 
HP EliteBook 8440p
Procesor: Intel Core i5-520M, 2,4GHz Pamięć RAM: 6GB DDR3 Karta Graficzna: Intel® HD Graphics (Core i5) 
Dysk Twardy: Seagate ST9250410AS (250 GB) System: Windows 7 Professional x64

#2 314TeR

314TeR

    Administrator

  • Administrators
  • 16900 postów
  • LocationWarszawa

Napisano 23 maj 2017 - 18:49

Ciężko - masz Arandale - VGA z pierwszego Core i. 

 

Czytałem, że ludzie odpalali tę VGA w notebooku. Na insanely jest poradnik dokładnie opisujący czy da radę i ewentualnie jak odpalić tę VGA. Ja się raz z nią zmierzyłem i poddałem się po dwóch dniach, po prostu nie miałem ochoty na dalszą walkę bez ewidentnego progresu. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#3 mateusz73

mateusz73
  • Members
  • 18 postów

Napisano 25 maj 2017 - 19:44

Robiłem z tego poradnika ale nie działało właśnie niby się zainstalował i potem lipa nic nie chciało ruszyć 


Komputer stacjonarny
Płyta główna: Gigabyte GA-78LMT-USB3  Procesor: AMD FX™-6300 3.50GHz  Pamięć Ram: GoodRAM DDR3 2x4GB  
Karta Graficzna: NVIDIA GeForce GTX 650 1GB Dysk Twardy: Seagate ST1000DM003-1ER162 (1TB), 
Chłodzenie: Cooler Master Blizzard T2  Obudowa: TRACER K2   System Operacyjny: Windows 7 Home Premium x64
 
Laptop: 
HP EliteBook 8440p
Procesor: Intel Core i5-520M, 2,4GHz Pamięć RAM: 6GB DDR3 Karta Graficzna: Intel® HD Graphics (Core i5) 
Dysk Twardy: Seagate ST9250410AS (250 GB) System: Windows 7 Professional x64

#4 javazlaz

javazlaz
  • Members
  • 1480 postów
  • LocationCzęstochowa

Napisano 04 czerwiec 2017 - 18:09

A dodaj parametr -x -f

macOS 10.13.1 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | HD 4600 | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Dell DW1510 | Asus USB-BT400 | ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium

iPhone SE 16GB Space Gray
 

Spoiler





Również z jednym lub większą ilością słów kluczowych: HP EliteBook 8440p

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych