Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

IDT 92HD81B1X5 problem


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 barylatko

barylatko
  • Members
  • 655 postów

Napisano 03 czerwiec 2017 - 17:14

Witam. W jaki sposob sprawdzic czy dany kodek jest widoczny dla OSX . Juz tlumacze o co chodzi. Wyczytalem, ze ten kodek da sie odpalic za pomoca AppleALC.kext. zrobilem wszystko jak w tutorialu ale dzwieku brak. Zauwazylem pewna rzecz. po uruchomieniu Clovera jest w nim zakladka audio i tam wyswietla sie tylko i wylacznie jedna karta dzwiekowa a mianowicie ta intela po HDMI. czy to moze byc problem*? prosze o rade


Hack:  Yosemite 10.10.2  | Asus P5WDG2 WS PRO | CORE 2 QUAD Q6600  | nV 640GT | 8GB DDR2 |
FlagaPL.gif Piszę poprawnie po polsku!


#2 reyder

reyder
  • Members
  • 476 postów

Napisano 03 czerwiec 2017 - 19:10

  • Lilu i AppleALC (najnowsze z tego AppleALC Lilu)
  • Odpowiedni Inject w config.plist (layout 3, 11, 12, 20, 21, 28)

Tylko to potrzebne jest Ci do odpalenia dźwięku. Kexty ładuj przez Clovera.


Core i5-3750K | Gigabyte GA-Z77-D3H | 3x4GB 1600MHz | Gigabyte Nvidia 1070  :: Radeon 280X Asus | High Sierra 10.13 | Clover

Core i5-8600K | Asrock Extreme 4 | 2x8GB 2500MHz | Gigabyte 580X | High Sierra 10.13 | Clover


#3 barylatko

barylatko
  • Members
  • 655 postów

Napisano 05 czerwiec 2017 - 10:23

Nic to nie daje 

może coś mam w config.plist?

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>ACPI</key>
	<dict>
		<key>Fixes</key>
			<dict>
				<key>FixHDA_8000</key>
				<true/>
			</dict>
		<key>DSDT</key>
		<dict>
			<key>Debug</key>
			<false/>
			<key>DropOEM_DSM</key>
			<false/>
			<key>Name</key>
			<string>DSDT.aml</string>
			<key>ReuseFFFF</key>
			<false/>
		</dict>
		<key>SSDT</key>
		<dict>
			<key>DropOem</key>
			<true/>
			<key>Generate</key>
			<dict>
				<key>CStates</key>
				<true/>
				<key>PStates</key>
				<true/>
			</dict>
		</dict>
	</dict>
	<key>Boot</key>
	<dict>
		<key>Arguments</key>
		<string>-v kext-dev-mode=1</string>
		<key>DefaultVolume</key>
		<string>Yosemite</string>
		<key>Fast</key>
		<false/>
		<key>Legacy</key>
		<string>PBR</string>
		<key>Log</key>
		<false/>
		<key>NeverHibernate</key>
		<true/>
		<key>Secure</key>
		<false/>
		<key>Timeout</key>
		<integer>10</integer>
		<key>XMPDetection</key>
		<false/>
	</dict>
	<key>Devices</key>
	<dict>
	<key>Audio</key>
		<dict>
			<key>Inject</key>
			<string>20</string>
		</dict>
		<key>USB</key>
		<dict>
			<key>AddClockID</key>
			<false/>
			<key>FixOwnership</key>
			<false/>
			<key>Inject</key>
			<true/>
		</dict>
	</dict>
	<key>DisableDrivers</key>
	<array>
		<string>DataHubDxe</string>
		<string>EmuVariableUefi</string>
		<string>OsxAptioFix2Drv</string>
		<string>OsxLowMemFixDrv</string>
		<string>PartitionDxe</string>
		<string>#VBoxHfs</string>
	</array>
	<key>GUI</key>
	<dict>
		<key>Custom</key>
		<dict>
			<key>Entries</key>
			<array>
				<dict>
					<key>Disabled</key>
					<false/>
					<key>Hidden</key>
					<string>Always</string>
					<key>Path</key>
					<string>\EFI\BOOT\BOOTX64.efi</string>
					<key>VolumeType</key>
					<array>
						<string>External</string>
						<string>Internal</string>
					</array>
				</dict>
				<dict>
					<key>Disabled</key>
					<false/>
					<key>FullTitle</key>
					<string>CD/DVD</string>
					<key>Hidden</key>
					<false/>
					<key>Path</key>
					<string>\EFI\BOOT\BOOTX64.efi</string>
					<key>Title</key>
					<string>CD/DVD</string>
					<key>VolumeType</key>
					<string>Optical</string>
				</dict>
				<dict>
					<key>Disabled</key>
					<false/>
					<key>FullTitle</key>
					<string>Windows</string>
					<key>Hidden</key>
					<false/>
					<key>Path</key>
					<string>\EFI\Microsoft\Boot\bootmgfw.efi</string>
					<key>Title</key>
					<string>Windows</string>
				</dict>
			</array>
		</dict>
		<key>CustomIcons</key>
		<true/>
		<key>Language</key>
		<string>pl:30788</string>
		<key>Mouse</key>
		<dict>
			<key>Enabled</key>
			<true/>
			<key>Speed</key>
			<integer>2</integer>
		</dict>
		<key>Scan</key>
		<dict>
			<key>Entries</key>
			<true/>
			<key>Legacy</key>
			<false/>
			<key>Tool</key>
			<true/>
		</dict>
		<key>TextOnly</key>
		<false/>
		<key>Theme</key>
		<string>bootcamp</string>
	</dict>
	<key>Graphics</key>
	<dict>
		<key>Inject</key>
		<dict>
			<key>ATI</key>
			<false/>
			<key>Intel</key>
			<True/>
			<key>NVidia</key>
			<false/>
		</dict>
		<key>PatchVBios</key>
		<false/>
	</dict>
	<key>KernelAndKextPatches</key>
	<dict>
		<key>AppleRTC</key>
		<true/>
		<key>AsusAICPUPM</key>
		<true/>
		<key>Debug</key>
		<false/>
		<key>ForceKextsToLoad</key>
		<array>
			<string>\System\Library\Extensions\IONetworkingFamily.kext</string>
		</array>
		<key>KernelCpu</key>
		<false/>
		<key>KernelLapic</key>
		<true/>
		<key>KextPatchesAllowed</key>
		<true/>
		<key>KextsToPatch</key>
		<array>
			<dict>
				<key>Comment</key>
				<string>TRIMM Enabler</string>
				<key>Find</key>
				<data>
				QVBQTEUgU1NEAA==
				</data>
				<key>Name</key>
				<string>IOAHCIBlockStorage</string>
				<key>Replace</key>
				<data>
				AAAAAAAAAAAAAA==
				</data>
			</dict>
		</array>
	</dict>
	<key>SMBIOS</key>
	<dict>
		<key>BiosReleaseDate</key>
		<string>10/31/11</string>
		<key>BiosVendor</key>
		<string>Apple Inc.</string>
		<key>BiosVersion</key>
		<string>MBP81.88Z.0047.B26.1110311252</string>
		<key>Board-ID</key>
		<string>Mac-942459F5819B171B</string>
		<key>BoardManufacturer</key>
		<string>Apple Inc.</string>
		<key>BoardType</key>
		<integer>10</integer>
		<key>ChassisAssetTag</key>
		<string>MacBook-Aluminum</string>
		<key>ChassisManufacturer</key>
		<string>Apple Inc.</string>
		<key>ChassisType</key>
		<string>08</string>
		<key>Family</key>
		<string>MacBook Pro</string>
		<key>Manufacturer</key>
		<string>Apple Inc.</string>
		<key>Mobile</key>
		<true/>
		<key>ProductName</key>
		<string>MacBookPro8,3</string>
		<key>SerialNumber</key>
		<string>C02F8388DF92</string>
		<key>Trust</key>
		<false/>
		<key>Version</key>
		<string>1.0</string>
	</dict>
	<key>SystemParameters</key>
	<dict>
		<key>InjectKexts</key>
		<true/>
	</dict>
</dict>
</plist>


Hack:  Yosemite 10.10.2  | Asus P5WDG2 WS PRO | CORE 2 QUAD Q6600  | nV 640GT | 8GB DDR2 |
FlagaPL.gif Piszę poprawnie po polsku!


#4 barylatko

barylatko
  • Members
  • 655 postów

Napisano 05 czerwiec 2017 - 10:36

To mi sie pojawia w Clover \

Załączony plik  20170605_112732.jpg   160,45 KB   0 Ilość pobrań

 

Wynika z tego, że Clover wogole nie widzi tamtej karty dzwiekowej


Hack:  Yosemite 10.10.2  | Asus P5WDG2 WS PRO | CORE 2 QUAD Q6600  | nV 640GT | 8GB DDR2 |
FlagaPL.gif Piszę poprawnie po polsku!





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych