Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

macOS 10.13 High Sierra - developer beta #1


  • Zaloguj się, aby dodać odpowiedź
76 odpowiedzi w tym temacie

#1 Estrax

Estrax
  • Members
  • 938 postów
  • LocationKraków

Napisano 06 czerwiec 2017 - 05:26

Od kilku godzin jest dostępna (dla osób z statusem developera) pierwsza beta macOS 10.13 High Sierra.

U mnie wyląduje dopiero w okolicach południa, bo już od kilku godzin leży na dysku i czeka na instalację.
Może ktoś z forumowiczów już zainstalował i testuje? Jak wrażenia?
Spoiler

#2 Grzesiek13

Grzesiek13
  • Moderators
  • 1728 postów
  • LocationNowy Sącz

Napisano 06 czerwiec 2017 - 08:10

Na razie kolego trzeba ogarnąć zmiany w kernelu i systemie plików bo chyba jeszcze nikt tego nie popchnął o testowaniu nie wspominam ;)


10.12|BitFenix Phenom M |Intel Core i3 6100|ASRock B250M Pro 4|8GB RAM DDR4|Intel HD 530|ADATA Ultimate SU800 256GB|BeQuiet L8 400W|Dell P2314H
Jeśli naprawdę myślisz że "piszesz poprawnie po polsku" to wróć się do każdego swojego posta i popraw źle użyte apostrofy
Nawet nie próbuj męczyć mnie na PW, od tego jest forum


#3 Estrax

Estrax
  • Members
  • 938 postów
  • LocationKraków

Napisano 06 czerwiec 2017 - 16:11

Jak na pierwszą betę to działa całkiem znośnie - jest zdecydowanie lepiej niż przez dłuższy czas w trakcie developerskich beta testów 10.12.

 

Załączony plik  Screen Shot 2017-06-06 at 3.44.48 PM.jpg   436,1 KB   12 Ilość pobrań

 

Na tą chwilę, (tylko przy APFS, HFS+ to nie dotyczy) jest trochę problemów z aplikacjami, w stylu:

 

Załączony plik  Screen Shot 2017-06-06 at 4.44.44 PM.png   95,76 KB   10 Ilość pobrań

 

ale podejrzewam, że zostanie to załatane na dniach. Operacje na plikach (w szczególności kopiowanie całych katalogów) drastycznie szybsze, więc to na plus.

 

Zauważyłem też, że w przypadku sprzętu, na którym tą betę zainstalowałem (rMBP15 mid 2015 z iGPU) przy 10.13 beta wentyle znacznie agresywniej wchodzą na wyższe obroty - już od 75 stopni rozkręcają się na max, co jest miłą odmianą w stosunku do tego, co działo się wcześniej (na 10.12 często przy 90 stopniach na CPU wentyle dalej pykały sobie na 2k rpm...).


Spoiler

#4 oswaldini

oswaldini
  • Moderators
  • 10575 postów
  • LocationBrzeszcze / Kraków

Napisano 07 czerwiec 2017 - 09:15

Jakby ktoś potrzebował drivera efi APFS do Clovera.

 

Załączony plik  apfs.zip   219,79 KB   55 Ilość pobrań

 


A tutaj Clover w wersji 4081 pod 10.13

 

Clover_v2.4k_r4081.pkg.zip 4081
Ostatnia aktualizacja 07 cze 2017 09:13


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 16 GB RAM | HD4600 | 250 GB macOS + 500 GB + 1 TB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#5 BrT

BrT
  • Members
  • 368 postów
  • LocationGorlice

Napisano 07 czerwiec 2017 - 14:32

Jak by ktoś chciał profil beta-testera (albo dewelopera...) do pobrania 10.13 z AppStore to prosz.

http://gdeluxe.com/macOSDeveloperBetaAccessUtility__Evad3rs.net__.dmg

Asus P9X79 | Intel Xeon E5-2670v2 @ 3,3 GHz | Corsair 16 GB Ram @ 2000 MHz | Asus GTX 960 Strix 4GB |  FD (Intel Series 530 480 GB + WB Black 1 TB) | macOS 10.12.5

MacBook Air 13,3" Early 2014 | macOS 10.12.5

MacBook Pro 15,4" MD103 | macOS 10.12.5
iPad Mini 2 Retina LTE
iPhone 6 Plus Silver


#6 reyder

reyder
  • Members
  • 350 postów

Napisano 07 czerwiec 2017 - 16:40

Sterowniki apfs w bootcamp jakieś są, czy one są później wydawane ?


Core i5-3750K | Gigabyte GA-Z77-D3H | (Samsung Eco Green Sata II 500GB + Samsung 840 Pro SSD) Fusion Drive | Maxtor 160GB <-- Windows 10 | 3x4GB 1600MHz | Radeon 280X Asus | Sierra 10.12 | Clover


#7 Estrax

Estrax
  • Members
  • 938 postów
  • LocationKraków

Napisano 07 czerwiec 2017 - 17:42

Prawdopodobnie będą później. Na tą chwilę bootcamp na 10.13 beta nie pozwala na postawienie dual-boota na tym samym dysku, co OSX na partycji APFS.
Spoiler

#8 314TeR

314TeR

    Administrator

  • Administrators
  • 16404 postów
  • LocationWarszawa

Napisano 07 czerwiec 2017 - 23:22

Jeśli ktoś chce przetestować 10.13 beta, wystarczy wkleić poniższy ciąg w pasek adresu safari:

macappstores://itunes.apple.com/app/id1209167288

Jak nie chce pobierać, to można zainstalować to:
Załączony plik  macOSDeveloperBetaAccessUtility.dmg.zip   76,53 KB   22 Ilość pobrań

Uwaga - po zainstalowaniu aktualizacje przełączą się na kanał beta - polecam instalować na systemie testowym.


Sterownik EFI dla apfs w poście #4:
http://hamac.pl/topi...eta-1/?p=128333
 

Najnowszy na chwilę obecną Clover 4084 z następnymi patchami dla High Sierra. 

Clover EFI bootloader - kompilacja 314TeR r4210
Ostatnia aktualizacja 17 wrz 2017 12:46

Załączone pliki


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#9 JEDI_V

JEDI_V
  • Members
  • 384 postów
  • LocationNakło Śląskie

Napisano 08 czerwiec 2017 - 12:05

Rozbiorka najnowszego imaca 21.5" https://www.ifixit.c... Teardown/92170


ASUS P7P55-M /i3-540/4GB DDR3 1333MHz/HD6670/2xHitachi 500GB-2.5"-7200/10.10.5-UniBootX Clover 2015-08-16


#10 MrVanosh

MrVanosh
  • Members
  • 54 postów
  • LocationChełm

Napisano 21 czerwiec 2017 - 19:57

Zainstalowałem i działa bardzo znośnie teraz tylko czekać aż nvidia wypuści webdrivery i powoli można tam coś działać nie długo zainstaluję jeszcze na laptopie tam powinienem odpalić grafikę to zdam relację, za chwilę postaram się dodać jakieś screeny.


MSI B85-G43 | Xeon 1231v3 | 16GB DDR3 1600 CL9 | GTX 550 Ti | RTL8111 | ALC892 | Plextor M6S 256GB | Sierra 10.12.6

HP 15-r063sw | Core i5-4210U | 8GB DDR3 1600 | Intel HD 4400 | RTL8101E | DW1520 | ALC282 | Sierra 10.12.6

Acer Spin 5 | Core i5-6200U | 8 GB DDR3 1600 | Intel HD 520 | COMING SOON


#11 music

music

    Daniel

  • Donator
  • 1149 postów
  • LocationZamość

Napisano 21 czerwiec 2017 - 21:06

Już ponad 2 tygodnie po wydaniu pierwszej testowej wersji bety 10.13 (finalne wydanie za około 3 miesiące).

Zainstalowałem dawno na czysto dla testów 10.13 na partycji w systemie HFS+ i dysku HDD (bez konwersji na system APFS). Na SSD mam pozostawioną bez zmian Sierrę 10.12.5.

 

Mam pytania w kontekście hackintosha (ewentualnie prawdziwych macintoshy):

 

1. Czy nowy system plików APFS działa też na dyskach HDD czy tylko jest zalecany do SSD? APFS działa ok np. z HDD na którym są partycje z danymi (mam jedną w HFS+)? Ewentualnie czy APFS zmniejsza żywotność HDD? Wiem, że APFS jest tworzony z myślą o SSD. 

 

2. Czy są problemy z APFS na hackintoshu? Patrząc po zmianach w Clover są próby wsparcia działania APFS https://sourceforge..../commit_browser

 

3. Jak u Was z działaniem i kompatybilnością oprogramowania zewnętrznego na 10.13, coś nie działa?


 10.13 + SMBIOS iMac 10,1 + Clover 4169 config.plist -> https://pastebin.com/LTvFM7xV + modyfikowane DSDT.aml + dysk SSD w schemacie APFS + Gigabyte GA-EP41-UD3L (FakeSMC.kext) Intel Xeon E5410 (start z flagami "-v npci=0x2000 debug=0x100 tscsync -lilubeta -alcbeta" + VoodooTSCSync.kext); Audio Realtek ALC888S-VD (AppleALC.kext + Lilu.kext) (audio device 0x808627D8, sub device 0x1458A002, codec id 0x10EC0888, revision 0x0001); LAN RTL8111 (RealtekRTL8111.kext + EFI String); EVGA Geforce 9400GT 512MB (patch DSDT.aml + patch FakeSMC.kext); kexty: NightShiftUnlocker, CPUSensors, GPUSensors, LPCSensors, iMessage OK
 prawie od samego początku projektu hackintosh czyli 2006 rok

#12 music

music

    Daniel

  • Donator
  • 1149 postów
  • LocationZamość

Napisano 21 czerwiec 2017 - 22:18

Pojawiła się przed chwilą kolejna testowa wersja beta nr 2 High Sierra. Na 10.13 aktualizacja do pobrania w Mac App Store w zakładce Update. Ewentualnie jest instalator dla zarejestrowanych deweloperów w Apple Developer Center lub w MAS.

 

 

Spory nacisk położono przede wszystkim na poprawki, ale pojawiły się też nowe błędy:

 

  • Microsoft Outlook w wersji 15.35 i późniejszej powinien już działać.
  • Gra League of Legends może się wywalać na Macach z lat 2012 i późniejszych.
  • Zaszyfrowanych partycji APFS nie można odszyfrować. Funkcja ta zostanie dodana w kolejnej becie.
  • Można już włączyć FileVault dla partycji APFS.
  • Resetowanie hasła iCloud może nie być możliwe na systemie działającym na partycji APFS z włączonym FileVault.
  • Na razie nie jest możliwa zmiana powierzchni dyskowej dla systemu APFS przez aplikację Narzędzie dyskowe. W tym celu trzeba się posłużyć narzędziem diskutil dostępnym z poziomu Terminala.
  • Niektóre aplikacje trzecie mogą nie rozpoznawać partycji APFS.
  • Wiele innych błędów i poprawek…

Jak widać, w macOS High Sierra jest jeszcze sporo do zrobienia. System ten dostępny jest na razie tylko dla deweloperów, choć niedługo ma się pojawić publiczna beta. Warto pamiętać, żeby przed wypróbowaniem High Sierra zaopatrzyć się w kopię zapasową.

 


 10.13 + SMBIOS iMac 10,1 + Clover 4169 config.plist -> https://pastebin.com/LTvFM7xV + modyfikowane DSDT.aml + dysk SSD w schemacie APFS + Gigabyte GA-EP41-UD3L (FakeSMC.kext) Intel Xeon E5410 (start z flagami "-v npci=0x2000 debug=0x100 tscsync -lilubeta -alcbeta" + VoodooTSCSync.kext); Audio Realtek ALC888S-VD (AppleALC.kext + Lilu.kext) (audio device 0x808627D8, sub device 0x1458A002, codec id 0x10EC0888, revision 0x0001); LAN RTL8111 (RealtekRTL8111.kext + EFI String); EVGA Geforce 9400GT 512MB (patch DSDT.aml + patch FakeSMC.kext); kexty: NightShiftUnlocker, CPUSensors, GPUSensors, LPCSensors, iMessage OK
 prawie od samego początku projektu hackintosh czyli 2006 rok

#13 patrex003

patrex003
  • Members
  • 287 postów
  • LocationŚwiętokrzyskie

Napisano 26 czerwiec 2017 - 21:35

mam pytanie.. jak pobieraliście High Sierra ?

ja na internecie znalazłem jakiś profil developerski zainstalowałem go i AppStore pokazała mi się do pobrania High Sierra.. tylko z tym że ten obraz / instalator zajmuje około 14MB. u was też tyle to waży ?

 

z drugiej strony uruchomiłem pobrany instalator z poziomu systemu niby wszystko normalnie wybrałem partycję na którą ma się system zainstalować wszystko pięknie cacy pokazał mi się czas ponad 1h, a że była pora iść spać zostawiłem komputer z nadzieją że jak wstanę ten etap mi minie. jednak nie. jak wstałem za jakieś 6h instalator pokazywał mi 11 sekund do końca i tak to sobie stało..


Sierra - MacBook Pro 11,1: ASRock Z87 Extreme4 | Intel Z87 | Intel i3 4170 (Haswell) | Realtek ALC1150 | Intel I217V | Intel HD Graphics 4400 & AMD Radeon RX480 8GB - MSI Gaming X

 

El Capitan / Sierra - iMac 12,1: ASUS P8Z68-V PRO/GEN3 | Intel Z68 | Intel Core i3 2120 (Sandy Bridge) | Realtek ALC892 | Intel 82579 | AMD Radeon HD7770 1GB - Gigabyte rev2.0 \ AMD Radeon RX480 8GB - MSI Gaming X


Mavericks / Yosemite / El Capitan - iMac 12.1 na: Gigabyte GA-H61M-S1 rev2.1  | Intel H61 Express Chipset | Intel Celreon G550 (Sandy Bridge) | Realtek ALC887 | Realtek RTL8111F | AMD Radeon HD7770 1GB - Gigabyte rev2.0

 

Snow Leopard / Mavericks / Yosemite / El Capitan - MacBookPro5,1 na: Medion Akoya P6612 - MD97110  | Intel ICH9M | Intel Core 2 Duo P7350 | Realtek ALC663 | Realtek RTL8168/8111C | BCM94321MC - Apple '06 | GeForce 9600M GS 256MB -Wistron

 

co nowy hackintosh to coraz to różniejsze wyzwania i problemy..

​wszystko co piszę staram się opierać o własne doświadczenia..

 

mała polska grupa hackintosh'owa na FB

mój mały świat

 

Zdaje sobie sprawę że w dużej części piszę tak że mnie ciężko zrozumieć, ale już od nie pamiętnych czasów każdy mi to powtarza że "sporo wiem" ale nie umiem tej wiedzy już przekazać. Naprawdę się staram pisać tak aby każdy mnie zrozumiał.

Przepraszam za tą nie dogodność !


#14 Estrax

Estrax
  • Members
  • 938 postów
  • LocationKraków

Napisano 27 czerwiec 2017 - 00:31

mam pytanie.. jak pobieraliście High Sierra ?


Bezpośrednio z AppStore, w najgorszym możliwym momencie, czyli chwilę po premierze - gdy w zasadzie wszyscy to ściągali.

ja na internecie znalazłem jakiś profil developerski zainstalowałem go i AppStore pokazała mi się do pobrania High Sierra.. tylko z tym że ten obraz / instalator zajmuje około 14MB. u was też tyle to waży ?


U mnie waży on 5.26 GB.
Spoiler

#15 patrex003

patrex003
  • Members
  • 287 postów
  • LocationŚwiętokrzyskie

Napisano 27 czerwiec 2017 - 03:11

próbowałem pobrać jeszcze raz i nadal pobiera się te około 14MB (próbowałem według profilu tego co dam 314TeR).. dziwne to.. wiem że to nie ten rodzaj forum ale może ktoś wie czy jest jakieś inne źródło z którego można to pobrać ?


Sierra - MacBook Pro 11,1: ASRock Z87 Extreme4 | Intel Z87 | Intel i3 4170 (Haswell) | Realtek ALC1150 | Intel I217V | Intel HD Graphics 4400 & AMD Radeon RX480 8GB - MSI Gaming X

 

El Capitan / Sierra - iMac 12,1: ASUS P8Z68-V PRO/GEN3 | Intel Z68 | Intel Core i3 2120 (Sandy Bridge) | Realtek ALC892 | Intel 82579 | AMD Radeon HD7770 1GB - Gigabyte rev2.0 \ AMD Radeon RX480 8GB - MSI Gaming X


Mavericks / Yosemite / El Capitan - iMac 12.1 na: Gigabyte GA-H61M-S1 rev2.1  | Intel H61 Express Chipset | Intel Celreon G550 (Sandy Bridge) | Realtek ALC887 | Realtek RTL8111F | AMD Radeon HD7770 1GB - Gigabyte rev2.0

 

Snow Leopard / Mavericks / Yosemite / El Capitan - MacBookPro5,1 na: Medion Akoya P6612 - MD97110  | Intel ICH9M | Intel Core 2 Duo P7350 | Realtek ALC663 | Realtek RTL8168/8111C | BCM94321MC - Apple '06 | GeForce 9600M GS 256MB -Wistron

 

co nowy hackintosh to coraz to różniejsze wyzwania i problemy..

​wszystko co piszę staram się opierać o własne doświadczenia..

 

mała polska grupa hackintosh'owa na FB

mój mały świat

 

Zdaje sobie sprawę że w dużej części piszę tak że mnie ciężko zrozumieć, ale już od nie pamiętnych czasów każdy mi to powtarza że "sporo wiem" ale nie umiem tej wiedzy już przekazać. Naprawdę się staram pisać tak aby każdy mnie zrozumiał.

Przepraszam za tą nie dogodność !


#16 112

112
  • Members
  • 20 postów

Napisano 30 czerwiec 2017 - 12:40

Jak zainstalować sterownik apfs.efi? 



#17 javazlaz

javazlaz
  • Members
  • 1435 postów
  • LocationCzęstochowa

Napisano 30 czerwiec 2017 - 12:45

Wrzucasz go do katalogu drivers64UEFI tam gdzie masz zainstalowanego Clovera.

macOS 10.12.6 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Gigabyte HD 7770 1GB | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Dell DW1510 | Asus USB-BT400 | ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium
 
Windows 7 Pro - HP tc4400 | 945GM | Core 2 Duo T7200 @ 2GHz | 3GB DDR2 667MHz CL5 | GMA950 | TeamGroup L7 Evo 120GB | BCM5753M | Intel 3945ABG | AD1981HD | Wacom Penabled
 
 iPhone SE 16GB Space Gray


#18 112

112
  • Members
  • 20 postów

Napisano 30 czerwiec 2017 - 15:31

Dzięki @javazlaz. Jednak w tzw. międzyczasie zainstalowałem go apple'owską instalką.



#19 Kaudii

Kaudii
  • Members
  • 57 postów
  • LocationTry City

Napisano 30 czerwiec 2017 - 22:06

u mnie niestety nie chce się zainstalować, niby wszystko mam tak jak trzeba, jakieś sugestie


 iMac 18.2 | OSX 10.12.6 | ASUS Z170-PRO | i5 6600 3.3 GHz | 16 GB DDR4 3200 MHz G.Skill | ASUS GTX1080 STRIX GAMING 8GB | Samsung SM951 M.2 256GB | ASUS MG28U 4K

 iMac 18.2 | OSX 10.13 GM | ASUS Z170-PRO | i5 6600 3.3 GHz | 16 GB DDR4 3200 MHz G.Skill | ASUS GTX1080 STRIX GAMING 8GB | Samsung SM951 M.2 256GB | ASUS MG28U 4K


#20 112

112
  • Members
  • 20 postów

Napisano 30 czerwiec 2017 - 23:41

u mnie niestety nie chce się zainstalować, niby wszystko mam tak jak trzeba, jakieś sugestie

 

 

Skoro wszystko masz tak jak trzeba, to jakie mogą być sugestie...?






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych