Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

macOS 10.13 High Sierra - developer beta #1


  • Zaloguj się, aby dodać odpowiedź
76 odpowiedzi w tym temacie

#61 oswaldini

oswaldini
  • Moderators
  • 11026 postów
  • LocationBrzeszcze / Kraków

Napisano 20 wrzesień 2017 - 21:18

Chodzi o to, że dysk jest niewidoczny w DU w ogóle.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000+GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600+GTX650 | 2xHP 24" + 1xDell 27" | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi+BT

HomeSerwer: Dell 7010 | i3-3240 | 14 GB RAM | 2xWD RED 2TB | Synology DSM 6.1.7 @ Jun's bootloader | Virtual Machine Manager | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | Nie pomagam na PRIV


#62 314TeR

314TeR

    Administrator

  • Administrators
  • 18066 postów
  • LocationWarszawa

Napisano 20 wrzesień 2017 - 21:33

Eeee, a może po prostu nie widzi sprzetowo dysku? Co pokazuje lsusb.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#63 oswaldini

oswaldini
  • Moderators
  • 11026 postów
  • LocationBrzeszcze / Kraków

Napisano 20 wrzesień 2017 - 21:38

Ten sam port USB za każdym razem, instalator odpalony kilkanaście razy. Jeżeli nie ma wcześniej partycji to jest niewidoczny, kiedy zrobiłem partycje instalator zobaczył dysk. Przypominam podpinałem po USB. Dysk niewidoczny zarówno w DU jak i w terminalu. Gdyby był po SATA powinno być OK bo jak inaczej wtedy zainstalować :)

 

System zainstalowałem najpierw na HFS, teraz bawię się z APFS, zaszyfrowałem dysk i normalnie startuje. Podobno jest przypał kiedy aktualizujemy zaszyfrowany system do 10.13. Muszę sprawdzić też taki wariant.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000+GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600+GTX650 | 2xHP 24" + 1xDell 27" | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi+BT

HomeSerwer: Dell 7010 | i3-3240 | 14 GB RAM | 2xWD RED 2TB | Synology DSM 6.1.7 @ Jun's bootloader | Virtual Machine Manager | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | Nie pomagam na PRIV


#64 arnon

arnon
  • Members
  • 1320 postów

Napisano 20 wrzesień 2017 - 21:40

A ja dalej siedzę na El Capitanie i się zastanawiam, czy update w ogóle ma sens :) APFS i tak nic u mnie nie da, bo używam HDD. Są jeszcze w ogóle jakieś istotne zmiany w High Sierra, które by mnie zachęciły do update? Najbardziej się boję, że po zwykłym update system mi przymuli, a nie chce mi się stawiać systemu od nowa.


Mój hackintosh:

ASRock Z87 PRO 3 | Intel Core i5-4590 | MSI GeForce GTX 660 Twin FrozR | 2x4GB RAM DDR3 (1600MHz) | WD Red 1TB + WD Blue 1TB | TP-LINK TL-WN881ND
MacOS 10.12.6 Sierra blackapple.gif

 

Nie pomagam na PW, od tego jest forum!

 

FlagaPL.gif Staram się pisać poprawnie po polsku!


#65 Grzegorz Worendan

Grzegorz Worendan
  • Members
  • 18 postów

Napisano 20 wrzesień 2017 - 22:05

Podjąłem próbę zainstalowania High Sierra 10.13 Golden Master i próba się powiodła (Asus z270, i7700, GTX 1050). Do instalacji posłużyłem się Cloverem w wersji 4200.

Instalacja na NVMe m.2 Samsung 960 evo wyszła bez problemu. Później podczas uruchamiania systemu nie wykrywało mi dysku z zainstalowanym systemem, lecz pomogło wgranie pliku apfs.efi do katalogu drivers64UEFI.

 

Czekam tylko na webdrivery od nvidia, bo stare (WebDriver-378.05.05.25f01) nie chcą się zainstalować.

Mam nadzieje, że 25 września Zieloni już coś wypuszczą.

 

Edit: U mnie też nie wykrywało dysku podczas instalacji, ale w narzędziach dyskowych w menu na górze znalazłem opcję, aby pokazało wszystkie dyski (wtedy pojawił się też mój w/w samsung, którego wyczyściłem i stworzyłem partycje)



#66 oswaldini

oswaldini
  • Moderators
  • 11026 postów
  • LocationBrzeszcze / Kraków

Napisano 20 wrzesień 2017 - 22:35

To ja chyba ślepy jestem - opcja na okienku DU czy na pasku findera ?


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000+GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600+GTX650 | 2xHP 24" + 1xDell 27" | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi+BT

HomeSerwer: Dell 7010 | i3-3240 | 14 GB RAM | 2xWD RED 2TB | Synology DSM 6.1.7 @ Jun's bootloader | Virtual Machine Manager | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | Nie pomagam na PRIV


#67 Grzegorz Worendan

Grzegorz Worendan
  • Members
  • 18 postów

Napisano 20 wrzesień 2017 - 22:38

To ja chyba ślepy jestem - opcja na okienku DU czy na pasku findera ?

Na pasku DU. Ale takie coś udało mi się uzyskać podczas instalacji 10.13. Na zainstalowanym systemie takiej opcji nie mam (ale na 10.12.6)

 

Edit: Odpaliłem jeszcze raz instalacje i wszedłem w "narzędzia dyskowe" -> nas pasku "Widok" -> "Pokaż wszystkie urządzenia" i wtedy pokazał mi się dysk, który wcześniej był niewidoczny (w moim przypadku nigdy nie używany)



#68 314TeR

314TeR

    Administrator

  • Administrators
  • 18066 postów
  • LocationWarszawa

Napisano 21 wrzesień 2017 - 09:33

Zapomniałem o tej opcji. DU z High Sierra domyślnie pokazuje TYLKO wolumeny. Trzeba włączyć pkazywanie wszystkich urządzeń to i czysty dysk się pokaże.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#69 javazlaz

javazlaz
  • Members
  • 1573 postów
  • LocationCzęstochowa

Napisano 21 wrzesień 2017 - 10:21

Znowu Apple grzebie przy DU...


macOS 10.14.1 + Windows 10 Pro - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Gigabyte RX 560 Gaming OC 4GB | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Fenvi FV-T919 | ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium | Dell P2210

iOS 12.1.2 - iPhone SE 16GB Space Gray

ADM 3.1.3.RHU2 - Asustor AS1002T | 2x WD Red 3TB


#70 314TeR

314TeR

    Administrator

  • Administrators
  • 18066 postów
  • LocationWarszawa

Napisano 21 wrzesień 2017 - 10:58

Niestety.

Czy ktoś może mi potwierdzić czy obecny UniBootX działa poprawnie z High Sierra. Robiłem go na szybko przed wyjazdem i nie miałem nawet jak go sprawdzić.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#71 Maidenman

Maidenman
  • Members
  • 184 postów

Napisano 21 wrzesień 2017 - 12:33

Ja poczekam do premiery w AppStore i planuję zrobić klasyczny update a następnie konwersję dysku do APFS. Mam nadzieję, że wraz z nowym UniBootX wszystko pójdzie bez problemów :)


Mojave 10.14.2, Intel i7 4790K 4.0 GHz, ASUS Z-97 PRO GAMER, SAPPHIRE RADEON RX 570 NITRO+ 4GB GDDR5, Kingston DDR3 24GB CL9, SanDisk Ultra II 240GB SSD + Seagate ST1000DM003 1TB 64MB SATA3


#72 Najrad

Najrad
  • Members
  • 804 postów
  • LocationPodhale

Napisano 21 wrzesień 2017 - 13:29

też czekam na oficjalną wersję z AS. Już mi się tymi betami ulewa ( olałem od beta7) poza tym od wczoraj jest w updatach Safari 11 dla 10.12.6 która wreszcie blokuje autoodtwarzanie filmików na stronach, więc jakby entuzjazm do nowego OS-a troszkę mi opadł, a dodatkowo uśmiercili w 10.13 FCP - korzystam z jednego programu z tego pakietu. Na razie nie ma nowego FCPX-a więc czekam cierpliwie... 


1.Asus Gryphon Z87; i74790k; 32GB DDR3 Crucial Sport; MSI RX 580 Armor 8GB; AudioLink II; mysz i klawiatura USB; SSD 850EVO-250GB;  High Sierra 10.13.6

2.Asus P8Z68-V_PRO; i72600k; 16 GB DDR3 Crucial Sport; Asus R9 270X 2GB; mysz i klawiatura USB; SSD CrucialMX100-128GB;  Sierra 10.12.6

FCPX, Compressor, Davinci Resolve.

 


#73 oswaldini

oswaldini
  • Moderators
  • 11026 postów
  • LocationBrzeszcze / Kraków

Napisano 21 wrzesień 2017 - 13:32

Ja testowałem tylko DP1 i ostatnią wersję GM, i ta wersja to to samo co wyjdzie niedługo. Osobiście tylko testuję, nie mam zamiaru przechodzić wcześniej jak na 10.13.1.


  • Maidenman lubi to

MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000+GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600+GTX650 | 2xHP 24" + 1xDell 27" | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi+BT

HomeSerwer: Dell 7010 | i3-3240 | 14 GB RAM | 2xWD RED 2TB | Synology DSM 6.1.7 @ Jun's bootloader | Virtual Machine Manager | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | Nie pomagam na PRIV


#74 lukasknw

lukasknw
  • Members
  • 169 postów

Napisano 25 wrzesień 2017 - 23:44

witam czy też macie problem z 14mb? tylko tyle pobiera "hs"


Nie jestem Polakiem,uczę się pisowni przepraszam za błedy.


#75 Najrad

Najrad
  • Members
  • 804 postów
  • LocationPodhale

Napisano 25 wrzesień 2017 - 23:53

witam czy też macie problem z 14mb? tylko tyle pobiera "hs"

Nie. U mnie pobiera 5.17 GB - zostało jeszcze jakieś 15 minut do końca.


1.Asus Gryphon Z87; i74790k; 32GB DDR3 Crucial Sport; MSI RX 580 Armor 8GB; AudioLink II; mysz i klawiatura USB; SSD 850EVO-250GB;  High Sierra 10.13.6

2.Asus P8Z68-V_PRO; i72600k; 16 GB DDR3 Crucial Sport; Asus R9 270X 2GB; mysz i klawiatura USB; SSD CrucialMX100-128GB;  Sierra 10.12.6

FCPX, Compressor, Davinci Resolve.

 


#76 MrVanosh

MrVanosh
  • Members
  • 95 postów
  • LocationChełm

Napisano 26 wrzesień 2017 - 06:51

U mnie też pobierało kilka megowy instalator na kompie ale odpaliłem pobieranie na laptopie i tam pobrał się pełny obraz.


ASUS MAXIMUS VII HERO | Xeon 1231v3 | 16GB DDR3@2100 CL9 | RX 480 8GB | Intel I218-V | SupremeFX(ALC1150) | Plextor M6S 256GB | Mojave 10.14 | Ozmosis 

Acer Spin 5 | Core i5-6200U | 8 GB DDR4 2133 | Intel HD 520 | BCM94352z | Mojave 10.14


#77 music

music

    Daniel

  • Donator
  • 1182 postów
  • LocationZamość

Napisano 28 wrzesień 2017 - 09:58

High Sierra MBR and Firmware Check Patch 10.13.0

http://www.insanelym...re-check-patch/

Patched OSInstaller.framework to allow macOS 10.13 installation on MBR partition.

To use those patched files you must create an USB installer. You can't just run the app downloaded from Mac App Store.

After creating the installer, copy the file like that:

OSInstaller to /System/Library/PrivateFrameworks/OSInstaller.framework/Versions/A

The patch is made base on 落下爱@pcbeta 10.10.x MBR patch method, and more patch for 10.13 Firmware check by crazybidy.

What is this patched OSInstaller doing?
1. Patch the MBR check, allow macOS 10.13 installation on MBR partition.
2. Patch the Firmware check, bypass the error of "An error occurred while verifying firmware".
3. This patched MBR OSInstaller method works with both MBR and GPT partition (GPT+recovery).
No longer need to set new SMbiosversion, FirmwareFeatures, and FirmwareFeaturesMask with this MBR-patch.

If you want to install to GPT, but still get the error of "An error occurred while verifying firmware".
All you need to do is, boot the Disk1mbrInstaller, and it will automatically load to install the "GPT-partition/macOS Install Data" which you installed with "Install macOS High Sierra.app" of createinstallmedia installer method at first stage.

 

 


 10.14.1 + SMBIOS iMac 10,1 + Clover 4726 config.plist -> https://pastebin.com/b1N2SeDx + macOS Mojave Patcher Tool for Unsupported Macs http://dosdude1.com/mojave/ + modyfikowane DSDT.aml + dysk SSD w APFS + płyta gł. Gigabyte GA-EP41-UD3L (FakeSMC.kext), CPU Intel Xeon E5410 (start z flagami "-v npci=0x2000 debug=0x100 -no_compat_check" + VoodooTSCSync.kext); Audio Realtek ALC888S-VD (AppleALC.kext + Lilu.kext) (audio device 0x808627D8, sub device 0x1458A002, codec id 0x10EC0888, revision 0x0001); internet LAN RTL8111 (RealtekRTL8111.kext);  EVGA Geforce 9400GT 512MB (patch: FakeSMC.kext + NVDAStartup.kext + DSDT.aml);  kexty: NightShiftUnlocker, CPUSensors, GPUSensors, LPCSensors;  iMessage OK

 prawie od samego początku projektu hackintosh czyli 2006 rok





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych