Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Intel HD4000 - HDMI audio


  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 razor1995

razor1995
  • Members
  • 42 postów

Napisano 07 czerwiec 2017 - 22:27

Cześć, zainstalowałem na moim Lenovo P580 Sierrę 10.12.5. Wszystko skonfigurowane oprócz jednego - mianowicie na HDMI nie mam dźwięku. 

Kexty których używam:

VoodooHDA v2.8.7

Conexant 20756

 

hZHkgvG.png

 

Na głośnikach i wyjściu analogowym dźwięk jest, ale na HDMI nie (mimo, że wyjście jest wykryte - jako Digital OUT - (HDMI)) Mam info: "Zaznaczone urządzenie nie obsługuje sterownia wyjściem".

 

Jakieś pomysły?


PC: Intel Core i5 2400S @2.5GHz + SilentiumPC SpartanPro | Gateway DT71 | nVidia GT640 2GB | 8 GB RAM Kingston| Patriot Blaze SSD 120 GB | Seagate ST2000DM001 HDD 2TB | MacOS Sierra 10.12.6
Laptop: Lenovo IdeaPad Y580 | Intel Core i7 3630QM @ 3.4 GHz| nVidia GeForce GTX660M | 16GB RAM Kingston | Kingston mSATA 128GB | HGST 7k-500 1TB | MacOS Sierra 10.12.6 i Windows 10 1703
Serwer:HP Thin T610 | AMD G-T56N @ 1.65GHz | Radeon HD 6320 | 6GB RAM Kingston | HGST 500GB + Seagate 2TB | Debian 9 Testing x64
Japko: Apple iPhone SE | Apple A9 @1.85 GHz | PowerVR GT7600 | 2GB RAM | 128GB PAMIĘCI | iOS 11.1

"Niestety, ludzie nie buntują się przeciwko Microsoftowi. Nie znają niczego lepszego." - Steve Jobs     


#2 razor1995

razor1995
  • Members
  • 42 postów

Napisano 09 czerwiec 2017 - 11:45

Według tego: http://hamac.pl/topi...ów-systemowych/po wgraniu AppleALC i użyciu   UseIntelHDMI->True dźwięk powinien działać. W tym miejscu chciałbym dopytać (o ile ktoś mi odpisze) czy wystarczy zrobić tak:

- wywalam VoodooHDA.kext

- wywalam Conexant20756.kext

- wgrywam czysty AppleHDA.kext

- czyszczę audio patche z config.plist 

- ustawiam w Cloverze  UseIntelHDMI->True

- wgrywam AppleALC.kext do Clovera

- unstawiam w Cloverze iniekcję ID=3

 

Dobrze rozumuję? 


PC: Intel Core i5 2400S @2.5GHz + SilentiumPC SpartanPro | Gateway DT71 | nVidia GT640 2GB | 8 GB RAM Kingston| Patriot Blaze SSD 120 GB | Seagate ST2000DM001 HDD 2TB | MacOS Sierra 10.12.6
Laptop: Lenovo IdeaPad Y580 | Intel Core i7 3630QM @ 3.4 GHz| nVidia GeForce GTX660M | 16GB RAM Kingston | Kingston mSATA 128GB | HGST 7k-500 1TB | MacOS Sierra 10.12.6 i Windows 10 1703
Serwer:HP Thin T610 | AMD G-T56N @ 1.65GHz | Radeon HD 6320 | 6GB RAM Kingston | HGST 500GB + Seagate 2TB | Debian 9 Testing x64
Japko: Apple iPhone SE | Apple A9 @1.85 GHz | PowerVR GT7600 | 2GB RAM | 128GB PAMIĘCI | iOS 11.1

"Niestety, ludzie nie buntują się przeciwko Microsoftowi. Nie znają niczego lepszego." - Steve Jobs     





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych