Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

DELL OPTIPLEX 9020 All in One


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 asotoyes

asotoyes
  • Members
  • 2 postów

Napisano 05 lipiec 2017 - 18:19

Witam, czy Sierra da radę na tym komputerze?

Dell Optiplex 9020 AiO

Intel i5-4670S 4x3.8GHz
8GB DDR3L
240GB SSD
Intel HD 4600

Dokładnie ten co tu https://goo.gl/4Fav5Q

#2 reyder

reyder
  • Members
  • 333 postów

Napisano 05 lipiec 2017 - 18:47

Tak, nie powinno być problemów.


Core i5-3750K | Gigabyte GA-Z77-D3H | (Samsung Eco Green Sata II 500GB + Samsung 840 Pro SSD) Fusion Drive | Maxtor 160GB <-- Windows 10 | 3x4GB 1600MHz | Radeon 280X Asus | Sierra 10.12 | Clover


#3 oswaldini

oswaldini
  • Moderators
  • 10537 postów
  • LocationBrzeszcze / Kraków

Napisano 05 lipiec 2017 - 18:50

No nie do końca...

 

Miałem go w pracy w tamtym tygodniu ale nie miałem czasu sprawdzić pod kątem OS X, na papierze wygląda OK, problemem może być matryca - zależy jak jest podpięta. Bawiłem się kiedyś dziwną mobo która miała LVDSa i desktopowy iGPU, nie szło go odpalić, inne wyjścia działały.

 

Trzeba poszukać info w googlach, szkoda, że nie pisałeś wcześniej to postarałbym się go sprawdzić.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 16 GB RAM | HD4600 | 250 GB macOS + 500 GB + 1 TB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#4 asotoyes

asotoyes
  • Members
  • 2 postów

Napisano 05 lipiec 2017 - 19:33

No nie do końca...

 

Miałem go w pracy w tamtym tygodniu ale nie miałem czasu sprawdzić pod kątem OS X, na papierze wygląda OK, problemem może być matryca - zależy jak jest podpięta. Bawiłem się kiedyś dziwną mobo która miała LVDSa i desktopowy iGPU, nie szło go odpalić, inne wyjścia działały.

 

Trzeba poszukać info w googlach, szkoda, że nie pisałeś wcześniej to postarałbym się go sprawdzić.

Na pewno będę próbował, a więc dam znać, jak działa i czy działa!



#5 dani1077

dani1077
  • Members
  • 1 postów

Napisano 12 sierpień 2017 - 20:36

Asotoyes udało Ci się zainstalować sierre? Mam takie samo AIO i chętnie podpytam nim zacznę działać. 






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych