Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Geniusze it


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 mm34639

mm34639
  • Members
  • 226 postów
  • LocationWarszawa

Napisano 27 lipiec 2017 - 17:05

Mają w firmie windows 7, kupili laptopy z kaby lake.
Efekt? Działa tylko standardowy driver vga -> brak możliwości podłączenia monitora, mam na biurku fajny 24 full hd, muszę działać na wbudowanym 14 calowym tn 1366x768
A przydałby mi się rozszerzony pulpit przy dziesiątkach okienek pootwieranych na raz.

Załatwiałem (podania, zgody przełożonych, oczekiwanie aż komuś się zechce przyjść i zainstalować) ostatnie 2 tygodnie instalowanie różnych programów i przenoszenie licencji ze starego thinkpada mojego poprzednika na mojego laptopa z kaby lake, teraz chyba będą musieli to zrobić w drugą stronę, bo na dłuższą metę tak jest ciężko. 
Nie zorientowałem się na początku w sytuacji, tzn wiedziałem że coś nie działa z moim monitorem, ale zapomniałem o historii z kl/win7 i mnie olśniło jak się zapytałem czemu mi monitor nie działa a oni zaczęli coś kręcić, wtedy zajrzałem do windowsowego device managera 


MBP 13" retina late 2013 - i5-4288u, iris 5100, 8gb ram, 512GB ssd, 10.13.2 beta, Win 10 Pro<p>MSI X299 sli plus , i7-7800X, 1080Ti, 32GB DDR4 3000 CL16

#2 javazlaz

javazlaz
  • Members
  • 1480 postów
  • LocationCzęstochowa

Napisano 27 lipiec 2017 - 19:48

No to upgrade do 10. Chyba, że to Enterprise/jakaś domena?


macOS 10.13.1 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | HD 4600 | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Dell DW1510 | Asus USB-BT400 | ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium

iPhone SE 16GB Space Gray
 

Spoiler

#3 mm34639

mm34639
  • Members
  • 226 postów
  • LocationWarszawa

Napisano 01 sierpień 2017 - 07:38

Nie ma takiej opcji, całe korpo jedzie na "7" i wszystko jest do niej dostosowane

Podobno są w kontakcie z dellem i może coś dadzą radę z tym zrobić
MBP 13" retina late 2013 - i5-4288u, iris 5100, 8gb ram, 512GB ssd, 10.13.2 beta, Win 10 Pro<p>MSI X299 sli plus , i7-7800X, 1080Ti, 32GB DDR4 3000 CL16

#4 javazlaz

javazlaz
  • Members
  • 1480 postów
  • LocationCzęstochowa

Napisano 01 sierpień 2017 - 08:20

Może eGPU załatwiłoby sprawę częściowo? Wątpię, aby Dell coś wymyślił, skoro Intel nie wypuścił sterowników.


macOS 10.13.1 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | HD 4600 | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Dell DW1510 | Asus USB-BT400 | ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium

iPhone SE 16GB Space Gray
 

Spoiler

#5 mm34639

mm34639
  • Members
  • 226 postów
  • LocationWarszawa

Napisano 02 sierpień 2017 - 06:11

To jest pewnie jakiś sposób, ale w sumie najprościej chyba przenieść się na thinkpada :P

Na razie korzystam ze stacjonarki która tam sobie stoi, a do laptopa łączę się zdalnym pulpitem :D
MBP 13" retina late 2013 - i5-4288u, iris 5100, 8gb ram, 512GB ssd, 10.13.2 beta, Win 10 Pro<p>MSI X299 sli plus , i7-7800X, 1080Ti, 32GB DDR4 3000 CL16

#6 javazlaz

javazlaz
  • Members
  • 1480 postów
  • LocationCzęstochowa

Napisano 02 sierpień 2017 - 06:39

Na razie korzystam ze stacjonarki która tam sobie stoi, a do laptopa łączę się zdalnym pulpitem :D

 

Masakra... :D


macOS 10.13.1 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | HD 4600 | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Dell DW1510 | Asus USB-BT400 | ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium

iPhone SE 16GB Space Gray
 

Spoiler

#7 mm34639

mm34639
  • Members
  • 226 postów
  • LocationWarszawa

Napisano 18 sierpień 2017 - 17:58

to tylko napiszę że w końcu skądś wytrzasnęli  jakieś sterowniki co działają

nie wiem czy jest przyspieszenie 3d, ale wyjścia monitorowe działają, ekran można przyciemniać itp.


MBP 13" retina late 2013 - i5-4288u, iris 5100, 8gb ram, 512GB ssd, 10.13.2 beta, Win 10 Pro<p>MSI X299 sli plus , i7-7800X, 1080Ti, 32GB DDR4 3000 CL16




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych