Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Webdrivery NVidia

NVIDIA

  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 HIDEE

HIDEE
  • Members
  • 26 postów

Napisano 19 sierpień 2017 - 14:26

Zastanawia mnie dlaczego po każdym, nawet małym updacie systemu trzeba zmieniać sterowniki do kart graficznych od NVidii.

Mam kilka urządzeń (nieapplowych) i jakoś żadne z nich nie potrzebuje takich kombinacji.

Co wy o tym myślicie? Do czego to może zależeć?



#2 314TeR

314TeR

    Administrator

  • Administrators
  • 17601 postów
  • LocationWarszawa

Napisano 19 sierpień 2017 - 15:18

Taka polityka NVIDII - jedna kompilacja = 1 wersja sterowników. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#3 Ian

Ian
  • Members
  • 165 postów
  • LocationUSA

Napisano 20 listopad 2017 - 16:12

Witam,

Nie chciałem zakładać nowego tematu, by nie "mnożyć bytów na Forum". Jeśli popełniłem błąd, to przepraszam. Pytanie: Jak sprawdzić, poza wizualną oceną, czy dana karta graficzna działa poprawnie, czy nie. Jak dowiedzieć się, czy karta wymaga sterowników od producenta, czy też jest w pełni wspierana przez system. Karty: GT 740, GT 710 i GeForce 210.


hack1: ASUS H170M-Plus | i7-6700k 4GHz | Radeon RX 560 4GB | High Sierra 10.13.x

                                                                                                           | Mojave 10.14.x

hack2: Gigabyte H81M-H | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB | Sierra 10.12.6

                                                                                                                            | High Sierra 10.13,x

MacBook Pro Early 2015 | High Sierra 10.13.x

PC: HP | NVIDIA GeForce GT 740 4GB | E8400 3GHz | Windows 10 1803

 


#4 javazlaz

javazlaz
  • Members
  • 1522 postów
  • LocationCzęstochowa

Napisano 20 listopad 2017 - 23:41

GT740 powinna zaskoczyć na systemowych sterownikach.

GT710 to Fermi, może być problematyczna - artefakty, zwiechy - Fermi nie były montowane w Makach.

G210 to stara już karta, ale powinna działać.


macOS 10.13.5 + Windows 10 Pro - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | HD 4600 | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Airport Extreme AR5BXB72 | Apple Bluetooth 820-1829-A | ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium | Dell P2210

iOS 11.4 - iPhone SE 16GB Space Gray
 
Spoiler

#5 Ian

Ian
  • Members
  • 165 postów
  • LocationUSA

Napisano 21 listopad 2017 - 00:29

GT740 powinna zaskoczyć na systemowych sterownikach.

GT710 to Fermi, może być problematyczna - artefakty, zwiechy - Fermi nie były montowane w Makach.

G210 to stara już karta, ale powinna działać.

 

 

Dzięki za info. To teraz kilka słów więcej wyjaśnień. Chodzi przede wszystkim o GT740. Faktycznie zaskoczyła od razu, tj. jest prawidłowo rozpoznawana i  wyświetlana, jednakże odnoszę wrażenie, że tak jakby... wolniej działała. Strony otwierają się z lekkim opóźnieniem.. video na stronach zwalnia. Ogólnie obserwuję zachowanie typowe dla słabej karty graficznej. Gdy przełączę się na intelowską grafikę z płyty - wszystko pięknie śmiga. Tyle że rozdzielczość mnie nie zadowala. W 740 mam 4GB i używam monitora 4k.

 

710 mam zainstalowaną w innym hamaku i tutaj sprawia wrażenie, że wszystko jest OK. Ale to Sierra no i rozdzielczość niewielka bo to obsługa TV, więc satysfakcjonuje mnie w zupełności, choć faktycznie, coś z nią też jest nie tak, bo miałem problemy z instalacją OSX'a. Udało mi się, wkładając dysk na którym Sierrę zainstalowałem w innym hamaku i tak jest ok.

 

Jednak nie daje mi spokoju ta 740-ka na High Sierra. Czy ktoś może spotkał się z podobnymi problemami uaktualniając z 10.12.6 do 10.13.1 ?


hack1: ASUS H170M-Plus | i7-6700k 4GHz | Radeon RX 560 4GB | High Sierra 10.13.x

                                                                                                           | Mojave 10.14.x

hack2: Gigabyte H81M-H | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB | Sierra 10.12.6

                                                                                                                            | High Sierra 10.13,x

MacBook Pro Early 2015 | High Sierra 10.13.x

PC: HP | NVIDIA GeForce GT 740 4GB | E8400 3GHz | Windows 10 1803

 






Również z jednym lub większą ilością słów kluczowych: NVIDIA

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych