Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

MP 3.1 + HighSierra Beta2 - instalator z macOS High Sierra Patcher azwiesza się


Najlepsza odpowiedź bogdanh , 22 sierpień 2017 - 13:11

W MAS jest już BETA6 a jako aktualizacja BETA7.

Czytałem, ale MAS jest jakby powyżej moich możliwości intelektualnych. O ile dobrze zrozumiałem piszesz o metodzie z np. http://lifehacker.co...os-x-1586252163(??)

P.s.

Coś jednak u mnie szwankuje. Kilka tygodni temu Beta 1 poszła bez trudu. Przed chwilą znalazłem na dysku tą samą betę i zrobiłem pendrive instalacyjnego za pomocą macOS High Sierra Patcher. No i także po chwili waliło takimi samymi błędami przez pół godziny - szlag mnie trafił i wyłączyłem.

Kurcze, może ten Patcher jest do kitu...

----

Zauważyłem, że co jakiś czas pojawia się komunikat (z pamięci) set LowDisk vol:untitled i na zmianę VeryLowDisk...

----

Wyjaśnienie okazało sie proste, ale problem w tym iż trzeba przekopać sieć na 10 metrów. :)

macOS High Sierra Patcher nie obsługuje w tył wersji systemu. Trzeba dobrać jego wersję do systemu. Problem w oznaczeniach patchera które nie są zbieżne z oznaczeniami systemów.

Zainstalowałem wersję public ściągniętą samodzielnie przez patcher - no i zabawa się zaczyna. :)

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 bogdanh

bogdanh
  • Members
  • 852 postów
  • LocationWarszawa

Napisano 22 sierpień 2017 - 09:43

Instalacja Bety 1 kilka tygodni temu przebiegła bez probemu, ale dysk użyłem do czegos innego i teraz próbuje zainstalować Betę 2.

Pendrive wykonuję za pomocą "macOS High Sierra Patcher" bez problemu i bez błędów.

Po restarcie ładowanie dochodzi do ok. 80%, zwalnia i jak żółw dochodzido konca - na tym koniec.

Pasek postępu  100% i stoi jak zamurowany.

Nie jest to błąd pendrive ani karty SD (stoswałem kilka).

Nie mogę dla podglądu użyć Command + V bo startuję z Alt'em dla wyboru USB - więc nie widzę co się dzieje.

Spróbuję zmienić ustawienia vram, ale wolę poczekać na opinie.

Ktoś coś? :)

---EDIT---

Włączyłem -v i spowolnienie jest spowodowane tysiącem prób + błąd /usr/libexec/xpcproxy

Błąd mniej więcej wygląda: .....com.applexpc.launchd service exited due to signal: Segmantation fault.... no i dalej powyższa ścieżka.

Potem still.


Mac Pro 3.1 - Sierra/Windows 10


#2 314TeR

314TeR

    Administrator

  • Administrators
  • 17744 postów
  • LocationWarszawa

Napisano 22 sierpień 2017 - 11:32

W MAS jest już BETA6 a jako aktualizacja BETA7.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#3 bogdanh

bogdanh
  • Members
  • 852 postów
  • LocationWarszawa

Napisano 22 sierpień 2017 - 13:11   Najlepsza odpowiedź

W MAS jest już BETA6 a jako aktualizacja BETA7.

Czytałem, ale MAS jest jakby powyżej moich możliwości intelektualnych. O ile dobrze zrozumiałem piszesz o metodzie z np. http://lifehacker.co...os-x-1586252163(??)

P.s.

Coś jednak u mnie szwankuje. Kilka tygodni temu Beta 1 poszła bez trudu. Przed chwilą znalazłem na dysku tą samą betę i zrobiłem pendrive instalacyjnego za pomocą macOS High Sierra Patcher. No i także po chwili waliło takimi samymi błędami przez pół godziny - szlag mnie trafił i wyłączyłem.

Kurcze, może ten Patcher jest do kitu...

----

Zauważyłem, że co jakiś czas pojawia się komunikat (z pamięci) set LowDisk vol:untitled i na zmianę VeryLowDisk...

----

Wyjaśnienie okazało sie proste, ale problem w tym iż trzeba przekopać sieć na 10 metrów. :)

macOS High Sierra Patcher nie obsługuje w tył wersji systemu. Trzeba dobrać jego wersję do systemu. Problem w oznaczeniach patchera które nie są zbieżne z oznaczeniami systemów.

Zainstalowałem wersję public ściągniętą samodzielnie przez patcher - no i zabawa się zaczyna. :)


Mac Pro 3.1 - Sierra/Windows 10





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych