Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Asus Geforce GTX 960 na czarny ekran i reboot

GTX 960 Web Drivers Czarny Ekran i Restart

Najlepsza odpowiedź Wafel112 , 13 wrzesień 2017 - 21:25

Zamykam kupilem nowy monitor na hdmi i dziala Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 Wafel112

Wafel112
  • Members
  • 5 postów
  • LocationPolska

Napisano 04 wrzesień 2017 - 15:41

mam problem z bootowaniem osx 10.12.6 oczywiście stery na nvram mam flagi z jakimi bootuje to

kext-dev-mode=1 rootless=0 dzieje sie to przy zainstalowaniu web driverów czarny ekran i restart

żadnych injectów nie mam w cloverze mam zanzaczone nvidia web true

próbowałem bootować z nv_disable=1 wgrałem lilu i nvidia graphicsfixup do systemu nie efi

agdpfix nie pomaga jeszcze jedna flaga boota to alcbeta dla dźwieku

 

Moje Specyfikacje Hacka

i5-4590

Asus Geforce GTX 960 2gb

MSI B85-G43

Monitor Podłaczony przez DVI-D przejściówka na vga



#2 gen.jusz

gen.jusz
  • Members
  • 72 postów
  • LocationWWA

Napisano 04 wrzesień 2017 - 15:48

Z tego co czytam o problemach na forum to najczęściej problemem jest właśnie VGA...

Masz możliwość przetestowania, czy działa HDMI lub DisplayPort?


MacBook Pro 15" ][ Core i7-4980HQ 2,8 GHz ][ 16 GB RAM DDR3 1600 ][ Radeon R9 M370X

haMac ][ Gigabyte GA-Z170X-Ultra Gaming ][ Core i7-7700K 4,2 GHz ][ 16GB DDR4 2400 ][ EVGA GTX 980 Ti


#3 Wafel112

Wafel112
  • Members
  • 5 postów
  • LocationPolska

Napisano 04 wrzesień 2017 - 15:49

niestety nie moge przetestować na hdmi lub display port



#4 gen.jusz

gen.jusz
  • Members
  • 72 postów
  • LocationWWA

Napisano 04 wrzesień 2017 - 15:52

Tu jest opisany podobny problem: http://hamac.pl/topi...eforce-gtx-960/


MacBook Pro 15" ][ Core i7-4980HQ 2,8 GHz ][ 16 GB RAM DDR3 1600 ][ Radeon R9 M370X

haMac ][ Gigabyte GA-Z170X-Ultra Gaming ][ Core i7-7700K 4,2 GHz ][ 16GB DDR4 2400 ][ EVGA GTX 980 Ti


#5 Wafel112

Wafel112
  • Members
  • 5 postów
  • LocationPolska

Napisano 04 wrzesień 2017 - 15:54

a co jeżeli spróbowałbym przejsciowki dvi na hdmi



#6 Wafel112

Wafel112
  • Members
  • 5 postów
  • LocationPolska

Napisano 04 wrzesień 2017 - 16:13

bo juz kurcze nie wiem mam kolege(właściwie znajomego ) u ktorego dziala ta karta na monitorze vga ale on jest tak miły że nie powie mi jak to zrobił



#7 JEDI_V

JEDI_V
  • Members
  • 425 postów
  • LocationNakło Śląskie

Napisano 04 wrzesień 2017 - 17:30

bo juz kurcze nie wiem mam kolege(właściwie znajomego ) u ktorego dziala ta karta na monitorze vga ale on jest tak miły że nie powie mi jak to zrobił

To dupa nie kolega 


ASUS P7P55-M /i3-540/4GB DDR3 1333MHz/HD6670/2xHitachi 500GB-2.5"-7200/10.10.5-UniBootX Clover 2015-08-16


#8 314TeR

314TeR

    Administrator

  • Administrators
  • 16849 postów
  • LocationWarszawa

Napisano 05 wrzesień 2017 - 06:52

Nie działa na VGA. GTXy od 640 w górę nie działają na VGA. Musisz podpiąć monitor przez DVI, HDMI lub DP. Masz któreś takie złącze w monitorze?


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#9 Wafel112

Wafel112
  • Members
  • 5 postów
  • LocationPolska

Napisano 13 wrzesień 2017 - 21:25   Najlepsza odpowiedź

Zamykam kupilem nowy monitor na hdmi i dziala

#10 314TeR

314TeR

    Administrator

  • Administrators
  • 16849 postów
  • LocationWarszawa

Napisano 13 wrzesień 2017 - 23:05

Jak podłączyłeś monitor po HDMI, sprawdź jeszcze czy nie wykrywa Ci go jako TV:

http://hamac.pl/topi...oznany-jako-tv/


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 






Również z jednym lub większą ilością słów kluczowych: GTX 960, Web Drivers, Czarny Ekran i Restart

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych