Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Sprawdzanie podpisu cyfrowego instalatora nie powiodło się


  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 barylatko

barylatko
  • Members
  • 590 postów

Napisano 13 wrzesień 2017 - 11:38

Witam podczas instalacji systemu Sierra wyskakuje taki komunikat. Dodam że data jest ustawiona ok. Komputer ma podłączony Internet.do wczoraj dzialal na tym samym konfigu Yosemite. Proszę o pomoc

Załączone pliki


Hack:  Yosemite 10.10.2  | Asus P5WDG2 WS PRO | CORE 2 QUAD Q6600  | nV 640GT | 8GB DDR2 |
FlagaPL.gif Piszę poprawnie po polsku!


#2 314TeR

314TeR

    Administrator

  • Administrators
  • 16398 postów
  • LocationWarszawa

Napisano 13 wrzesień 2017 - 14:22

Może skopany instalator. Pobierz jeszcze raz z Mac App Store - zdarzają się takie kwiatki. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#3 barylatko

barylatko
  • Members
  • 590 postów

Napisano 13 wrzesień 2017 - 17:34

Robiłem na nowo i dalej to samo .....

Hack:  Yosemite 10.10.2  | Asus P5WDG2 WS PRO | CORE 2 QUAD Q6600  | nV 640GT | 8GB DDR2 |
FlagaPL.gif Piszę poprawnie po polsku!


#4 314TeR

314TeR

    Administrator

  • Administrators
  • 16398 postów
  • LocationWarszawa

Napisano 13 wrzesień 2017 - 19:23

Ale pobrałeś od nowa instalator, czy użyłeś tego co masz? 


  • Corg lubi to

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#5 barylatko

barylatko
  • Members
  • 590 postów

Napisano 14 wrzesień 2017 - 05:46

Wczoraj pobralem instalator. Sytuacja taka sama . 6 sekund przed koncem wyskakuje ten blad

Hack:  Yosemite 10.10.2  | Asus P5WDG2 WS PRO | CORE 2 QUAD Q6600  | nV 640GT | 8GB DDR2 |
FlagaPL.gif Piszę poprawnie po polsku!


#6 314TeR

314TeR

    Administrator

  • Administrators
  • 16398 postów
  • LocationWarszawa

Napisano 14 wrzesień 2017 - 10:35

hmmm - to ja wymiękam... widywałem takie kwiatki, ale one wynikały z źle pobranego instalatora. 

 

A może Twój dostawca internetu keszuje pliki (ma proxy) i podstawia wciąż ten sam skopany instalator. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#7 javazlaz

javazlaz
  • Members
  • 1433 postów
  • LocationCzęstochowa

Napisano 14 wrzesień 2017 - 14:55

Pewnie głupie pytanie, ale instalujesz Sierrę na Q6600?


macOS 10.12.6 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Gigabyte HD 7770 1GB | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Dell DW1510 | Asus USB-BT400 | ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium
 
Windows 7 Pro - HP tc4400 | 945GM | Core 2 Duo T7200 @ 2GHz | 3GB DDR2 667MHz CL5 | GMA950 | TeamGroup L7 Evo 120GB | BCM5753M | Intel 3945ABG | AD1981HD | Wacom Penabled
 
 iPhone SE 16GB Space Gray


#8 barylatko

barylatko
  • Members
  • 590 postów

Napisano 14 wrzesień 2017 - 17:01

Pytanie zasadne bo mam stara stopke. Instaluje na tej specyfikacji :

Intel Core i7 2670QM 

Chipset Intel HM65 
Grafika intel HD3000 orat ATI HD6770M 
Audio intel IDT 92HD81B1X5

 

A swoja droga czy wiecie czy da sie odpalic tego Radeona 

 

314TeR pobieralem i u siebie i u kolegi .....


Hack:  Yosemite 10.10.2  | Asus P5WDG2 WS PRO | CORE 2 QUAD Q6600  | nV 640GT | 8GB DDR2 |
FlagaPL.gif Piszę poprawnie po polsku!


#9 oswaldini

oswaldini
  • Moderators
  • 10567 postów
  • LocationBrzeszcze / Kraków

Napisano 19 wrzesień 2017 - 07:29

Zła data w BIOSie i instalator wali kwiatkami.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 16 GB RAM | HD4600 | 250 GB macOS + 500 GB + 1 TB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#10 barylatko

barylatko
  • Members
  • 590 postów

Napisano wczoraj, 15:58

W biosie data jest taka sama jak aktualna . Robiłem Cmos Reset, ustawiłem wszystko od nowa i nadal nic nie mogę zrobić

Hack:  Yosemite 10.10.2  | Asus P5WDG2 WS PRO | CORE 2 QUAD Q6600  | nV 640GT | 8GB DDR2 |
FlagaPL.gif Piszę poprawnie po polsku!


#11 oswaldini

oswaldini
  • Moderators
  • 10567 postów
  • LocationBrzeszcze / Kraków

Napisano wczoraj, 16:08

Odłącz kompa od neta na czas instalacji.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 16 GB RAM | HD4600 | 250 GB macOS + 500 GB + 1 TB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#12 barylatko

barylatko
  • Members
  • 590 postów

Napisano wczoraj, 17:19

Już robiłem .... No nie wiem próbowałem wszystkie znane mi sposoby . Bios jest legacy. W tym laptopie brak uefi może to jakaś podpowiedz . Korzystałem z forumowego UniBootX z własna paczka w katalogu oem ....

Hack:  Yosemite 10.10.2  | Asus P5WDG2 WS PRO | CORE 2 QUAD Q6600  | nV 640GT | 8GB DDR2 |
FlagaPL.gif Piszę poprawnie po polsku!





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych