Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Zawieszający się PC


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 Soker

Soker
  • Members
  • 156 postów

Napisano 14 wrzesień 2017 - 14:19

Cześć, mam problem z PC ze stopki. 

Od pewnego czasu komputer zawiesza się bez jakiejkolwiek przyczyny, jednym możliwym sposobem jest reset, myszka nie reaguje na ruch. Myślałem że coś z WIndowsem więc postawiłem czystą instalację, nie pomogło. Czasami wyskakuje blue screen "Komputer napotkał problem i musi zostać uruchomiony ponownie". Mam 4 sloty na ram, i tylko w jednej konfiguracji komputer się uruchamia, gdy przełożę jedną kość w inne miejsce to komputer się nie uruchamia. Kości RAM? 


GA-EP45T-EXTREME || Intel Core 2 Quad 2,33 GHz, SSE/SSE2/SSE3 || Intel ICH7 || AData 2x4gb || GeForce GTX 750 Ti || Realtek ALC883 || TL-WN723N || WDC WD10EARS SATA :: Windows 10 ::


#2 kormoran

kormoran
  • Members
  • 66 postów
  • LocationRzeszotary / Kraków

Napisano 14 wrzesień 2017 - 14:35

Sprawdził bym zasilacz. 

 

Może już elektrolity wyschły?


OSX 10.12.6 - Dell Latutude E7440 (Core i7 4600U, 8GB, HD4400, Crucial BX100 250GB+Samsung mSata 250GB, Wifi Atheros AR9280, Clover + Windows 10 - odpalone wszystko łącznie z czytnikiem kart)

OSX 10.11.6 - Lenovo X230 (Core i5 3320M, Intel QM77, 16GB RAM, HD4000, Crucial BX100 250GB, WiFi Atheros AR9280, Modem 3G Ericsson F5521GW, Clover OSX + Windows 7)


#3 Soker

Soker
  • Members
  • 156 postów

Napisano 14 wrzesień 2017 - 14:45

nowy zasilacz kupiony niespełna miesiąc temu


GA-EP45T-EXTREME || Intel Core 2 Quad 2,33 GHz, SSE/SSE2/SSE3 || Intel ICH7 || AData 2x4gb || GeForce GTX 750 Ti || Realtek ALC883 || TL-WN723N || WDC WD10EARS SATA :: Windows 10 ::


#4 314TeR

314TeR

    Administrator

  • Administrators
  • 16837 postów
  • LocationWarszawa

Napisano 14 wrzesień 2017 - 15:03

Pamięci takie same czy różne?

Odpal jakiś memtest.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#5 javazlaz

javazlaz
  • Members
  • 1473 postów
  • LocationCzęstochowa

Napisano 14 wrzesień 2017 - 15:04

Sprawdź kondensatory. Może już napuchły/wylały się i nadają się do wymiany?


macOS 10.12.6 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Gigabyte HD 7770 1GB | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Dell DW1510 | Asus USB-BT400 | ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium

Windows 7 Pro - HP tc4400 | 945GM | Core 2 Duo T7200 @ 2GHz | 3GB DDR2 667MHz CL5 | GMA950 | TeamGroup L7 Evo 120GB | BCM5753M | Intel 3945ABG | AD1981HD | Wacom Penabled


Windows 7 Pro - Lenovo "Kadłubek" ThinkPad T410 | QM57 | Core i5-520M | 1GB DDR3 1333MHz | NVS 3100M | Toshiba 500GB

iPhone SE 16GB Space Gray

#6 Soker

Soker
  • Members
  • 156 postów

Napisano 14 wrzesień 2017 - 17:36

Kości takie same, adaty ddr3l. Jak wrócę do domu to odpalę memtest.  

 

Kondensatory są ok.


GA-EP45T-EXTREME || Intel Core 2 Quad 2,33 GHz, SSE/SSE2/SSE3 || Intel ICH7 || AData 2x4gb || GeForce GTX 750 Ti || Realtek ALC883 || TL-WN723N || WDC WD10EARS SATA :: Windows 10 ::


#7 Soker

Soker
  • Members
  • 156 postów

Napisano 15 wrzesień 2017 - 10:24

 

21764464_1635461966465488_1719758650_o.j


GA-EP45T-EXTREME || Intel Core 2 Quad 2,33 GHz, SSE/SSE2/SSE3 || Intel ICH7 || AData 2x4gb || GeForce GTX 750 Ti || Realtek ALC883 || TL-WN723N || WDC WD10EARS SATA :: Windows 10 ::


#8 javazlaz

javazlaz
  • Members
  • 1473 postów
  • LocationCzęstochowa

Napisano 16 wrzesień 2017 - 13:01

Mi kiedyś padły roczne G.Skille, dobrze że na gwarancji. Tylko w ich przypadku to w MemTest było czerwono.


macOS 10.12.6 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Gigabyte HD 7770 1GB | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Dell DW1510 | Asus USB-BT400 | ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium

Windows 7 Pro - HP tc4400 | 945GM | Core 2 Duo T7200 @ 2GHz | 3GB DDR2 667MHz CL5 | GMA950 | TeamGroup L7 Evo 120GB | BCM5753M | Intel 3945ABG | AD1981HD | Wacom Penabled


Windows 7 Pro - Lenovo "Kadłubek" ThinkPad T410 | QM57 | Core i5-520M | 1GB DDR3 1333MHz | NVS 3100M | Toshiba 500GB

iPhone SE 16GB Space Gray




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych