Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Instalacja na MSI z97 - i5-4690k


  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 Pawel905

Pawel905
  • Members
  • 9 postów

Napisano 28 wrzesień 2017 - 23:38

Czesc

 

Juz od czasu release HS mecze sie z instalacja, chce zeby wszystko bylo zrobione na cacy bez syfu w systemie, ale poki co nie do konca mi to idzie.

 

Pierwszy problem to jak skonfigurowac config.plist ? siedze juz caly dzien nad tym ale to takie troche zgadywanie co jest potrzebne a co nie.

 

Drugi problem to audio + hdmi audio, jak uzyje skryptu do audio to niby dziala, ale chcialbym zrobic to za pomoca kextow ktore zaladuje clover, czytalem o AppleALC i lilu, i wiem ze trzeba je skopiowac do /Other/, ale nie wiem co i jak ustawic w cloverze.

 

Kexty ktore aktualnie uzywam:

 

AtherosE2200Ethernet.kext

FakePCIID_Intel_HD_Graphics.kext

FakePCIID_Intel_HDMI_Audio.kext

FakePCIID_XHCIMux.kext

FakePCIID.kext

FakeSMC.kext

 

Moj config:

 

MSI Z97 Gaming 3

i5-4690k

iGPU: 4600



#2 314TeR

314TeR

    Administrator

  • Administrators
  • 16837 postów
  • LocationWarszawa

Napisano 29 wrzesień 2017 - 01:07

Masz w pełni kompatybilny sprzęt:

http://hamac.pl/topi...loader-hamacpl/


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#3 Pawel905

Pawel905
  • Members
  • 9 postów

Napisano 01 październik 2017 - 15:54

Ok zrobilem wszystko wg poradnika, zmienilem nazwe katalogu w OEM na MS-7918 i ekran podczas bootowania bootloadera sie zmienil.

Jak wybiore bootowanie instalki z bootloadera to zatrzymuje sie w miejscu widocznym na screenie, po czym pojawia sie biale przekreslone kolko.

Sterownik afps dodany do drivers64UEFI.

 

https://imgur.com/a/X4ppA

 

Jakies pomysly? :)

 

Wydaje mi sie ze to wina jakiegos kextu

 

EDIT: 

Zapomnialem dodac ze instaluje teraz z GTX 970 poprzez HDMI, ale na Intelu 4600 byl ten sam error.



#4 314TeR

314TeR

    Administrator

  • Administrators
  • 16837 postów
  • LocationWarszawa

Napisano 01 październik 2017 - 16:49

Może klucz z instalacja skopany?

Nowe nvidii startuj z nv_disable=1 do czasu zainstalowania sterowników webowych.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#5 Pawel905

Pawel905
  • Members
  • 9 postów

Napisano 01 październik 2017 - 16:51

Nie moze byc skopany, bo wlasnie robilem go drugi raz i u brata na Macu instalacja HS poszla bez problemow.

 

A co do skryptu pike'a to nie dziala na Ubuntu, da rade to jakos inaczej zrobic?



#6 Pawel905

Pawel905
  • Members
  • 9 postów

Napisano 01 październik 2017 - 17:00

Sprobowalem wywalic wiekszosc kextow (zostawilem tylko te ktore wiem ze nie sa problematyczne) i dalej ten sam error.

 

Moze cos mu nie pasuje z config.plist?



#7 314TeR

314TeR

    Administrator

  • Administrators
  • 16837 postów
  • LocationWarszawa

Napisano 01 październik 2017 - 17:13

Jakiego skryptu pike'a? Może on jest problemem.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#8 Pawel905

Pawel905
  • Members
  • 9 postów

Napisano 01 październik 2017 - 18:37

Ok naprawione, nawet dziala odrazu dzwiek HDMI :)

 

Skopiowalem do kextow FakePCIID.kext oraz FakePCIID_XHCIMux.kext



#9 Pawel905

Pawel905
  • Members
  • 9 postów

Napisano 13 październik 2017 - 14:38

Jeszcze pytanie bo dzwiek po HDMI dziala ale nie jesli uzywam iGPU (z CPU), trzeba jakiegos kexta dorzucic czy cos zmienic w configu??






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych