Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Problem z instalacja os x 10.8


  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 mateusz73

mateusz73
  • Members
  • 18 postów

Napisano 02 październik 2017 - 08:14

Witam mam problem z i instalacją os x 10.8
Specyfikacja:
Płyta główna: MSI MS-7267
Procesor: Intel Core 2 Duo E4600
Karta graficzna: Intel Corporation 82945G/GZ Integrated Graphics Controller
RAM: 2 GB DDR2
Karta sieciowa ethernet: RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (enp2s0)
Kontroler audio: Intel Corporation NM10/ICH7 Family High Definition Audio Controller
Dysk: 160GB

Chwilowo karty graficznej nie mam do tego komputera ale wiem ze na 10.8 da sie odpalić tą kartę graficzną
Na 10.9 tak srednio się da tą grafikę odpalić
Bo jest tylko w rozdzielczości 1280x1024 i wyżej sie nie da a monitor 1600x900 jest

Instalka zrobiona za pomocą narzedzi dyskowych wszystko przekopiowane tak jak powinno być match_kernel czy jakoś tak też jest skopiowany
Smbios ustawiony na macpro 3,1 bodajże
Kexty to tylko fakesmc
Wszystko się ładnie odpala instaluje sie do momentu pokazania "pozostało 10 minut do konca" wtedy pojawia sie dziwy pusty biały ekran i byle co sie nacisnie na klawiaturze "numlock" to za chwile pokazuje ze instalacja się nie powiodła i nie wiem o co może z tym chodzić :/
Komputer stacjonarny
Płyta główna: Gigabyte GA-78LMT-USB3  Procesor: AMD FX™-6300 3.50GHz  Pamięć Ram: GoodRAM DDR3 2x4GB  
Karta Graficzna: NVIDIA GeForce GTX 650 1GB Dysk Twardy: Seagate ST1000DM003-1ER162 (1TB), 
Chłodzenie: Cooler Master Blizzard T2  Obudowa: TRACER K2   System Operacyjny: Windows 7 Home Premium x64
 
Laptop: 
HP EliteBook 8440p
Procesor: Intel Core i5-520M, 2,4GHz Pamięć RAM: 6GB DDR3 Karta Graficzna: Intel® HD Graphics (Core i5) 
Dysk Twardy: Seagate ST9250410AS (250 GB) System: Windows 7 Professional x64

#2 314TeR

314TeR

    Administrator

  • Administrators
  • 17605 postów
  • LocationWarszawa

Napisano 02 październik 2017 - 09:51

Ta VGA nigdy nie była i nie będzie wspierana. Co najwyżej uzyskasz natywną rozdzielczość.

Podczas instalacji normalnie włącza się screenserwer, może wywala się instalacja jak się on włącza. Ty tego nie widzisz bo VGA nie jest odpalona w pełni. Ekran w pewnym momencie "zamraża" się. Ruszaj co jakiś czas ekranem aby screenserwer się nie włączył i zobacz jaki będziesz miał efekt.

PS zamiast walczyć z czymś co i tak nie chce działać, może lepiej kupić jakakolwiek kompatybilna VGA i przestać tracić czas.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#3 mateusz73

mateusz73
  • Members
  • 18 postów

Napisano 02 październik 2017 - 10:04

Właśnie caly czas ruszałem myszką ale wywalało takie błędy

Chwilowo właśnie próbuje ogarnąć jakaś karte graficzna ale narazie próbuje zrobić na tym na macu 10.9 pokazywało kartę intel gma 950 i widziałem ze zadziala na 10.8
Komputer stacjonarny
Płyta główna: Gigabyte GA-78LMT-USB3  Procesor: AMD FX™-6300 3.50GHz  Pamięć Ram: GoodRAM DDR3 2x4GB  
Karta Graficzna: NVIDIA GeForce GTX 650 1GB Dysk Twardy: Seagate ST1000DM003-1ER162 (1TB), 
Chłodzenie: Cooler Master Blizzard T2  Obudowa: TRACER K2   System Operacyjny: Windows 7 Home Premium x64
 
Laptop: 
HP EliteBook 8440p
Procesor: Intel Core i5-520M, 2,4GHz Pamięć RAM: 6GB DDR3 Karta Graficzna: Intel® HD Graphics (Core i5) 
Dysk Twardy: Seagate ST9250410AS (250 GB) System: Windows 7 Professional x64

#4 314TeR

314TeR

    Administrator

  • Administrators
  • 17605 postów
  • LocationWarszawa

Napisano 02 październik 2017 - 11:44

GMA950 zadziała max w 10.7.5 i tylko w 32 bit.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#5 mateusz73

mateusz73
  • Members
  • 18 postów

Napisano 03 październik 2017 - 09:49

A jak zrobić z tą instalką żeby się odpaliła dalej?
Komputer stacjonarny
Płyta główna: Gigabyte GA-78LMT-USB3  Procesor: AMD FX™-6300 3.50GHz  Pamięć Ram: GoodRAM DDR3 2x4GB  
Karta Graficzna: NVIDIA GeForce GTX 650 1GB Dysk Twardy: Seagate ST1000DM003-1ER162 (1TB), 
Chłodzenie: Cooler Master Blizzard T2  Obudowa: TRACER K2   System Operacyjny: Windows 7 Home Premium x64
 
Laptop: 
HP EliteBook 8440p
Procesor: Intel Core i5-520M, 2,4GHz Pamięć RAM: 6GB DDR3 Karta Graficzna: Intel® HD Graphics (Core i5) 
Dysk Twardy: Seagate ST9250410AS (250 GB) System: Windows 7 Professional x64

#6 314TeR

314TeR

    Administrator

  • Administrators
  • 17605 postów
  • LocationWarszawa

Napisano 03 październik 2017 - 10:30

Nawet jak popchniesz dalej instalacje w 10.8 lub nowszym systemem, to z Tą VGA nic nie zdziałasz. System z taką VGA nie działa prawidłowo.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#7 mateusz73

mateusz73
  • Members
  • 18 postów

Napisano 03 październik 2017 - 10:58

dobrze wiem już to zrozumiałem ale chce jakoś ten system odpalić zobaczyć jak ten jeszcze zadziała bo os x 10.9 bez żadnego problemu się odpalił akurat ale z tym 10.8 jest jakiś problem


Komputer stacjonarny
Płyta główna: Gigabyte GA-78LMT-USB3  Procesor: AMD FX™-6300 3.50GHz  Pamięć Ram: GoodRAM DDR3 2x4GB  
Karta Graficzna: NVIDIA GeForce GTX 650 1GB Dysk Twardy: Seagate ST1000DM003-1ER162 (1TB), 
Chłodzenie: Cooler Master Blizzard T2  Obudowa: TRACER K2   System Operacyjny: Windows 7 Home Premium x64
 
Laptop: 
HP EliteBook 8440p
Procesor: Intel Core i5-520M, 2,4GHz Pamięć RAM: 6GB DDR3 Karta Graficzna: Intel® HD Graphics (Core i5) 
Dysk Twardy: Seagate ST9250410AS (250 GB) System: Windows 7 Professional x64

#8 314TeR

314TeR

    Administrator

  • Administrators
  • 17605 postów
  • LocationWarszawa

Napisano 03 październik 2017 - 15:24

Bo masz niekompatybilną VGA... To masz problemy z wystartowaniem instalatora.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#9 mateusz73

mateusz73
  • Members
  • 18 postów

Napisano 03 październik 2017 - 16:34

Nie da rady nic z tym wtedy zrobić ? :/
Komputer stacjonarny
Płyta główna: Gigabyte GA-78LMT-USB3  Procesor: AMD FX™-6300 3.50GHz  Pamięć Ram: GoodRAM DDR3 2x4GB  
Karta Graficzna: NVIDIA GeForce GTX 650 1GB Dysk Twardy: Seagate ST1000DM003-1ER162 (1TB), 
Chłodzenie: Cooler Master Blizzard T2  Obudowa: TRACER K2   System Operacyjny: Windows 7 Home Premium x64
 
Laptop: 
HP EliteBook 8440p
Procesor: Intel Core i5-520M, 2,4GHz Pamięć RAM: 6GB DDR3 Karta Graficzna: Intel® HD Graphics (Core i5) 
Dysk Twardy: Seagate ST9250410AS (250 GB) System: Windows 7 Professional x64

#10 314TeR

314TeR

    Administrator

  • Administrators
  • 17605 postów
  • LocationWarszawa

Napisano 03 październik 2017 - 16:46

Jeśli VGA nie działa, to jedyną szansą na start z GUI jest dodanie flagi trybu awaryjnego "-x", a z nią nie jestem co prawda pewien, ale na 95% nie zainstalujesz systemu. 

 

Więc albo 10.7.5 max w 32 bit, albo poszukaj jakiejkolwiek kompatybilnej VGA.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#11 mateusz73

mateusz73
  • Members
  • 18 postów

Napisano 03 październik 2017 - 17:32

Spoko dzięki za odpowiedź
Komputer stacjonarny
Płyta główna: Gigabyte GA-78LMT-USB3  Procesor: AMD FX™-6300 3.50GHz  Pamięć Ram: GoodRAM DDR3 2x4GB  
Karta Graficzna: NVIDIA GeForce GTX 650 1GB Dysk Twardy: Seagate ST1000DM003-1ER162 (1TB), 
Chłodzenie: Cooler Master Blizzard T2  Obudowa: TRACER K2   System Operacyjny: Windows 7 Home Premium x64
 
Laptop: 
HP EliteBook 8440p
Procesor: Intel Core i5-520M, 2,4GHz Pamięć RAM: 6GB DDR3 Karta Graficzna: Intel® HD Graphics (Core i5) 
Dysk Twardy: Seagate ST9250410AS (250 GB) System: Windows 7 Professional x64




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych