Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Nvidia 9600 GSO

9600 gso

  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Kosma

Kosma
  • Members
  • 116 postów

Napisano 15 październik 2017 - 07:40

Za cholere nie mogę odpalić Nvidia 9600 gso. Próbowałem wszystkiego chyba. Webdrivery nie działają bo ona chyba już dawno powinna być natywnie wspierana. Odpala się tylko na genericu z mac os (el capitan). Rozdziałka jedyna dostępna 1280 x 720 a natywnie mój monitor powinien się odpalać w 1280 x 1024. Oczywiście akceleracji na tym genericu nie ma.

Jakieś podpowiedzi jak co w Clover Configuratorze może ją popchnąć?

 

 

Odpala się tylko i wyłącznie z nv_disable=1.

 

Edit:

Dobra sam sobie odpowiem, bo próbowałem tego od tygodnia i udało mi się dosłownie 2 minuty po założeniu tematu tutaj... widać warto pytać bo zaraz samemu się wpada na rozwiązanie.

 

Rozwiązanie idiotycznie proste: GraphiscEnabler=Yes. Tylko teraz muszę dojść jak to odpalić na przez Clovera na hdd, bo na razie działa przez Chameleona na usb.


Macbook: White 5.2 mid 2009 / 6GB ram / 120GB ssd Goodram CX300 / 160GB hdd(zamiast Superdrive) / El Capitan + High Sierra (patch)

Desktop: Asus M4A785TD-V EVO / AMD Phenom II x2 550 (odblokowane 2 rdzenie Phenom II x4 B50) / Nvidia 9600 GSO / 120GB ssd Goodram CX300 / hdd 160+hdd160 raid1/ hdd 500 / 6GB ram / wifi+bt / El Capitan 10.11.6

Audio: Focusrite Saffire pro 14


#2 javazlaz

javazlaz
  • Members
  • 1480 postów
  • LocationCzęstochowa

Napisano 15 październik 2017 - 13:24

Odpowiednikiem tego argumentu jest w Cloverze InjectNvidia=Yes

macOS 10.13.1 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | HD 4600 | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Dell DW1510 | Asus USB-BT400 | ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium

iPhone SE 16GB Space Gray
 

Spoiler

#3 Kosma

Kosma
  • Members
  • 116 postów

Napisano 15 październik 2017 - 16:14

O super, dzięki. To jeszcze przydałby się odpowiednik USBBusFix=Yes na Clovera i byłbym w domu.


Macbook: White 5.2 mid 2009 / 6GB ram / 120GB ssd Goodram CX300 / 160GB hdd(zamiast Superdrive) / El Capitan + High Sierra (patch)

Desktop: Asus M4A785TD-V EVO / AMD Phenom II x2 550 (odblokowane 2 rdzenie Phenom II x4 B50) / Nvidia 9600 GSO / 120GB ssd Goodram CX300 / hdd 160+hdd160 raid1/ hdd 500 / 6GB ram / wifi+bt / El Capitan 10.11.6

Audio: Focusrite Saffire pro 14





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych