Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Atheros AR5B91


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Kosma

Kosma
  • Members
  • 133 postów

Napisano 16 październik 2017 - 11:11

Czy ta karta, + jakiś adapter na PCI do desktopa, zadziała pod 10.11.5/10.11.6? Wyjąłem ją ze starego lapka, na którym kiedyś działała chyba pod Maveriksem.


Macbook White 13" 5.2 mid 2009 / 2.13 GHz C2D / 6GB ram / hdd 160gb / El Capitan, Win 7

Macbook Pro 13" 8.1 late 2011 / 2.4 GHz i5 / 16GB ram / 2 x 120GB ssd Goodram CX300 / High Sierra

Audio: Focusrite Saffire pro 14


#2 danielosx86

danielosx86
  • Members
  • 420 postów

Napisano 16 październik 2017 - 13:41

Powinna zaskoczyć bez problemów.


Hackintosh ASRock H61M-VS | Intel Core i5-2300 | 8 GB RAM 1333MHz | MSI GeForce GTX1060 OC 6GB | TP-Link TL-WDN4800 | Samsung 840 Evo 250GB | Samsung 650 EVO 120GB | Apple Keyboard | Magic Mouse | macOS High Sierra 10.13

MacBook Air 13" Mid 2012 | Intel Core i5 | 8 GB RAM  | Intel HD4000 | 128 GB SSD | macOS High Sierra 10.14

PowerMac G5 | Power PC Dual Core 2 GHz | 2 GB RAM | GeForce 6600LE | 120 GB | Mac OS X Leopard 10.5.8


#3 Kosma

Kosma
  • Members
  • 133 postów

Napisano 16 październik 2017 - 18:30

A poleci ktoś jakiś adapter do tej karty na PCI-E x1 lub PCI?


Macbook White 13" 5.2 mid 2009 / 2.13 GHz C2D / 6GB ram / hdd 160gb / El Capitan, Win 7

Macbook Pro 13" 8.1 late 2011 / 2.4 GHz i5 / 16GB ram / 2 x 120GB ssd Goodram CX300 / High Sierra

Audio: Focusrite Saffire pro 14





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych