Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Clover i CSM..


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 patrex003

patrex003
  • Members
  • 309 postów
  • LocationŚwiętokrzyskie

Napisano 22 październik 2017 - 20:12

Witam

Mam pewną "bolączkę", mianowicie chodzi o to że na mojej płycie głównej jaką jest ASRock Z87 Extreme4 w ustawieniach UEFI jest opcja od CSM.. Ogólnie chciałbym ją wyłączyć ale jak ją wyłączę to nie działa mi koniczyna. W sensie robi się czarny ekran lub ewentualnie raz na X czas mrugnie ekran pokazując na ułamek sekundy ekran bootloadera. Jak przestawię to na tylko UEFI jest to samo. Jedyne jak to działa to w trybie legacy.

 

No i teraz przechodząc już do konkretu dziej się tak bo coś trzeba przestawić w koniczynie czy to wina układu graficznego ?

 

Dodam jeszcze że posiadam RX480 i zintegrowaną grafikę jaką jest HD4400.

 

Dzięki wielkie za informację jak i pomoc.

Pozdrawiam - P


Sierra - MacBook Pro 11,1: ASRock Z87 Extreme4 | Intel Z87 | Intel i3 4170 (Haswell) | Realtek ALC1150 | Intel I217V | Intel HD Graphics 4400 & AMD Radeon RX480 8GB - MSI Gaming X

 

El Capitan / Sierra - iMac 12,1: ASUS P8Z68-V PRO/GEN3 | Intel Z68 | Intel Core i3 2120 (Sandy Bridge) | Realtek ALC892 | Intel 82579 | AMD Radeon HD7770 1GB - Gigabyte rev2.0 \ AMD Radeon RX480 8GB - MSI Gaming X


Mavericks / Yosemite / El Capitan - iMac 12.1 na: Gigabyte GA-H61M-S1 rev2.1  | Intel H61 Express Chipset | Intel Celreon G550 (Sandy Bridge) | Realtek ALC887 | Realtek RTL8111F | AMD Radeon HD7770 1GB - Gigabyte rev2.0

 

Snow Leopard / Mavericks / Yosemite / El Capitan - MacBookPro5,1 na: Medion Akoya P6612 - MD97110  | Intel ICH9M | Intel Core 2 Duo P7350 | Realtek ALC663 | Realtek RTL8168/8111C | BCM94321MC - Apple '06 | GeForce 9600M GS 256MB -Wistron

 

co nowy hackintosh to coraz to różniejsze wyzwania i problemy..

​wszystko co piszę staram się opierać o własne doświadczenia..

 

mała polska grupa hackintosh'owa na FB

mój mały świat

 

Zdaje sobie sprawę że w dużej części piszę tak że mnie ciężko zrozumieć, ale już od nie pamiętnych czasów każdy mi to powtarza że "sporo wiem" ale nie umiem tej wiedzy już przekazać. Naprawdę się staram pisać tak aby każdy mnie zrozumiał.

Przepraszam za tą nie dogodność !


#2 arnon

arnon
  • Members
  • 1314 postów
  • LocationRzeszów

Napisano 22 październik 2017 - 21:39

A karta graficzna ma wgrany Uefi Gop Bios? Clover zainstalowany w trybie Uefi?


Mój hackintosh:

ASRock Z87 PRO 3 | Intel Core i5-4590 | MSI GeForce GTX 660 Twin FrozR | 2x4GB RAM DDR3 (1600MHz) | WD Red 1TB + WD Blue 1TB | TP-LINK TL-WN881ND
MacOS 10.13 High Sierra blackapple.gif

 

Nie pomagam na PW, od tego jest forum!

 

FlagaPL.gif Staram się pisać poprawnie po polsku!


#3 patrex003

patrex003
  • Members
  • 309 postów
  • LocationŚwiętokrzyskie

Napisano 27 październik 2017 - 12:36

Nie wiem czy o to Ci chodzi ale kiedyś jak patrzyłem pod Win w GPU-Z to rx480 miał tam zaznaczone UEFI a natomiast HD4400 już nie - pewny jestem tylko tego na 99%.

 

Koniczyna zainstalowana w trybie UEFI.


Sierra - MacBook Pro 11,1: ASRock Z87 Extreme4 | Intel Z87 | Intel i3 4170 (Haswell) | Realtek ALC1150 | Intel I217V | Intel HD Graphics 4400 & AMD Radeon RX480 8GB - MSI Gaming X

 

El Capitan / Sierra - iMac 12,1: ASUS P8Z68-V PRO/GEN3 | Intel Z68 | Intel Core i3 2120 (Sandy Bridge) | Realtek ALC892 | Intel 82579 | AMD Radeon HD7770 1GB - Gigabyte rev2.0 \ AMD Radeon RX480 8GB - MSI Gaming X


Mavericks / Yosemite / El Capitan - iMac 12.1 na: Gigabyte GA-H61M-S1 rev2.1  | Intel H61 Express Chipset | Intel Celreon G550 (Sandy Bridge) | Realtek ALC887 | Realtek RTL8111F | AMD Radeon HD7770 1GB - Gigabyte rev2.0

 

Snow Leopard / Mavericks / Yosemite / El Capitan - MacBookPro5,1 na: Medion Akoya P6612 - MD97110  | Intel ICH9M | Intel Core 2 Duo P7350 | Realtek ALC663 | Realtek RTL8168/8111C | BCM94321MC - Apple '06 | GeForce 9600M GS 256MB -Wistron

 

co nowy hackintosh to coraz to różniejsze wyzwania i problemy..

​wszystko co piszę staram się opierać o własne doświadczenia..

 

mała polska grupa hackintosh'owa na FB

mój mały świat

 

Zdaje sobie sprawę że w dużej części piszę tak że mnie ciężko zrozumieć, ale już od nie pamiętnych czasów każdy mi to powtarza że "sporo wiem" ale nie umiem tej wiedzy już przekazać. Naprawdę się staram pisać tak aby każdy mnie zrozumiał.

Przepraszam za tą nie dogodność !





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych