Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

0xc000021a a trzy systemy na jednym dysku


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 roratoga

roratoga
  • Donator
  • 300 postów

Napisano 29 październik 2017 - 19:02

Może ktoś wie jak naprawić ten błąd przy uruchamianiu win10
Na jednym dyski mam w10 osx sierra i ubuntu
Wszystko startuje z covera a raczej startowało bez problemu.
Dziś chciałem uruchomoc w10 i mam ten błąd
Ktos coś help ?

SAMSUNG NP350V5C-S0FPL / Intel® Core™ i5-3210M CPU @ 2.50GHz, 2494 MHz / Intel® 7 Series Chipset Family SATA AHCI Controller / Intel HD Graphics 4000 / AMD Radeon HD 7600M / Realtek ALC269 / Realtek PCIe GBE Family Controler / Atheros AR5B195


#2 alex

alex
  • Members
  • 68 postów

Napisano 30 październik 2017 - 09:35

Wygląda to tak, jak by pliki startujące Windowsa zostały uszkodzone. Może któryś z systemów nadpisał BOOTX64.EFI?


Asus P8Z68-V LX // i5 2500K // 8GB DDR3 1866 MHz // MSI GTX1050 Ti 4GB // Inateck USB 3.0 (FL1100) // 2x SSD 3x HDD 1x DVD-RW // Clover EFI // macOS 10.13 / Win10 x64

Asus P8H67 // i5 2400 // 8GB DDR3 1333 MHz // EVGA GT640 2GB // 1x SSD 2x HDD 1x DVD-RW // Clover EFI // macOS 10.13 / Arch Linux

Asus P5P43TD // Core 2 Quad Q9400 // 4GB DDR3 1600Mhz // Gainward GT640 1GB // 1x SSD 1x HDD 1x DVD-RW // Clover // macOS 10.12.6

 


#3 roratoga

roratoga
  • Donator
  • 300 postów

Napisano 30 październik 2017 - 10:39

nie wiem czy to ma znaczenie ale zaktualizowalem tylko clovera i clover configuratora siagnalem obraz h. sierry a ze zabraklo mi miejsca do instalacji odlozylem wszystko i teraz taki zonk przy uruchamianiu windy

moge to jakos naprawic bez instalacji wszytkiego na nowo ?


SAMSUNG NP350V5C-S0FPL / Intel® Core™ i5-3210M CPU @ 2.50GHz, 2494 MHz / Intel® 7 Series Chipset Family SATA AHCI Controller / Intel HD Graphics 4000 / AMD Radeon HD 7600M / Realtek ALC269 / Realtek PCIe GBE Family Controler / Atheros AR5B195


#4 roratoga

roratoga
  • Donator
  • 300 postów

Napisano 02 listopad 2017 - 16:32

jaka flaga powinna byc przy windowsie w gparted ?


SAMSUNG NP350V5C-S0FPL / Intel® Core™ i5-3210M CPU @ 2.50GHz, 2494 MHz / Intel® 7 Series Chipset Family SATA AHCI Controller / Intel HD Graphics 4000 / AMD Radeon HD 7600M / Realtek ALC269 / Realtek PCIe GBE Family Controler / Atheros AR5B195


#5 314TeR

314TeR

    Administrator

  • Administrators
  • 17657 postów
  • LocationWarszawa

Napisano 02 listopad 2017 - 18:55

Windows zainstalowany w UEFI jako taki nie ma żadnych flag.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#6 roratoga

roratoga
  • Donator
  • 300 postów

Napisano 02 listopad 2017 - 19:37

gparted ma zaznaczone u mnie juz nie pamietam bo wylaczylem kompa ale cos ala msdata czy jakos tak


SAMSUNG NP350V5C-S0FPL / Intel® Core™ i5-3210M CPU @ 2.50GHz, 2494 MHz / Intel® 7 Series Chipset Family SATA AHCI Controller / Intel HD Graphics 4000 / AMD Radeon HD 7600M / Realtek ALC269 / Realtek PCIe GBE Family Controler / Atheros AR5B195


#7 314TeR

314TeR

    Administrator

  • Administrators
  • 17657 postów
  • LocationWarszawa

Napisano 02 listopad 2017 - 20:00

Może to nie flaga a typ partycji - z głowy nie pamiętam.

 

Zresztą też nie do końca wiem co masz na myśli "flagi"... owe stosowało się jak dysk był MBR, np aktywną partycję... przy GPT się nie używa takich rozwiązań.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#8 roratoga

roratoga
  • Donator
  • 300 postów

Napisano 02 listopad 2017 - 20:47

jak uruchomie gparted to mam tak

przy EFI boot,esp

przy windows msftdata

przy ubuntu nic

przy osx nic


SAMSUNG NP350V5C-S0FPL / Intel® Core™ i5-3210M CPU @ 2.50GHz, 2494 MHz / Intel® 7 Series Chipset Family SATA AHCI Controller / Intel HD Graphics 4000 / AMD Radeon HD 7600M / Realtek ALC269 / Realtek PCIe GBE Family Controler / Atheros AR5B195





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych