Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

RX480 8GB OC, intel i210-t1 = black screen


  • Zaloguj się, aby dodać odpowiedź
15 odpowiedzi w tym temacie

#1 alladyn21

alladyn21
  • Members
  • 135 postów
  • LocationŁódź

Napisano 30 październik 2017 - 17:38

Hej ponieważ walczę z wol dolożyłem nową kartę na pci-e intel i210 ponoć powinno wystartować od kopa, ale niestety bo załadowaniu systemu black screen :( jak odepnę kartę to bez problemu osx botuje.

Kexty od sieciówki na plycie wykasowane, windows normalnie widzi karte i wszystko działa :( ma ktoś jakiś sposób?


Z170 ProGaming od Asusa - i5 6600K - 16gb DDR4 - RX480 8GB OC


#2 314TeR

314TeR

    Administrator

  • Administrators
  • 16842 postów
  • LocationWarszawa

Napisano 30 październik 2017 - 17:59

Nigdy nie próbowałem odpalać tej sieciówki jako karty dedykowanej na PCI-E.

 

To co mogę Ci podpowiedzieć, to żebyś:

1. Spróbował zmienić slot PCI-E.

2. Wyłączył wbudowaną kartę w komputer.

3. Zainstalował na czysto system - może zwyczajnie coś się namieszało w preferencjach sieci.

 

PS Wpisz dane swojego sprzętu w stopkę, aby było wiadomo co masz i w jakim kontekście rozmawiamy.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#3 alladyn21

alladyn21
  • Members
  • 135 postów
  • LocationŁódź

Napisano 30 październik 2017 - 18:03

Ok zaraz to poprawie i stopka będzie

 

Mi to wygląda na konflikt z RX480

 

1) Nie mam innego slotu już :( w drugim siedzi karta wifi z maca mini

2) Wyłączyłem na samym początku

3) Próbowałem odpalić Recovery niestety też nie wstało

 

to co zrobiłem jeszcze - flagi -v -x niestety :(, zaraz sprawdzę czy bez rxa ruszy


Z170 ProGaming od Asusa - i5 6600K - 16gb DDR4 - RX480 8GB OC


#4 314TeR

314TeR

    Administrator

  • Administrators
  • 16842 postów
  • LocationWarszawa

Napisano 30 październik 2017 - 19:46

Lilu masz aktualny i whatevergreen?

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#5 alladyn21

alladyn21
  • Members
  • 135 postów
  • LocationŁódź

Napisano 30 październik 2017 - 19:59

tego nie sprawzalem, ale odpalalem bez i nic znowu czarny ekran.

 

cos w -v jest napisane przed samsmym black screenem apropo i210... not linked czy coś takiego zaraz sprawdze dokladniej

 

To jest przed samiuśkim black screenem raptem dwie linijki o i210:

 

IMG_1255.jpg


Z170 ProGaming od Asusa - i5 6600K - 16gb DDR4 - RX480 8GB OC


#6 314TeR

314TeR

    Administrator

  • Administrators
  • 16842 postów
  • LocationWarszawa

Napisano 30 październik 2017 - 23:13

Wszystko normalnie - jedna że odpalił sterownik, a druga że chyba nie ma linku i tyle.

 

Może przypadkowo coś Ci się popsuło w systemie, biosie... kurcze nie mam pojęcia. Sprawdź LILU i plugin popychający karty AMD.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#7 alladyn21

alladyn21
  • Members
  • 135 postów
  • LocationŁódź

Napisano 31 październik 2017 - 07:33

Lilu i green zaktualizowalem do najnowszej wersji ale niestety nie pomoglo :( jutro wolne to zrobie sobie penka z instalka i zobaczymy czy do samej instalacji na jakims podstawowym configu wybotuje jeśli nie no to kamień w wode :(

Z170 ProGaming od Asusa - i5 6600K - 16gb DDR4 - RX480 8GB OC


#8 alladyn21

alladyn21
  • Members
  • 135 postów
  • LocationŁódź

Napisano 31 październik 2017 - 13:39

Małe światełko w tunelu: Slice z insanely poprosił abym przetestował to: http://www.insanelym...-to-its-origin/

 

Czy ktoś pomógł by mi wgrać to przez clover configuratora? Gdzie dokładnie wklepać tego patcha? Dobrego nosa miałem, że to wina whatevergreen prawdopodobnie


Z170 ProGaming od Asusa - i5 6600K - 16gb DDR4 - RX480 8GB OC


#9 314TeR

314TeR

    Administrator

  • Administrators
  • 16842 postów
  • LocationWarszawa

Napisano 31 październik 2017 - 14:09

To są patche do dsdt, lub na ich podstawie tworzysz tabele ssdt.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#10 alladyn21

alladyn21
  • Members
  • 135 postów
  • LocationŁódź

Napisano 31 październik 2017 - 14:11

Widzę niżej w temacie ze slice już zrobił na jego podstawie tabele SSDT jak dotrę do domu to wrzucę na klucz usb wywale z niego kexty i zobaczymy czy się ruszy :) gdzieś trzeba odznaczyc w clover configurator że wgralem ten plik czy jak wgram w dobre miejsce to sam się zorientuje ?


Z170 ProGaming od Asusa - i5 6600K - 16gb DDR4 - RX480 8GB OC


#11 314TeR

314TeR

    Administrator

  • Administrators
  • 16842 postów
  • LocationWarszawa

Napisano 31 październik 2017 - 14:21

Tabele acpi pakujesz do katalogu acpi/patched, clover ładuje z automatu *.aml.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#12 alladyn21

alladyn21
  • Members
  • 135 postów
  • LocationŁódź

Napisano 31 październik 2017 - 14:31

No i super jak zwykle dzięki za pomoc! Jak zadziała to wrzucę tu gotwy .aml może ktoś będzie wolał to rozwiązanie niz watevergreen & lilu - ja jestem zmuszony zobaczyć czy zadziała


Z170 ProGaming od Asusa - i5 6600K - 16gb DDR4 - RX480 8GB OC


#13 314TeR

314TeR

    Administrator

  • Administrators
  • 16842 postów
  • LocationWarszawa

Napisano 31 październik 2017 - 14:46

Trochę zboczyliśmy z wątku - problem jaki masz jest z VGA a nie sieciówką.

 

EDIT: Jak masz czas i chęci pomóc też innym, opisz co zrobiłeś i jak w tym lub nowym wątku. Zawsze komuś się przyda, tym bardziej, że metoda jest nowa i też jak widać skutecznie rozwiązuje problemy z kartami AMD.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#14 alladyn21

alladyn21
  • Members
  • 135 postów
  • LocationŁódź

Napisano 31 październik 2017 - 16:52

Niestety sam patch dziala - to dobra informacja dla tych którzy chcą mieć system jaknajbardziej z fabryki

Aczkolwiek u mnie dalej black screen :( Robię właśnie klucz usb zobaczymy czy instalka wybotuje

 

edit: niestety przy botowaniu instalki to samo :( uhhh to witamy w pkt wyjścia


Z170 ProGaming od Asusa - i5 6600K - 16gb DDR4 - RX480 8GB OC


#15 314TeR

314TeR

    Administrator

  • Administrators
  • 16842 postów
  • LocationWarszawa

Napisano 31 październik 2017 - 18:46

Jakieś ustawienia w BIOS?

 

Wyjmij sieciówkę o ile tego jeszcze nie zrobiłeś i konfiguruj tak aby VGA odpaliła. Jak będzie działać, to zobaczysz, że jak dołożysz sieciówkę to wszystko ruszy.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#16 alladyn21

alladyn21
  • Members
  • 135 postów
  • LocationŁódź

Napisano 01 listopad 2017 - 00:26

W biosie wszystko jak być powinno.
Też myslalem nad tym aby na integrze odpalić te sieciówke - wtedy wszystko było by jasne

EDIT:
No i miałeś racje ruszyło, jednak prz botowaniu z rx480 nie rusza :(

Edit 2:
Dziala juz z Rx - problem w CSM

Z170 ProGaming od Asusa - i5 6600K - 16gb DDR4 - RX480 8GB OC





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych