Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Clover nie widzi partycji instalatora MacOS'a


  • Zaloguj się, aby dodać odpowiedź
27 odpowiedzi w tym temacie

#21 kwiatus124

kwiatus124
  • Members
  • 49 postów

Napisano 31 styczeń 2018 - 17:31

Póki co pojawił się srebrny ekran (po włączeniu Inject nVidia; przed włączeniem był czarny) i wiecznie kręcące się kółeczko ;) (po kliknięciu lewym przyciskiem myszy kółeczko znika).

Jak się włącza tryb Verbose na PC? Sory że tak truję głowę, w MacOS jestem początkujący :/

PC: Gigabyte GA-H81M-S2PV (Rev. 3.0)  | Intel H81M | Intel Core i5-4460 | 2x 4GB GOODRAM PLAY CL9 (DDR3) | SSD SanDisk 120GB + SSD Crucial 250 GB (obydwa na SATA III) | GeForce GT 710 (2 GB) | Realtek ALC887 | LG Flatron 1280x1024 | Realtek PCIe GBE Family Controller

---> System: macOS 10.13.6 (bootloader: Clover r4617)


#22 314TeR

314TeR

    Administrator

  • Administrators
  • 17893 postów
  • LocationWarszawa

Napisano 31 styczeń 2018 - 19:06

W Cloverze wciśnij spacje na ikonie dysku instalacyjnego.

 

Aczkolwiek obawiam się czy ta 710 będzie chciała działać.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#23 Ian

Ian
  • Members
  • 209 postów
  • LocationUSA

Napisano 31 styczeń 2018 - 19:16

710-ka działa bez problemu.

Jest tylko problem z instalacją. Nigdy nie udało mi się zainstalować OSa (hack2), ale... zainstalowany na innym komputerze (hack1) i przeniesiony na ten z 710-ką (hack2) - działa bezbłędnie.


hack1: ASUS H170M-Plus | i7-6700k 4GHz | Radeon RX 560 4GB | Mojave 10.14.x

hack2: Gigabyte H81M-H MSI H81M-E33 | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB | Sierra 10.12.6

MacBook Pro Early 2015 | Mojave 10.14

PC: HP | NVIDIA GeForce GT 740 4GB | E8400 3GHz | Windows 10 1809

 


#24 314TeR

314TeR

    Administrator

  • Administrators
  • 17893 postów
  • LocationWarszawa

Napisano 31 styczeń 2018 - 19:36

710-ka działa bez problemu.

Jest tylko problem z instalacją. Nigdy nie udało mi się zainstalować OSa (hack2), ale... zainstalowany na innym komputerze (hack1) i przeniesiony na ten z 710-ką (hack2) - działa bezbłędnie.

 

To teoretycznie z flagą nv_disable=1 powinna wstać instalacja.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#25 Ian

Ian
  • Members
  • 209 postów
  • LocationUSA

Napisano 31 styczeń 2018 - 19:49

To teoretycznie z flagą nv_disable=1 powinna wstać instalacja.

 

 

Być może. Przy okazji przetestuję.


hack1: ASUS H170M-Plus | i7-6700k 4GHz | Radeon RX 560 4GB | Mojave 10.14.x

hack2: Gigabyte H81M-H MSI H81M-E33 | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB | Sierra 10.12.6

MacBook Pro Early 2015 | Mojave 10.14

PC: HP | NVIDIA GeForce GT 740 4GB | E8400 3GHz | Windows 10 1809

 


#26 kwiatus124

kwiatus124
  • Members
  • 49 postów

Napisano 31 styczeń 2018 - 19:49

A może być tak, że obraz systemu jest uszkodzony?

 

Próbowałem różnych kombinacji - tej z "nv_disable=1" również - instalator nadal się nie pojawił, tylko kręcące kółko. Obawiam się co do obrazu systemu właśnie.

 

A tutaj zdjęcie z ostatnich linii podczas bootowania: ostatni wpis mnie niepokoi

 

5316677400_1326980696.jpg


PC: Gigabyte GA-H81M-S2PV (Rev. 3.0)  | Intel H81M | Intel Core i5-4460 | 2x 4GB GOODRAM PLAY CL9 (DDR3) | SSD SanDisk 120GB + SSD Crucial 250 GB (obydwa na SATA III) | GeForce GT 710 (2 GB) | Realtek ALC887 | LG Flatron 1280x1024 | Realtek PCIe GBE Family Controller

---> System: macOS 10.13.6 (bootloader: Clover r4617)


#27 314TeR

314TeR

    Administrator

  • Administrators
  • 17893 postów
  • LocationWarszawa

Napisano 31 styczeń 2018 - 19:50

Odłącz wszystkie zbędne dyski.

 

FakeSMC jest na pewno?


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#28 kwiatus124

kwiatus124
  • Members
  • 49 postów

Napisano 31 styczeń 2018 - 20:21

Właśnie dograłem :) ściągnąłem folder z tym kext'em do 10.12, podmieniłem na pendrive'ie z Cloverem i odpaliłem używając "Boot with injected Kexts" czy coś takiego.

Pozdrawiam i b. dziękuję :)

 

EDIT: Po instalacji karta graficzna działa bez zarzutów (działa na oryginalnym sterowniku, nawet bez przełączania do trybu VESA :) )


PC: Gigabyte GA-H81M-S2PV (Rev. 3.0)  | Intel H81M | Intel Core i5-4460 | 2x 4GB GOODRAM PLAY CL9 (DDR3) | SSD SanDisk 120GB + SSD Crucial 250 GB (obydwa na SATA III) | GeForce GT 710 (2 GB) | Realtek ALC887 | LG Flatron 1280x1024 | Realtek PCIe GBE Family Controller

---> System: macOS 10.13.6 (bootloader: Clover r4617)





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych