Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Aktualizacja zabezpieczeń 2017-001 dla macOS 10.12.6


  • Zaloguj się, aby dodać odpowiedź
17 odpowiedzi w tym temacie

#1 314TeR

314TeR

    Administrator

  • Administrators
  • 16842 postów
  • LocationWarszawa

Napisano 31 październik 2017 - 22:50

Przed chwilą Apple wydało aktualizację zabezpieczeń do 10.12.6. Prawdopodobnie zawiera poprawki do błędu WPA2 (Kraken) - prawdopodobnie dlatego że nie ma jeszcze opisu.

 

Natomiast to co zauważyłem na moim macbooku - firmware został zaktualizowany do:

wersji: MBP91.88Z.00D7.B00.1708080744

z dnia: 08/08/2017

 

Więc sprawdźcie czy macie aktualnego clovera aby nie było niespodzianek, że Wam np macOS wpadnie w pętle restartów i prób aktualizacji firmware, którego na haMacu nie da razy zrobić.

 

Nie ma też sterowników webowych nvidii do gforcow - więc właściciele tych kart niech się wstrzymają pewnie zwyczajowo z dzień lub dwa zanim nie zostaną wydane nowe asterowniki.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#2 pasazer13

pasazer13
  • Members
  • 23 postów

Napisano 02 listopad 2017 - 21:14

Chciałem tylko dać znać, że aktualizacja u mnie poszła gładko z najnowszym UniBootX. Sterowniki webowe też już są dostępne.  



#3 Maidenman

Maidenman
  • Members
  • 52 postów

Napisano 02 listopad 2017 - 23:27

Tak, aktualizacja idzie gładko. Jest jednak problem w urządzeniami Bluetooth. Po każdym ponownym uruchomieniu, komputer próbuje połączyć się z klawiaturą lub słuchawkami bluetooth bez powodzenia (rozłącza się kilka sekund po połączeniu). Trzeba wyjąć dongla BT z portu USB i włożyć ponownie, aby zadziałało. Irytujące. Zasadniczo rzadko robię reboot, czasem jak się system zamuli, ale jednak będzie to denerwowało.

 

Nie ma znaczenia czy uruchamiam na starej wersji Clovera (r4128) czy nowej (r4268). Problem nie występuje po uśpieniu. Jedynie po restarcie.

 

Nie wiem czy Apple coś zepsuło, czy może w systemie się bajzel zrobił :/


  • pest801a lubi to

Sierra 10.12.6 & Windows 7 Ultimate, Intel i7 4790K 4,0 GHz, ASUS Z-97 PRO GAMER, Kingston DDR3 12GB CL9, ASUS GeForce GTX 950, Kingston SSDNow V+200 120 GB + Seagate ST1000DM003 1TB 64MB SATA3


#4 roratoga

roratoga
  • Donator
  • 251 postów

Napisano 03 listopad 2017 - 14:52

u mnie po aktualizacji mam po angielsku menu ktore pokazuje sie gdy daje wyloguj uruchom ponownie albo zamknij


SAMSUNG NP350V5C-S0FPL / Intel® Core™ i5-3210M CPU @ 2.50GHz, 2494 MHz / Intel® 7 Series Chipset Family SATA AHCI Controller / Intel HD Graphics 4000 / AMD Radeon HD 7600M / Realtek ALC269 / Realtek PCIe GBE Family Controler / Atheros AR5B195


#5 314TeR

314TeR

    Administrator

  • Administrators
  • 16842 postów
  • LocationWarszawa

Napisano 03 listopad 2017 - 15:11

u mnie po aktualizacji mam po angielsku menu ktore pokazuje sie gdy daje wyloguj uruchom ponownie albo zamknij

 

Takie rzeczy widywałem, jak system był instalowany w UEFI bez działającego zapisu do NVRAM. Wtedy potrafi wyjść miks polskiego i angielskiego menu.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#6 roratoga

roratoga
  • Donator
  • 251 postów

Napisano 03 listopad 2017 - 15:26

zapomnialem dodac ze to macbook pro a1260


SAMSUNG NP350V5C-S0FPL / Intel® Core™ i5-3210M CPU @ 2.50GHz, 2494 MHz / Intel® 7 Series Chipset Family SATA AHCI Controller / Intel HD Graphics 4000 / AMD Radeon HD 7600M / Realtek ALC269 / Realtek PCIe GBE Family Controler / Atheros AR5B195


#7 314TeR

314TeR

    Administrator

  • Administrators
  • 16842 postów
  • LocationWarszawa

Napisano 03 listopad 2017 - 15:29

zapomnialem dodac ze to macbook pro a1260

 

Czyli model który nie jest wpierany natywnie przez macOS High Sierra. Więc takie kwiatki mogą się zdarzać.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#8 Maidenman

Maidenman
  • Members
  • 52 postów

Napisano 03 listopad 2017 - 15:48

@roratoga - u mnie też kiedyś to występowało na innej maszynie. Znany problem również na prawdziwych macach. Jeśli masz konto admina:

 

  1. uruchom Terminal
  2. wpisz "sudo languagesetup"
  3. wciśnij Enter
  4. gdy poprosi o hasło, wpisz swoje hasło i potwierdź Enterem
  5. zobaczysz listę dostępnych języków. Wpisz numer odpowiadający językowi jaki chcesz ustawić i potwierdź Enterem
  6. zamknij Terminal i uruchom system ponownie

U mnie pomagało za każdym razem, na hamacach oraz na macach w pracy 8-)


  • arnon lubi to

Sierra 10.12.6 & Windows 7 Ultimate, Intel i7 4790K 4,0 GHz, ASUS Z-97 PRO GAMER, Kingston DDR3 12GB CL9, ASUS GeForce GTX 950, Kingston SSDNow V+200 120 GB + Seagate ST1000DM003 1TB 64MB SATA3


#9 roratoga

roratoga
  • Donator
  • 251 postów

Napisano 03 listopad 2017 - 16:26

dzieki wielkie pomoglo :)


  • Maidenman lubi to

SAMSUNG NP350V5C-S0FPL / Intel® Core™ i5-3210M CPU @ 2.50GHz, 2494 MHz / Intel® 7 Series Chipset Family SATA AHCI Controller / Intel HD Graphics 4000 / AMD Radeon HD 7600M / Realtek ALC269 / Realtek PCIe GBE Family Controler / Atheros AR5B195


#10 man_of_the_oak

man_of_the_oak
  • R.E.D.
  • 782 postów
  • LocationKraków

Napisano 05 listopad 2017 - 15:58

O jak bardzo aktualnej wersji Clovera mowa? 4035 starczy?


ASUS Z97-Pro Gamer | Intel Core i7-4790K | 16 GB 2400 MHz CL10 RAM | ASUS GTX760-DC2T-2GD5-SSU | Samsung 850 PRO + Samsung HD103SJ | BCM94360CD | Aune T1 MK2 + Genalex Gold Lion E88CC | macOS Sierra 10.12.6

MacBook Pro 13,3" (Mid 2012) | Intel Core i7-3520M | 16 GB 1600 MHz CL11 RAM | Intel HD 4000 | Transcend 370S | macOS Sierra 10.12.6
Mac OS X Snow Leopard 10.6.8 Retail (64-bit) @ ASUS K50IN (SX152)
FlagaPL.gif Piszę poprawnie po polsku!


#11 314TeR

314TeR

    Administrator

  • Administrators
  • 16842 postów
  • LocationWarszawa

Napisano 05 listopad 2017 - 21:31

Można bezpiecznie zaktualizować clovera do aktywnej wersji.
  • man_of_the_oak lubi to

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#12 man_of_the_oak

man_of_the_oak
  • R.E.D.
  • 782 postów
  • LocationKraków

Napisano 05 listopad 2017 - 23:12

Ok, na zestawie ze stopki nie zauważam zgrzytów po aktualizacji : )


ASUS Z97-Pro Gamer | Intel Core i7-4790K | 16 GB 2400 MHz CL10 RAM | ASUS GTX760-DC2T-2GD5-SSU | Samsung 850 PRO + Samsung HD103SJ | BCM94360CD | Aune T1 MK2 + Genalex Gold Lion E88CC | macOS Sierra 10.12.6

MacBook Pro 13,3" (Mid 2012) | Intel Core i7-3520M | 16 GB 1600 MHz CL11 RAM | Intel HD 4000 | Transcend 370S | macOS Sierra 10.12.6
Mac OS X Snow Leopard 10.6.8 Retail (64-bit) @ ASUS K50IN (SX152)
FlagaPL.gif Piszę poprawnie po polsku!


#13 Maidenman

Maidenman
  • Members
  • 52 postów

Napisano 08 listopad 2017 - 21:53

U mnie po dobrych kilku restartach, moduł BT zaczął normalnie działać. Teraz wszystko jest OK :D


Sierra 10.12.6 & Windows 7 Ultimate, Intel i7 4790K 4,0 GHz, ASUS Z-97 PRO GAMER, Kingston DDR3 12GB CL9, ASUS GeForce GTX 950, Kingston SSDNow V+200 120 GB + Seagate ST1000DM003 1TB 64MB SATA3


#14 pest801a

pest801a
  • Members
  • 3 postów

Napisano 09 listopad 2017 - 18:50

Tak, aktualizacja idzie gładko. Jest jednak problem w urządzeniami Bluetooth. Po każdym ponownym uruchomieniu, komputer próbuje połączyć się z klawiaturą lub słuchawkami bluetooth bez powodzenia (rozłącza się kilka sekund po połączeniu). Trzeba wyjąć dongla BT z portu USB i włożyć ponownie, aby zadziałało. Irytujące. Zasadniczo rzadko robię reboot, czasem jak się system zamuli, ale jednak będzie to denerwowało.

 

Nie ma znaczenia czy uruchamiam na starej wersji Clovera (r4128) czy nowej (r4268). Problem nie występuje po uśpieniu. Jedynie po restarcie.

 

Nie wiem czy Apple coś zepsuło, czy może w systemie się bajzel zrobił :/

Witam u mnie jest dokladnie to samo, myslalem ze to ja cos spapralem.Chetnie dowiem sie jak znajdzie ktos rozwiazanie bo troche uciazliweale dobrze ze wiadomo co robic zeby w ogole dzialalo 


SIERRA 10.12.6 & Win 10

Intel Core™ i7 6800K, 3.4GHz, 15 MB Asus X99-DELUXE II ssd 240 crucial Corsair Vengeance LPX, DDR4, 16GB(4x8GB), 3000MHz Asus GeForce GTX1060 DUAL 6GB GDDR5 (192 Bit)/ Samsung 960 Evo 500GB M.2 PCIe/ 4x noktua 120 1x bequiet / zelman /Obudowa Zalman Z3 PLUS (Z3 PLUS WHITE)/ ZALMAN FX100+noktua 92/ EIZOC22420/DEL ULTRA SHARP2413


#15 Maidenman

Maidenman
  • Members
  • 52 postów

Napisano 09 listopad 2017 - 19:31

To na razie radź sobie tak jak teraz, a po kilku dniach może samo zaskoczy jak u mnie. Podejrzewam, że może wystarczy przebudować kext cache, ale skoro w końcu samo zaskoczy, to nie wiem czy jest sens kombinować :)


  • pest801a lubi to

Sierra 10.12.6 & Windows 7 Ultimate, Intel i7 4790K 4,0 GHz, ASUS Z-97 PRO GAMER, Kingston DDR3 12GB CL9, ASUS GeForce GTX 950, Kingston SSDNow V+200 120 GB + Seagate ST1000DM003 1TB 64MB SATA3


#16 pest801a

pest801a
  • Members
  • 3 postów

Napisano 09 listopad 2017 - 20:51

To na razie radź sobie tak jak teraz, a po kilku dniach może samo zaskoczy jak u mnie. Podejrzewam, że może wystarczy przebudować kext cache, ale skoro w końcu samo zaskoczy, to nie wiem czy jest sens kombinować :)

A jakiego masz tego Bluetooth ? ja mam zintegrowanego z plyta asus x99 delux2 z zewnetrza antena podlaczana na 2 zaczepy  ale zasieg jest tragiczny chyba ze mozna cos zmienic w ustawieniach biosu bo na windzie jest to samo, kupilem tez taki maly typu nano na usb i zasieg jest znacznie lepszy chodz slabszy od mojego imaca 27cali, jaki kupic zeby zasieg byl podobny ja odchodze od kopa do kuchni jakies 5m i w zaleznosci jak sie odkrece to lapie raz lepiej raz gorzej przerywa dzwiek na imaku wchodze na stych 2 pietra wyzej i jest ok 


SIERRA 10.12.6 & Win 10

Intel Core™ i7 6800K, 3.4GHz, 15 MB Asus X99-DELUXE II ssd 240 crucial Corsair Vengeance LPX, DDR4, 16GB(4x8GB), 3000MHz Asus GeForce GTX1060 DUAL 6GB GDDR5 (192 Bit)/ Samsung 960 Evo 500GB M.2 PCIe/ 4x noktua 120 1x bequiet / zelman /Obudowa Zalman Z3 PLUS (Z3 PLUS WHITE)/ ZALMAN FX100+noktua 92/ EIZOC22420/DEL ULTRA SHARP2413


#17 Maidenman

Maidenman
  • Members
  • 52 postów

Napisano 09 listopad 2017 - 21:18

Ja mam Asus BT400, zasię to jakieś 5-6m w linii prostej, dalej potrafi zrywać, do klawiatury i myszy wystarcza ;)


Sierra 10.12.6 & Windows 7 Ultimate, Intel i7 4790K 4,0 GHz, ASUS Z-97 PRO GAMER, Kingston DDR3 12GB CL9, ASUS GeForce GTX 950, Kingston SSDNow V+200 120 GB + Seagate ST1000DM003 1TB 64MB SATA3


#18 pest801a

pest801a
  • Members
  • 3 postów

Napisano 09 listopad 2017 - 23:49

Ja mam Asus BT400, zasię to jakieś 5-6m w linii prostej, dalej potrafi zrywać, do klawiatury i myszy wystarcza ;)

Dzieki chyba znalazlem tymczasowe rozwiazanie uzylem przedluzacza i wlozylem dongle na 1.2m kablu teraz poruszam sie w promieniu 3m jest lepiej dzieki 


SIERRA 10.12.6 & Win 10

Intel Core™ i7 6800K, 3.4GHz, 15 MB Asus X99-DELUXE II ssd 240 crucial Corsair Vengeance LPX, DDR4, 16GB(4x8GB), 3000MHz Asus GeForce GTX1060 DUAL 6GB GDDR5 (192 Bit)/ Samsung 960 Evo 500GB M.2 PCIe/ 4x noktua 120 1x bequiet / zelman /Obudowa Zalman Z3 PLUS (Z3 PLUS WHITE)/ ZALMAN FX100+noktua 92/ EIZOC22420/DEL ULTRA SHARP2413





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych