Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Chrome nie trzyma haseł pod 10.11.6. Pod 10.10.5 trzyma.


  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 Kosma

Kosma
  • Members
  • 133 postów

Napisano 07 listopad 2017 - 09:37

Myślałem od początku, że to kwestia icloud i złego smbios ale jak postawiłem dziś 10.10.5 Yosemite, żeby mały programik odpalić, to się okazuje, że w ogóle pęk kluczy do tego niepotrzebny i chrome trzyma hasła bez logowania do icloud i bez konfigu smbios.

 

Co mam zrobić w 10.11.5 żeby mi chrome trzymał hasła i nazwy użytkowników? Gdzieś mi mignęło, że inną wersję instalować, ale trzeba by usunąć wszystkie pliki chrome. To co dokładnie mam usunąć i skąd? Tak, zostałbym przy 10.10 ale Logic pro x działa dopiero od 10.11.


Macbook White 13" 5.2 mid 2009 / 2.13 GHz C2D / 6GB ram / hdd 160gb / El Capitan, Win 7

Macbook Pro 13" 8.1 late 2011 / 2.4 GHz i5 / 16GB ram / 2 x 120GB ssd Goodram CX300 / High Sierra

Audio: Focusrite Saffire pro 14


#2 everybodies

everybodies
  • Members
  • 20 postów
  • LocationSydney

Napisano 16 grudzień 2017 - 12:06

podobny problem mjałem, i instalacje Chrome na nowo opaliłem i wszystko jest ok.

wersja ta cą mają na Google Chrome stronie.

też na 10.10.5,

najpierw delete stary Chrome oczywiście


Main. MSI Gaming 7, 4790k, 980ti, 32inch Dell 4k ./Windows10/MacOSX 10.10.5

Server. Asrock H97, 4790k, Gtx 760 4GB, 2 x Dell 27 inch 2k ./MacOSX 10.10.5

MacMini. Lenovo M93p tiny, i5 4570T, 16GB RAM, Samsung Evo 250GB SSD ./MacOSX 10.11.6

MacBook Air 2015 - Sierra - nuda ha ha

Płyta Asrock H97 jest super do hacka, wszystko 100% bez problemów.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych