Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Przywracanie z Time Machine i brak Recovery


Najlepsza odpowiedź alex , 09 listopad 2017 - 15:15

Temat do zamknięcia. Problem rozwiązałem dodając "Custom Entry" do Clovera. Teraz Recovery się bootuje a ja czuję się bezpieczniej ;)

 

 

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 alex

alex
  • Members
  • 64 postów

Napisano 09 listopad 2017 - 11:59

Namieszałem w moim systemie tak mocno, że musiałem przywracać go z Time Machine. Zawsze przywracam tylko system bo konta użytkowników trzymam na oddzielnej, zaszyfrowanej partycji.

 

Po przywróceniu wszystko ładnie działa, ale Clover nie widzi partycji Recovery chociaż diskutil pokazuje, że partycja istnieje. Po zamontowaniu Recovery pliki wyglądają poprawnie.

 

Co może być przyczyną "ślepoty" Clovera? Dodam, że przed przywracaniem systemu Clover widział i bootował Recovery bez problemu.

 


Asus P8Z68-V LX // i5 2500K // 8GB DDR3 1866 MHz // MSI GTX1050 Ti 4GB // Inateck USB 3.0 (FL1100) // 2x SSD 3x HDD 1x DVD-RW // Clover EFI // macOS 10.13 / Win10 x64

Asus P8H67 // i5 2400 // 8GB DDR3 1333 MHz // EVGA GT640 2GB // 1x SSD 2x HDD 1x DVD-RW // Clover EFI // macOS 10.13 / Arch Linux

Asus P5P43TD // Core 2 Quad Q9400 // 4GB DDR3 1600Mhz // Gainward GT640 1GB // 1x SSD 1x HDD 1x DVD-RW // Clover // macOS 10.12.6

 


#2 oswaldini

oswaldini
  • Moderators
  • 10658 postów
  • LocationBrzeszcze / Kraków

Napisano 09 listopad 2017 - 12:45

Może ukryty wpis w Clover ? Pokaż co wypluwa terminal po wpisaniu: diskutil list oraz załącz bootlog z Clovera.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#3 alex

alex
  • Members
  • 64 postów

Napisano 09 listopad 2017 - 13:35

/dev/disk4 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +60.0 GB    disk4
                                 Physical Store disk0s2
   1:                APFS Volume MacOS                   25.3 GB    disk4s1
   2:                APFS Volume Preboot                 38.0 MB    disk4s2
   3:                APFS Volume Recovery                520.8 MB   disk4s3
   4:                APFS Volume VM                      1.1 GB     disk4s4
2:184  0:000  - [15]: 'EFI'
2:184  0:000  - [18]: 'Preboot'
2:196  0:011          AddLoaderEntry for Volume Name=Preboot
2:204  0:008      Check if volume Is Hibernated:
2:204  0:000      Check sleep image 'by signature':
2:206  0:001      using default sleep image name = \private\var\vm\sleepimage
2:206  0:000      sleepimage not found -> Not Found
2:206  0:000      hibernated: no - sign
2:212  0:006  not png, try icns
2:219  0:006  - [19]: 'MacOS'
2:256  0:037          AddLoaderEntry for Volume Name=MacOS
2:273  0:016      Check if volume Is Hibernated:
2:273  0:000      Check sleep image 'by signature':
2:306  0:033      read prefs \Library\Preferences\com.apple.PowerManagement.plist status=Success
2:306  0:000      using default sleep image name = \private\var\vm\sleepimage
2:320  0:013      sleepimage not found -> Not Found
2:320  0:000      hibernated: no - sign
2:328  0:008  - [20]: 'Recovery'
2:341  0:012  - [21]: 'VM'
2:341  0:000  - [22]: 'Home'

Clover widzi partycje, ale nie robi AddLoaderEntry. A pliki są na miejscu.

ls -al /Volumes/Recovery/DD277305-0F90-44AB-9B7D-E6EB7DFC2CF8/
total 1062496
drwxr-xr-x  11 root  wheel        352  2 lis 14:13 .
drwxr-xr-x   5 root  wheel        160  6 lis 12:39 ..
drwxr-xr-x   5 root  wheel        160  2 lis 14:13 .diagnostics
-rw-r--r--   1 root  wheel       1984 25 paź 19:01 BaseSystem.chunklist
-rw-r--r--@  1 root  wheel  491635456 25 paź 18:13 BaseSystem.dmg
-rw-r--r--   1 root  wheel       5042 18 lip 04:41 PlatformSupport.plist
-r--r--r--   1 root  wheel        480 25 paź 17:31 SystemVersion.plist
-rw-r--r--   1 root  wheel     571960  2 lis 14:12 boot.efi
-rw-r--r--   1 root  wheel        397  2 lis 14:13 com.apple.Boot.plist
-rw-r--r--   2 root  wheel   25880939 25 paź 08:26 immutablekernel
-rw-r--r--   2 root  wheel   25880939 25 paź 08:26 prelinkedkernel

Asus P8Z68-V LX // i5 2500K // 8GB DDR3 1866 MHz // MSI GTX1050 Ti 4GB // Inateck USB 3.0 (FL1100) // 2x SSD 3x HDD 1x DVD-RW // Clover EFI // macOS 10.13 / Win10 x64

Asus P8H67 // i5 2400 // 8GB DDR3 1333 MHz // EVGA GT640 2GB // 1x SSD 2x HDD 1x DVD-RW // Clover EFI // macOS 10.13 / Arch Linux

Asus P5P43TD // Core 2 Quad Q9400 // 4GB DDR3 1600Mhz // Gainward GT640 1GB // 1x SSD 1x HDD 1x DVD-RW // Clover // macOS 10.12.6

 


#4 alex

alex
  • Members
  • 64 postów

Napisano 09 listopad 2017 - 15:15   Najlepsza odpowiedź

Temat do zamknięcia. Problem rozwiązałem dodając "Custom Entry" do Clovera. Teraz Recovery się bootuje a ja czuję się bezpieczniej ;)

 

 


Asus P8Z68-V LX // i5 2500K // 8GB DDR3 1866 MHz // MSI GTX1050 Ti 4GB // Inateck USB 3.0 (FL1100) // 2x SSD 3x HDD 1x DVD-RW // Clover EFI // macOS 10.13 / Win10 x64

Asus P8H67 // i5 2400 // 8GB DDR3 1333 MHz // EVGA GT640 2GB // 1x SSD 2x HDD 1x DVD-RW // Clover EFI // macOS 10.13 / Arch Linux

Asus P5P43TD // Core 2 Quad Q9400 // 4GB DDR3 1600Mhz // Gainward GT640 1GB // 1x SSD 1x HDD 1x DVD-RW // Clover // macOS 10.12.6

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych