Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Monitor świeci na czerwono...


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Kosma

Kosma
  • Members
  • 133 postów

Napisano 17 listopad 2017 - 11:25

Monitor Belinea B1980s1, Zamiast czarnego koloru jest czerwony ciemny, tak jakby coś nie stykało. Np Przy bootowaniu czarny ekran to właśnie ten, później widzę, że nie wszystkie czarne są tym samym odcieniem, ale podczas pracy jest to samo zamiast niektórych czarnych. Fakt, że wiozłem monitor jakiś czas temu autem to mogło coś się tam obluzować. Mogą być też zimne luty to wiem. Ale czego mam koknretnie szukać? Na obydwóch wyjściach jest to samo czyli na dvi i vga, pod dvi jest podpięty desktop ze stopki a pod vga czasem podpinam macbooka więc wiem, że to nie wina ani kabla ani karty graficznej. Rozkręcałem go już tak pobieżnie ale nie zagłębiałem się za mocno. Myślicie że to może być jakaś taśma lub inwerter? Wolałbym go naprawić niż kupować nowy bo są inne wydatki przy składaniu zestawu z97.


Macbook White 13" 5.2 mid 2009 / 2.13 GHz C2D / 6GB ram / hdd 160gb / El Capitan, Win 7

Macbook Pro 13" 8.1 late 2011 / 2.4 GHz i5 / 16GB ram / 2 x 120GB ssd Goodram CX300 / High Sierra

Audio: Focusrite Saffire pro 14


#2 javazlaz

javazlaz
  • Members
  • 1523 postów
  • LocationCzęstochowa

Napisano 17 listopad 2017 - 16:28

Kondensatory na sekcji zasilania monitora? Miałem już kilka takich przypadków - przekłamania kolorów, a w skrajnych przypadkach nie pokazywały obrazu lub w ogóle się nie włączały. Kondzie okazały się wylane i po przelutowaniu śmigają pięknie.


macOS 10.13.6 + Windows 10 Pro - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | HD 4600 | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Fenvi FV-T919 | ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium | Dell P2210

iOS 11.4.1 - iPhone SE 16GB Space Gray
 
Spoiler

#3 kormoran

kormoran
  • Members
  • 96 postów
  • LocationRzeszotary / Kraków

Napisano 18 listopad 2017 - 22:20

On ma podświetlenie świetlówką? Jeśli tak to jej uszkodzenie też może powodować świecenie na czerwono. Ale zaczął bym od inwertera - będzie prościej i taniej to sprawdzić.

OSX 10.13.5 - Dell Precision M3800 (Core i7 4702MQ, 16GB, HD4600 + Quatro K1100, mSATA 250GB + 1TB HDD, Dell DW1830, Clover + Windows 10)

OSX 10.12.6 - Dell Latutude E7440 (Core i7 4600U, 8GB, HD4400, Crucial BX100 250GB+Samsung mSATA 250GB, Wifi Atheros AR9280, Clover + Windows 10 - odpalone wszystko łącznie z czytnikiem kart / leży nieużywany i dawno nie ruszany ;-) )

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych