Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Problemy z wydajnością po aktualizacji do 10.13.x


  • Zaloguj się, aby dodać odpowiedź
54 odpowiedzi w tym temacie

#21 314TeR

314TeR

    Administrator

  • Administrators
  • 17091 postów
  • LocationWarszawa

Napisano 22 listopad 2017 - 20:44

Sprawdź wpierw czy zapis do NVRAM działa.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#22 Ian

Ian
  • Members
  • 65 postów
  • LocationUSA

Napisano 22 listopad 2017 - 20:53

Jak to sprawdzić?


hack1: ASUS H170M-Plus | i7-6700k 4GHz | NVIDIA GeForce GT 740 4GB

hack2: Gigabyte H81M-H | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB

MacBook Pro Early 2015 

PC: HP | NVIDIA GeForce 210 | E8400 3GHz

 


#23 314TeR

314TeR

    Administrator

  • Administrators
  • 17091 postów
  • LocationWarszawa

Napisano 22 listopad 2017 - 20:55

http://hamac.pl/topi...-1070/?p=129969

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#24 Ian

Ian
  • Members
  • 65 postów
  • LocationUSA

Napisano 22 listopad 2017 - 21:06

Sprawdziłem podanym przez Ciebie sposobem - NIE DZIAŁA. Co robić? 


hack1: ASUS H170M-Plus | i7-6700k 4GHz | NVIDIA GeForce GT 740 4GB

hack2: Gigabyte H81M-H | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB

MacBook Pro Early 2015 

PC: HP | NVIDIA GeForce 210 | E8400 3GHz

 


#25 314TeR

314TeR

    Administrator

  • Administrators
  • 17091 postów
  • LocationWarszawa

Napisano 22 listopad 2017 - 21:39

Cofaj się w biosach i sprawdzaj.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#26 Ian

Ian
  • Members
  • 65 postów
  • LocationUSA

Napisano 22 listopad 2017 - 21:52

OK. Już zacząłem. BIOS z kwietnia chyba ma zapis,ale driver nie chce sie ustawić. Jest czarny ekran.


hack1: ASUS H170M-Plus | i7-6700k 4GHz | NVIDIA GeForce GT 740 4GB

hack2: Gigabyte H81M-H | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB

MacBook Pro Early 2015 

PC: HP | NVIDIA GeForce 210 | E8400 3GHz

 


#27 Ian

Ian
  • Members
  • 65 postów
  • LocationUSA

Napisano 22 listopad 2017 - 22:26

Jest tak: Przetestowałem trzy ostatnie BIOSY. Żaden z nich nie daje zapisu do NVRAM. Ściągnąłem dużo więcej BIOSow, ale poza tymi trzema żaden nie chce się zaladować zwracając komunikat: selected file is not a proper BIOS. Nie mają porządku w ASUSIE...  Co radzisz @314TeR ?


hack1: ASUS H170M-Plus | i7-6700k 4GHz | NVIDIA GeForce GT 740 4GB

hack2: Gigabyte H81M-H | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB

MacBook Pro Early 2015 

PC: HP | NVIDIA GeForce 210 | E8400 3GHz

 


#28 314TeR

314TeR

    Administrator

  • Administrators
  • 17091 postów
  • LocationWarszawa

Napisano 22 listopad 2017 - 22:27

NvidiaGraphicsFixup + LILU
http://hamac.pl/topi...y-dla-lilukext/

 

Twoja płyta to dokładnie ASUS H170-M Plus? Jakie wersje BIOS wchodzą? Masz USB Flash Back na płycie?


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#29 Ian

Ian
  • Members
  • 65 postów
  • LocationUSA

Napisano 22 listopad 2017 - 22:33

H170M-PLUS/CSM Tak, mam FlashBack. Wchodzą BIOSy: 3404, 3403, 3016. Nie wchodzą: 2002, 1805, 1804m 1803, 0704... itd

 

Mała korekta: ASUS H170M-PLUS
Sorry ;)

 

Ale to niczego nie zmienia bo to te same BIOSy. Dla calkowitej pewnosci ściągnąłem raz jeszcze i sprawdziłem. Od 2002 w dół nie wchodzą.


hack1: ASUS H170M-Plus | i7-6700k 4GHz | NVIDIA GeForce GT 740 4GB

hack2: Gigabyte H81M-H | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB

MacBook Pro Early 2015 

PC: HP | NVIDIA GeForce 210 | E8400 3GHz

 


#30 314TeR

314TeR

    Administrator

  • Administrators
  • 17091 postów
  • LocationWarszawa

Napisano 22 listopad 2017 - 23:06

Użyj USB Flash Back - wejdzie 2002 - w nim na 95% będzie działał zapis do NVRAM. Jak zadziała, to będzie można spróbować wymodzić nowszy BIOS z zapisem.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#31 Ian

Ian
  • Members
  • 65 postów
  • LocationUSA

Napisano 22 listopad 2017 - 23:23

Ja mam w BIOS taki tool który nazywa się EZ Flash 3 i nim wgrywam pliki z pendrive'a. 2002 nie wchodzi, próbował;em dwa razy... Ten USB Flash Back skąd wziąć i co to jest?


hack1: ASUS H170M-Plus | i7-6700k 4GHz | NVIDIA GeForce GT 740 4GB

hack2: Gigabyte H81M-H | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB

MacBook Pro Early 2015 

PC: HP | NVIDIA GeForce 210 | E8400 3GHz

 


#32 314TeR

314TeR

    Administrator

  • Administrators
  • 17091 postów
  • LocationWarszawa

Napisano 22 listopad 2017 - 23:26

Zajrzyj do instrukcji. ;)


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#33 Ian

Ian
  • Members
  • 65 postów
  • LocationUSA

Napisano 22 listopad 2017 - 23:32

... albo do netu. ;) Ok, już znalazłem. Borę się za robienie go. 

 

 

Zaraz, zaraz! No przecież moja płyta nie jest wyposażona w tę technologię. Nie ma żadnego przycisku do ładowania BIOSa. Jak pisałem, u mnie jest EZ Flash 3, czyli taka opcja w BIOSie służąca do ładowania z nośnika lub ściągania z internetu. Ale jak pisałem, 2002 nie chce wchodzić (file is not a proper BIOS), a z internetu ściąga zawsze najnowszy, no chyba że już jest najnowszy. I tyle. Nawet instrukcja nic tu nie pomoże... ;)


hack1: ASUS H170M-Plus | i7-6700k 4GHz | NVIDIA GeForce GT 740 4GB

hack2: Gigabyte H81M-H | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB

MacBook Pro Early 2015 

PC: HP | NVIDIA GeForce 210 | E8400 3GHz

 


#34 javazlaz

javazlaz
  • Members
  • 1495 postów
  • LocationCzęstochowa

Napisano 23 listopad 2017 - 00:02

No to niżej już nie przejdzie. Każdy BIOS akceptują płyty MSI lub Asusy z flashbackiem.


macOS 10.13.2 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | HD 4600 | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Dell DW1510 | Asus USB-BT400 | ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium

iPhone SE 16GB Space Gray
 

Spoiler

#35 314TeR

314TeR

    Administrator

  • Administrators
  • 17091 postów
  • LocationWarszawa

Napisano 23 listopad 2017 - 09:25

To pozostaje Ci tylko załadowanie EmuVariableUefi i zainstalowanie clovera z instalatora na dysku docelowym z zaznaczeniem skryptów.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#36 wujek_bogdan

wujek_bogdan
  • Members
  • 863 postów

Napisano 23 listopad 2017 - 13:57

@wujek_bogdan - 9xx od bodajże 10.12.4 powinny zaskoczyć na wbudowanych sterownikach.

 

Z ciekawości sprawdziłem, czy grafika ruszy na wbudowanych sterach.

 

- W Nvidia driver manager przestawiłem sterownik na OS X Default

- W konfigu Clovera włączyłem injekcję dla Nvidia

- Z boot args Clovera usunąłem nvda_drv=1

- Sprawdziłem czy działa zapis do nvram (działa).

 

Po zakończeniu ładowania systemu, gdy włącza się tryb graficzny (ekran logowania) przywitał mnie czarny ekran i no signal. Tak jakby sterownik nie potrafił wybrać właściwej rozdzielczości. Testowałem zarówno z włączoną jak i wyłączoną injekcją dla nvidia.

 

No więc pojęcia nie mam czemu. Te sterowniki instalują się bezproblemowo, jednak dostępna jest tylko jedna opcja - OS X Default Graphics Driver. I ta opcja jest zaznaczona. Przy próbie zaznaczenia opcji drugiej - NVIDIA Web Driver, następuje informacja o konieczności restartu. po którym można zaobserwować, że wszystko wróciło do początku - opcja OS X Default Graphics Driver jest aktywna. I tyle. Nie mam pojęcia jak to ugryźć. Myślałem, że po prostu drivery nie działają na OS X. Jeśli jest inaczej, to proszę o radę. Mobo - ASUS H170-M, CPU - i7-6700 4GHz, display - LG 31MU97 4k.

 

Po pierwsze, tak jak pisze 314TeR to kwestia nvram, a po drugie do boot args w Cloverze dodaj nvda_drv=1


Obecny:  10.11.5, Asrock Z87 Pro4, i7-4790k, 16GB DDR3@1600, MSI GTX 960, Audigy 2 ZS

Poprzedni: 10.10.4, ASUS P7P55D-E LX, i7-870, 8GB DDR3@1600, Saphire HD5770 1GB


#37 Ian

Ian
  • Members
  • 65 postów
  • LocationUSA

Napisano 23 listopad 2017 - 15:20

@314TeR & @wujek_bogdan

Obie operacje nie pomogły. Webowe driver'y nie chcą się włączyć. Załączam config, może ktoś.. coś..

Załączone pliki


hack1: ASUS H170M-Plus | i7-6700k 4GHz | NVIDIA GeForce GT 740 4GB

hack2: Gigabyte H81M-H | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB

MacBook Pro Early 2015 

PC: HP | NVIDIA GeForce 210 | E8400 3GHz

 


#38 oswaldini

oswaldini
  • Moderators
  • 10845 postów
  • LocationBrzeszcze / Kraków

Napisano 23 listopad 2017 - 15:51

Jak nie masz natywnego nvram to potrzebujesz EmuVariable + NvidiaWeb w config.plist

    <key>SystemParameters</key>
    <dict>
        <key>InjectKexts</key>
        <string>YES</string>
        <key>NvidiaWeb</key>
        <true/>
    </dict>

  • Ian lubi to

MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | 2x mSATA SSD 32GB RAID0 (64GB) + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi

HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#39 Ian

Ian
  • Members
  • 65 postów
  • LocationUSA

Napisano 23 listopad 2017 - 16:24

Wielkie dzięki @oswaldini. Pomogło. :)

Dziękuję również @wujek_bogdan, a zwłaszcza @314Ter, za cierpliwość i cenne rady.

 

Prawdopodobnie cały omawiany w tym wątku problem zniknął. Jedno jest pewne - gdy poprzednio w Geekbench-OpenCL miałem wynik 0, teraz już jest OK, jak w Sierra. Mam nadzieję, że mulenie po dłuższym używaniu też ustąpi. Jak na razie, jest OK.

 

No dobrze, ale od razu pojawia się pytanie - coś za coś. Jak rozumiem natywny NVRAM byłby lepszym rozwiązaniem. Co więc tracę na emulacji? Co zyskałbym gdybym miał natywny NVRAM?


hack1: ASUS H170M-Plus | i7-6700k 4GHz | NVIDIA GeForce GT 740 4GB

hack2: Gigabyte H81M-H | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB

MacBook Pro Early 2015 

PC: HP | NVIDIA GeForce 210 | E8400 3GHz

 


#40 wujek_bogdan

wujek_bogdan
  • Members
  • 863 postów

Napisano 23 listopad 2017 - 19:00

@oswaldini

 

Co daje NvidiaWeb w konfigu Clovera? Czym różni się ten wpis od nvda_drv=1?

 

Prawdopodobnie cały omawiany w tym wątku problem zniknął. 

 

To ciekawe czemu u ciebie na web driverach problemu nie ma a u mnie jest. Rozumiem, że cały czas korzystasz ze skalowanej rozdzielczości?


Obecny:  10.11.5, Asrock Z87 Pro4, i7-4790k, 16GB DDR3@1600, MSI GTX 960, Audigy 2 ZS

Poprzedni: 10.10.4, ASUS P7P55D-E LX, i7-870, 8GB DDR3@1600, Saphire HD5770 1GB





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych