Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Jaka karta NGFF (M.2) do laptopa? DW1830 będzie?


  • Zaloguj się, aby dodać odpowiedź
13 odpowiedzi w tym temacie

#1 kormoran

kormoran
  • Members
  • 93 postów
  • LocationRzeszotary / Kraków

Napisano 21 listopad 2017 - 18:06

Witajcie,

 

po krótkiej przerwie zmienię sprzęt, będzie to Dell M3800. 

Problemem jest karta WIFI - siedzi tam Intel AC7260 w slocie M2/NGFF, która to jak wiadomo jest nie do ruszenia.

 

Poczytałem trochę tematów na forach i poszukiwana przeze mnie poprzednio karta BMC94352Z nie zawsze działa.

 

Czy ktoś z szanownych forumowiczów może podać mi jakąś sprawdzoną kartę, którą mogę włożyć? Czy karta Dell DW1830 będzie działać? Czy może z tą w/w nie ma problemów? Nie chcę wydawać 200 zł na daremno.

 

Z góry dzięki za pomoc


OSX 10.13.2 - Dell Precision M3800 (Core i7 4702MQ, 16GB, HD4600 + Quatro K1100, mSATA 250GB + 1TB HDD, Dell DW1830, Clover + Windows 10)

OSX 10.12.6 - Dell Latutude E7440 (Core i7 4600U, 8GB, HD4400, Crucial BX100 250GB+Samsung mSATA 250GB, Wifi Atheros AR9280, Clover + Windows 10 - odpalone wszystko łącznie z czytnikiem kart)

 


#2 oswaldini

oswaldini
  • Moderators
  • 10934 postów
  • LocationBrzeszcze / Kraków

Napisano 22 listopad 2017 - 15:44

BMC94352Z czyli DW1560 odpala, jeśli się nie ładuje to potrzebujesz patcha fvco (frequency voltage controlled oscillator) do Clovera. Robiłem różne wersje i zawsze zaskakiwało.

Ostatnio miałem okazję robić TP-Linka T6E, który jest na BCM4352 - wystarczył patch fcvo i wstrzyknięcie prawidłowego ID bo nie było go w kextach systemowych.

<dict>
	<key>Comment</key>
	<string>AirPortBrcm4360 - fcvo</string>
	<key>Disabled</key>
	<false/>
	<key>Find</key>
	<data>gflSqgAAdSk=</data>
	<key>Name</key>
	<string>AirPortBrcm4360</string>
	<key>Replace</key>
	<data>gflSqgAAZpA=</data>
</dict>

MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi

HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 8GB RAM | 2x WD RED 2TB | Synology DSM 6.1.6 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#3 kormoran

kormoran
  • Members
  • 93 postów
  • LocationRzeszotary / Kraków

Napisano 22 listopad 2017 - 16:19

Dzięki za info.

 

Niestety nie mogłem w Polsce na szybko znaleźć tej karty. Ale tego DW1830 będę miał na weekend na próby i jeśli odpali to kupuję go za 100 zł więc pewnie warto. Jeśli nie ruszy będę ściągał tego DW1560.

 

Przez weekend będę się bawił z  tym Dellem, mam nadzieję że uda się zrobić kolejny set do UnibootX'a ;-)


OSX 10.13.2 - Dell Precision M3800 (Core i7 4702MQ, 16GB, HD4600 + Quatro K1100, mSATA 250GB + 1TB HDD, Dell DW1830, Clover + Windows 10)

OSX 10.12.6 - Dell Latutude E7440 (Core i7 4600U, 8GB, HD4400, Crucial BX100 250GB+Samsung mSATA 250GB, Wifi Atheros AR9280, Clover + Windows 10 - odpalone wszystko łącznie z czytnikiem kart)

 


#4 oswaldini

oswaldini
  • Moderators
  • 10934 postów
  • LocationBrzeszcze / Kraków

Napisano 22 listopad 2017 - 17:45

DW1830 też będzie potrzebował patcha fvco.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi

HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 8GB RAM | 2x WD RED 2TB | Synology DSM 6.1.6 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#5 kormoran

kormoran
  • Members
  • 93 postów
  • LocationRzeszotary / Kraków

Napisano 22 listopad 2017 - 17:53

I pozwól że zapytam na High Sierra też to działa? Jeśli tak to spróbuje od razu ten system wziąć na warsztat.


OSX 10.13.2 - Dell Precision M3800 (Core i7 4702MQ, 16GB, HD4600 + Quatro K1100, mSATA 250GB + 1TB HDD, Dell DW1830, Clover + Windows 10)

OSX 10.12.6 - Dell Latutude E7440 (Core i7 4600U, 8GB, HD4400, Crucial BX100 250GB+Samsung mSATA 250GB, Wifi Atheros AR9280, Clover + Windows 10 - odpalone wszystko łącznie z czytnikiem kart)

 


#6 oswaldini

oswaldini
  • Moderators
  • 10934 postów
  • LocationBrzeszcze / Kraków

Napisano 22 listopad 2017 - 18:08

Sprawdzałem na 10.12.6 ale widziałem, że 10.13 już nie potrzebuje patcha fcvo.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi

HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 8GB RAM | 2x WD RED 2TB | Synology DSM 6.1.6 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#7 m8kbv

m8kbv
  • Members
  • 294 postów

Napisano 23 listopad 2017 - 09:27

Dzięki za info.

 

Niestety nie mogłem w Polsce na szybko znaleźć tej karty. Ale tego DW1830 będę miał na weekend na próby i jeśli odpali to kupuję go za 100 zł więc pewnie warto. Jeśli nie ruszy będę ściągał tego DW1560.

 

Przez weekend będę się bawił z  tym Dellem, mam nadzieję że uda się zrobić kolejny set do UnibootX'a ;-)

 

Jak za 100 masz do kupna, to bardzo się opłaca (patrząc na ceny z alledrogo). Ja za 105 zł od chinoli zamówiłem, jak dobrze pójdzie to na sylwestra dojdzie hehe


OS X 10.13.3: Hackinsoth: HP 800 g3 l i7 6700t l 8GB DDR4 1833 MHz l Dell DW1830 l SSD 256GB l 

OS X 10.13.1: Hackintosh- MSI h170i GAMING AC  i5 7600k    l 8GB Goodram DDR4 2400MHz l Dell DW1560.  l SM961 512 GB NVME l Silverstone SFX 500W l Fractal Node 202

OS X 10.12.5: MB Air 7.2 256GB 4GB RAM
OS X 10.12 : Hackintosh- MSI Z97m GAMING       l i5 4670k    l 8GB Kingston KVR16N11/8     l BCM94360CD l Plextor m6pro 128GB l Samsung SM951 l MSI GTX1060 6GB l 256GB l XFX XTR 650W l Bitfenix Phenom M l

OS X 10.11 : Hackbook:   HP 720 G2                    l i5 5200u   l 4GB RAM                               l BCM94352Z   l Samsung SSD  128GBl

OS X 10.9     : Hackintosh- Asrock Z87 Extreme 4            l i5 4670k    l 4GB Kingston                                l BCM94360CD l Samsung 840 EVO l MSI GTX970 4GB l SPC Dzeus 550W l SPC Regnum L50           

 


#8 kormoran

kormoran
  • Members
  • 93 postów
  • LocationRzeszotary / Kraków

Napisano 27 listopad 2017 - 08:37

Zrobiłem parę prób w 10.13. Karta bez popychania działa (WiFi). Jeśli chcemy mieć Bluetooth instalujemy do Clovera dwa kexty: BrcmFirmwareRepo.kext, BrcmPatchRAM2.kext i bluetooth również działa. Patche podane przez oswaldini nie były potrzebne. Gorzej że w M3800 są tylko dwie antenki, muszę dorobić sobie 3 ;-)


OSX 10.13.2 - Dell Precision M3800 (Core i7 4702MQ, 16GB, HD4600 + Quatro K1100, mSATA 250GB + 1TB HDD, Dell DW1830, Clover + Windows 10)

OSX 10.12.6 - Dell Latutude E7440 (Core i7 4600U, 8GB, HD4400, Crucial BX100 250GB+Samsung mSATA 250GB, Wifi Atheros AR9280, Clover + Windows 10 - odpalone wszystko łącznie z czytnikiem kart)

 


#9 oswaldini

oswaldini
  • Moderators
  • 10934 postów
  • LocationBrzeszcze / Kraków

Napisano 27 listopad 2017 - 08:41

Tak jak pisałem 10.13 nie wymaga już patcha.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi

HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 8GB RAM | 2x WD RED 2TB | Synology DSM 6.1.6 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#10 kormoran

kormoran
  • Members
  • 93 postów
  • LocationRzeszotary / Kraków

Napisano 27 listopad 2017 - 08:43

Chciałem tylko potwierdzić. Na 10.12.6 też nie dodawałem tych patchy i WiFi ruszało. Także dzięki za pomoc, karta działa dobrze.


OSX 10.13.2 - Dell Precision M3800 (Core i7 4702MQ, 16GB, HD4600 + Quatro K1100, mSATA 250GB + 1TB HDD, Dell DW1830, Clover + Windows 10)

OSX 10.12.6 - Dell Latutude E7440 (Core i7 4600U, 8GB, HD4400, Crucial BX100 250GB+Samsung mSATA 250GB, Wifi Atheros AR9280, Clover + Windows 10 - odpalone wszystko łącznie z czytnikiem kart)

 


#11 oswaldini

oswaldini
  • Moderators
  • 10934 postów
  • LocationBrzeszcze / Kraków

Napisano 27 listopad 2017 - 09:29

A to w takim razie ciekawe, dobrze wiedzieć.

Jakie kexty ładują się dla tej karty ?


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi

HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 8GB RAM | 2x WD RED 2TB | Synology DSM 6.1.6 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#12 kormoran

kormoran
  • Members
  • 93 postów
  • LocationRzeszotary / Kraków

Napisano 27 listopad 2017 - 09:50

Zostało mi 10.13 tylko zainstalowane. Sprawdzę później i dam znać.


OSX 10.13.2 - Dell Precision M3800 (Core i7 4702MQ, 16GB, HD4600 + Quatro K1100, mSATA 250GB + 1TB HDD, Dell DW1830, Clover + Windows 10)

OSX 10.12.6 - Dell Latutude E7440 (Core i7 4600U, 8GB, HD4400, Crucial BX100 250GB+Samsung mSATA 250GB, Wifi Atheros AR9280, Clover + Windows 10 - odpalone wszystko łącznie z czytnikiem kart)

 


#13 MrVanosh

MrVanosh
  • Members
  • 69 postów
  • LocationChełm

Napisano 28 listopad 2017 - 21:26

Ja też sobie kupiłem BCM94352Z i z kilkoma patchami bez problemu działa bluetooth i Wi-Fi. Kupiłem wersję z jakiegoś lenovo na aliexpress za ~70zł


ASUS MAXIMUS VII HERO | Xeon 1231v3 | 16GB DDR3@2100 CL9 | GTX 1060 3GB | Intel I281V | SupremeFX(ALC1150) | Plextor M6S 256GB | High Sierra 10.13.3

Acer Spin 5 | Core i5-6200U | 8 GB DDR4 2133 | Intel HD 520 | BCM94352z | High Sierra 10.13.3


#14 Darksin

Darksin
  • Members
  • 94 postów
  • LocationWrocław

Napisano 20 luty 2018 - 22:07

Czy ktoś może testował bądź wie czy można odpalić tą kartę pod macOS Sierra ?

Bradcom BCM94371ZAE

 

Występuje tutaj ale pewny nie jestem: https://wikidevi.com...modules_(Apple)


Dell M4400 - Mac OS X Yosemite 10.10 | Intel Core 2 Duo P8600 | 4GB DDR2 | Nvidia Quadro FX770 512mb | Airport BRCM94322 |

Dell XPS M1730 - CentOS 7 | Intel Core 2 Duo T9300 | 8GB DDR2 | Nvidia 8700M GT 256mb | Broadcom BRCM94321 |

MacBook Pro 15" MID 2015 - macOS High Sierra 10.13.3 | i7 2.2 GHZ | 16 GB DDR3 | Iris Pro 1,5 GB

Asus RoG GL502VMK - macOS Sierra 10.12.6 | i7 7700HQ 2.8 GHz | 8 GB DDR4 | Nvidia 1060 6GB





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych