Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Problem z HD 7970


  • Zaloguj się, aby dodać odpowiedź
13 odpowiedzi w tym temacie

#1 Szarlej

Szarlej
  • Members
  • 102 postów
  • LocationMikołów

Napisano 27 listopad 2017 - 21:12

Witam.

 

Mam problem z instalacją High Sierry na nowym komputerze.

 

Specyfikacja:

 

procesor: intel i5 7400 kaby lake

płyta: MSI B250 Arctic Mortar

ram: 16gb Curcial balistic DDR4

ssd Samsung OEM (evo pro)128gb

ssd Curcial Cx 210 256gb

grafika: AMD Radeon HD 7970

Zasilacz Thermaltake 650W

 

Problemem jest to że każda próba instalacji kończy się tak samo - albo czarnym ekranem albo czarnym ekranem z białym przekreślonym kółeczkiem. Czasem odrazu wpada do sleepa i trzeba odpalć z z opcja cancel sleep. Clover najnowszy, system pobrany z App Store. WhateverGreen kext wgrany lilu wgrane - również najnowsze.  Kombinowałem na różne sposoby ale nie działa i powoli tracę cierpliwość. Może ktoś miał taki problem jak ja a może po prostu high sierra nie przyjmuje konfiguracji jaką mam. VT-d mam wyłączone - pelne UEFi bez legacy i wszystkie opcje tak jak powiny w boisie mam ustawione.

 

 

 

 

 

 

 

 

 

 

 

 

 

 


: ThinkPad t420 intel i5 2520m | 16gb ram | intel ssd 630 180 gb | Wifi Tp-link  | Mac OSX 10.12 | Modem 3g |

: intel Q6600 3.4 ghz (rev.G0) | 8gb ram DDR3 1330 Mhz | Arctic X Radeon HD 7970 x2 | Azalia Audio | Mac OSX 10.10.3 |

PcGame : AMD Fx 8350 | 8gb ram | 2 x nvidia 780 gtx | creative soundblaster X-fi | Windows 7 / Ubuntu 14 | wifi edimax |

>>Tworzenie aplikacji na IOS w obj-c oraz swift<<


#2 oswaldini

oswaldini
  • Moderators
  • 10960 postów
  • LocationBrzeszcze / Kraków

Napisano 27 listopad 2017 - 21:37

Zapodaj swój config.plist i listę użytych kextów.

 

Serial port wyłączony w BIOSie ? USB XHCI/EHCI Hand Off ustawione na Enabled w BIOSie ?


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi

HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 8GB RAM | 2x WD RED 2TB | Synology DSM 6.1.6 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#3 Szarlej

Szarlej
  • Members
  • 102 postów
  • LocationMikołów

Napisano 27 listopad 2017 - 21:41

Tak jak najbardziej te opcje mam tak ustawione. Sądze że to problem radeona - chodź na windowsie działa. Czaruje teraz z configiem jak skończę to go podeślę.  Zrobię jeszcze raz instalkę na penie i się zobaczy.

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>ACPI</key>
	<dict>
		<key>DSDT</key>
		<dict>
			<key>Debug</key>
			<false/>
			<key>DropOEM_DSM</key>
			<dict>
				<key>ATI</key>
				<true/>
				<key>Firewire</key>
				<false/>
				<key>HDA</key>
				<false/>
				<key>HDMI</key>
				<false/>
				<key>IDE</key>
				<false/>
				<key>IntelGFX</key>
				<false/>
				<key>LAN</key>
				<false/>
				<key>LPC</key>
				<false/>
				<key>NVidia</key>
				<false/>
				<key>SATA</key>
				<false/>
				<key>SmBUS</key>
				<false/>
				<key>USB</key>
				<false/>
				<key>WIFI</key>
				<false/>
			</dict>
			<key>Name</key>
			<string>DSDT.aml</string>
			<key>Patches</key>
			<array>
				<dict>
					<key>Comment</key>
					<string>Rename HDAS to HDEF</string>
					<key>Disabled</key>
					<false/>
					<key>Find</key>
					<data>
					SERBUw==
					</data>
					<key>Replace</key>
					<data>
					SERFRg==
					</data>
				</dict>
				<dict>
					<key>Comment</key>
					<string>change XHCI to XHC</string>
					<key>Disabled</key>
					<false/>
					<key>Find</key>
					<data>
					WEhDSQ==
					</data>
					<key>Replace</key>
					<data>
					WEhDXw==
					</data>
				</dict>
				<dict>
					<key>Comment</key>
					<string>change XHC1 to XHC</string>
					<key>Disabled</key>
					<false/>
					<key>Find</key>
					<data>
					WEhDMQ==
					</data>
					<key>Replace</key>
					<data>
					WEhDXw==
					</data>
				</dict>
				<dict>
					<key>Comment</key>
					<string>change GFX0 to IGPU</string>
					<key>Disabled</key>
					<false/>
					<key>Find</key>
					<data>
					R0ZYMA==
					</data>
					<key>Replace</key>
					<data>
					SUdQVQ==
					</data>
				</dict>
			</array>
			<key>ReuseFFFF</key>
			<false/>
		</dict>
		<key>DropTables</key>
		<array>
			<dict>
				<key>Signature</key>
				<string>SSDT</string>
				<key>TableId</key>
				<string>CpuPm</string>
			</dict>
			<dict>
				<key>Signature</key>
				<string>DMAR</string>
			</dict>
			<dict>
				<key>Signature</key>
				<string>SSDT</string>
				<key>TableId</key>
				<string>Cpu0Ist</string>
			</dict>
		</array>
		<key>HaltEnabler</key>
		<true/>
		<key>SSDT</key>
		<dict>
			<key>DropOem</key>
			<false/>
			<key>Generate</key>
			<dict>
				<key>CStates</key>
				<true/>
				<key>PStates</key>
				<true/>
			</dict>
		</dict>
	</dict>
	<key>Boot</key>
	<dict>
		<key>Arguments</key>
		<string>dart=0 npci=0x2000 -disablegfxfirmware -shikigva</string>
		<key>Debug</key>
		<false/>
		<key>DefaultLoader</key>
		<string>boot.efi</string>
		<key>DefaultVolume</key>
		<string>LastBootedVolume</string>
		<key>Legacy</key>
		<string>PBR</string>
		<key>Secure</key>
		<false/>
		<key>Timeout</key>
		<integer>-1</integer>
		<key>XMPDetection</key>
		<string>Yes</string>
	</dict>
	<key>CPU</key>
	<dict>
		<key>UseARTFrequency</key>
		<false/>
	</dict>
	<key>Devices</key>
	<dict>
		<key>AddProperties</key>
		<array>
			<dict>
				<key>Device</key>
				<string>IntelGFX</string>
				<key>Disabled</key>
				<false/>
				<key>Key</key>
				<string>AAPL,GfxYTile</string>
				<key>Value</key>
				<data>
				CqqqAA==
				</data>
			</dict>
		</array>
		<key>Audio</key>
		<dict>
			<key>Inject</key>
			<string>7</string>
			<key>ResetHDA</key>
			<true/>
		</dict>
		<key>USB</key>
		<dict>
			<key>AddClockID</key>
			<true/>
			<key>FixOwnership</key>
			<true/>
			<key>Inject</key>
			<true/>
		</dict>
	</dict>
	<key>GUI</key>
	<dict>
		<key>Mouse</key>
		<dict>
			<key>DoubleClick</key>
			<integer>500</integer>
			<key>Enabled</key>
			<false/>
			<key>Mirror</key>
			<false/>
			<key>Speed</key>
			<integer>8</integer>
		</dict>
		<key>ScreenResolution</key>
		<string>1920x1080</string>
		<key>Theme</key>
		<string>embedded</string>
	</dict>
	<key>Graphics</key>
	<dict>
		<key>EDID</key>
		<dict>
			<key>Inject</key>
			<false/>
		</dict>
		<key>Inject</key>
		<dict>
			<key>ATI</key>
			<false/>
			<key>Intel</key>
			<true/>
			<key>NVidia</key>
			<false/>
		</dict>
		<key>NvidiaSingle</key>
		<false/>
	</dict>
	<key>KernelAndKextPatches</key>
	<dict>
		<key>AppleIntelCPUPM</key>
		<true/>
		<key>AppleRTC</key>
		<true/>
		<key>Debug</key>
		<false/>
		<key>DellSMBIOSPatch</key>
		<false/>
		<key>KernelCpu</key>
		<false/>
		<key>KernelLapic</key>
		<false/>
		<key>KernelPm</key>
		<true/>
		<key>KernelXCPM</key>
		<false/>
		<key>KextsToPatch</key>
		<array>
			<dict>
				<key>Comment</key>
				<string>change 15 port limit to 24</string>
				<key>Disabled</key>
				<false/>
				<key>Find</key>
				<data>
				g32MEA==
				</data>
				<key>MatchOS</key>
				<string>10.13.x</string>
				<key>Name</key>
				<string>AppleUSBXHCIPCI</string>
				<key>Replace</key>
				<data>
				g32MGw==
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>External Drives as Internal to fix Orange Icons</string>
				<key>Disabled</key>
				<false/>
				<key>Find</key>
				<data>
				RXh0ZXJuYWw=
				</data>
				<key>Name</key>
				<string>AppleAHCIPort</string>
				<key>Replace</key>
				<data>
				SW50ZXJuYWw=
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>(c)Pike R. Alpha</string>
				<key>Disabled</key>
				<false/>
				<key>Find</key>
				<data>
				Ym9hcmQtaWQ=
				</data>
				<key>Name</key>
				<string>AppleGraphicsDevicePolicy</string>
				<key>Replace</key>
				<data>
				Ym9hcmQtaXg=
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>change 15 port limit to 26</string>
				<key>Disabled</key>
				<false/>
				<key>Find</key>
				<data>
				g710////EA==
				</data>
				<key>MatchOS</key>
				<string>10.12.x</string>
				<key>Name</key>
				<string>AppleUSBXHCIPCI</string>
				<key>Replace</key>
				<data>
				g710////Gw==
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>change 15 port limit to 26</string>
				<key>Disabled</key>
				<false/>
				<key>Find</key>
				<data>
				g72M/v//EA==
				</data>
				<key>MatchOS</key>
				<string>10.11.x</string>
				<key>Name</key>
				<string>AppleUSBXHCIPCI</string>
				<key>Replace</key>
				<data>
				g72M/v//Gw==
				</data>
			</dict>
		</array>
	</dict>
	<key>RtVariables</key>
	<dict>
		<key>BooterConfig</key>
		<string>0x28</string>
		<key>CsrActiveConfig</key>
		<string>0x67</string>
		<key>MLB</key>
		<string>C02032109R5DC771H</string>
		<key>ROM</key>
		<string>UseMacAddr0</string>
	</dict>
	<key>SMBIOS</key>
	<dict>
		<key>BiosReleaseDate</key>
		<string>08/08/2017</string>
		<key>BiosVendor</key>
		<string>Apple Inc.</string>
		<key>BiosVersion</key>
		<string>IM183.88Z.0151.B00.1708080034</string>
		<key>Board-ID</key>
		<string>Mac-BE088AF8C5EB4FA2</string>
		<key>BoardManufacturer</key>
		<string>Apple Inc.</string>
		<key>BoardSerialNumber</key>
		<string>C02713501OPF117CB</string>
		<key>BoardType</key>
		<integer>10</integer>
		<key>BoardVersion</key>
		<string>iMac18,3</string>
		<key>ChassisAssetTag</key>
		<string>iMac-Aluminum</string>
		<key>ChassisManufacturer</key>
		<string>Apple Inc.</string>
		<key>ChassisType</key>
		<string>0x09</string>
		<key>Family</key>
		<string>iMac</string>
		<key>FirmwareFeatures</key>
		<string>0xFC0FE136</string>
		<key>FirmwareFeaturesMask</key>
		<string>0xFF1FFF3F</string>
		<key>LocationInChassis</key>
		<string>Part Component</string>
		<key>Manufacturer</key>
		<string>Apple Inc.</string>
		<key>Mobile</key>
		<false/>
		<key>PlatformFeature</key>
		<string>0x00</string>
		<key>ProductName</key>
		<string>iMac18,3</string>
		<key>SerialNumber</key>
		<string>C02TH5KUJ1GJ</string>
		<key>Version</key>
		<string>1.0</string>
	</dict>
	<key>SystemParameters</key>
	<dict>
		<key>InjectKexts</key>
		<string>Yes</string>
		<key>InjectSystemID</key>
		<true/>
		<key>NoCaches</key>
		<true/>
		<key>NvidiaWeb</key>
		<false/>
	</dict>
</dict>
</plist>


: ThinkPad t420 intel i5 2520m | 16gb ram | intel ssd 630 180 gb | Wifi Tp-link  | Mac OSX 10.12 | Modem 3g |

: intel Q6600 3.4 ghz (rev.G0) | 8gb ram DDR3 1330 Mhz | Arctic X Radeon HD 7970 x2 | Azalia Audio | Mac OSX 10.10.3 |

PcGame : AMD Fx 8350 | 8gb ram | 2 x nvidia 780 gtx | creative soundblaster X-fi | Windows 7 / Ubuntu 14 | wifi edimax |

>>Tworzenie aplikacji na IOS w obj-c oraz swift<<


#4 Szarlej

Szarlej
  • Members
  • 102 postów
  • LocationMikołów

Napisano 27 listopad 2017 - 22:10

Dodatkowo teraz przy probie uruchomienia mam cał czas że przechodzi w sleep.


: ThinkPad t420 intel i5 2520m | 16gb ram | intel ssd 630 180 gb | Wifi Tp-link  | Mac OSX 10.12 | Modem 3g |

: intel Q6600 3.4 ghz (rev.G0) | 8gb ram DDR3 1330 Mhz | Arctic X Radeon HD 7970 x2 | Azalia Audio | Mac OSX 10.10.3 |

PcGame : AMD Fx 8350 | 8gb ram | 2 x nvidia 780 gtx | creative soundblaster X-fi | Windows 7 / Ubuntu 14 | wifi edimax |

>>Tworzenie aplikacji na IOS w obj-c oraz swift<<


#5 oswaldini

oswaldini
  • Moderators
  • 10960 postów
  • LocationBrzeszcze / Kraków

Napisano 27 listopad 2017 - 23:12

Do kosza:

-disablegfxfirmware -shikigva<

-patch do AppleGraphicsDevicePolicy

-NoCaches

-sekcja DropOEM_DSM

 

Na 100% potrzebujesz AppleIntelCPUPM, AppleRTC oraz KernelPm ??

Wyłącz generowanie stanów i dodaj tabelę SSDT po zainstalowaniu systemu.

 

Jakie masz kety ?


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi

HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 8GB RAM | 2x WD RED 2TB | Synology DSM 6.1.6 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#6 314TeR

314TeR

    Administrator

  • Administrators
  • 17665 postów
  • LocationWarszawa

Napisano 28 listopad 2017 - 14:06

Najlepiej spróbuj z domyślnym configiem dla Z270 z ostatniego UniBootX.

 

Masz wiele rzeczy w configu których wg mnie w ogóle nie powinno być, jak dropienie tabel od PM oraz później generowanie stanów - to się sprawdza dla najwyżej ivy Bridge - nowsze platformy potrzebują tabel SSDT. Zbędne AppleIntelCPUPM, AppleRTC, patche do pomarańczowych ikonek i inne drobiazgi.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#7 oswaldini

oswaldini
  • Moderators
  • 10960 postów
  • LocationBrzeszcze / Kraków

Napisano 28 listopad 2017 - 15:35

W sprawie natywnego PM info od RehabMan:

 

 

No need for ssdtPRgen.sh generated SSDT.aml for any CPU Haswell and newer.

Only requirement: SSDT-XCPM.aml or SSDT-PluginType1.aml or config.plist/ACPI/SSDT/Generate/PluginType=true.

 

Do tego chyba jeszcze flaga -xcpm jest wymagana.

 

Rehab fajnie opisał odpalenie PM na podstawie SSDT, XCPM oraz HWP: https://www.tonymacx...laptops.175801/


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi

HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 8GB RAM | 2x WD RED 2TB | Synology DSM 6.1.6 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#8 Szarlej

Szarlej
  • Members
  • 102 postów
  • LocationMikołów

Napisano 28 listopad 2017 - 22:24

Dziękuje wam bardzo zaraz dostosuję się do porad bo wróciłem teraz z pracy. Dam znać czy pójdzie.


: ThinkPad t420 intel i5 2520m | 16gb ram | intel ssd 630 180 gb | Wifi Tp-link  | Mac OSX 10.12 | Modem 3g |

: intel Q6600 3.4 ghz (rev.G0) | 8gb ram DDR3 1330 Mhz | Arctic X Radeon HD 7970 x2 | Azalia Audio | Mac OSX 10.10.3 |

PcGame : AMD Fx 8350 | 8gb ram | 2 x nvidia 780 gtx | creative soundblaster X-fi | Windows 7 / Ubuntu 14 | wifi edimax |

>>Tworzenie aplikacji na IOS w obj-c oraz swift<<


#9 314TeR

314TeR

    Administrator

  • Administrators
  • 17665 postów
  • LocationWarszawa

Napisano 28 listopad 2017 - 22:30

@oswaldini, za link bardzo dziękuję. Człowiek nauczy się działającej metody, to nie szuka nowych.

 

Natomiast flaga -XCPM nie jest potrzebna, jak pamiętam odnosiła się ona kiedyś do uruchomienia KernelPM na Ivy Bridge w starszych systemach, potem Apple wywaliło tę opcję i aby ruszyć XCPM na Ivy Bridge trzeba patchować kernel.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#10 Szarlej

Szarlej
  • Members
  • 102 postów
  • LocationMikołów

Napisano 28 listopad 2017 - 23:08

Po wszystkich zmianach - nawet po zmianie configu i ustawienia go pod wasze wskazówki oraz po przejściu całego verbose odpala 2 monitory i czarny ekran. Myślę że tu problemem jest HD 7970 - vendor id. ATI bez uefi - karta w windzie chodzi bardzo dobrze nie wiem czy lilu i whatevergreen sa jej potrzebne - jak patrzę na wykaz kart to ona jest oob więc dziwi mnie to bardzo. Monitory mam podpięte przez hdmi oraz przez dvi.


: ThinkPad t420 intel i5 2520m | 16gb ram | intel ssd 630 180 gb | Wifi Tp-link  | Mac OSX 10.12 | Modem 3g |

: intel Q6600 3.4 ghz (rev.G0) | 8gb ram DDR3 1330 Mhz | Arctic X Radeon HD 7970 x2 | Azalia Audio | Mac OSX 10.10.3 |

PcGame : AMD Fx 8350 | 8gb ram | 2 x nvidia 780 gtx | creative soundblaster X-fi | Windows 7 / Ubuntu 14 | wifi edimax |

>>Tworzenie aplikacji na IOS w obj-c oraz swift<<


#11 314TeR

314TeR

    Administrator

  • Administrators
  • 17665 postów
  • LocationWarszawa

Napisano 28 listopad 2017 - 23:56

Odpowiem Tobie czytując Ciebie:

lilu i whatevergreen sa jej potrzebne


W UniBootX są te kexty, na pewno startujesz z UniBootX?


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#12 Szarlej

Szarlej
  • Members
  • 102 postów
  • LocationMikołów

Napisano 29 listopad 2017 - 02:13

Odpowiem Tobie czytując Ciebie:


W UniBootX są te kexty, na pewno startujesz z UniBootX?

Tak mam kextety z unibootx, wysłuchałem Twojej rady i mam tylko kexty z twojego unibootx wraz z configiem z z270. Moja karta ma wejścia na dvi hdmi i 2 dp może odpalone domyślnie sa dp wlaśnie i dlatego mam czarny ekran.


: ThinkPad t420 intel i5 2520m | 16gb ram | intel ssd 630 180 gb | Wifi Tp-link  | Mac OSX 10.12 | Modem 3g |

: intel Q6600 3.4 ghz (rev.G0) | 8gb ram DDR3 1330 Mhz | Arctic X Radeon HD 7970 x2 | Azalia Audio | Mac OSX 10.10.3 |

PcGame : AMD Fx 8350 | 8gb ram | 2 x nvidia 780 gtx | creative soundblaster X-fi | Windows 7 / Ubuntu 14 | wifi edimax |

>>Tworzenie aplikacji na IOS w obj-c oraz swift<<


#13 314TeR

314TeR

    Administrator

  • Administrators
  • 17665 postów
  • LocationWarszawa

Napisano 29 listopad 2017 - 08:11

Może być to kwestia dopasowania bufora. A czy VGA ma efi bios?

Możesz też spróbować włączyć CSM.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#14 everybodies

everybodies
  • Members
  • 20 postów
  • LocationSydney

Napisano 30 listopad 2017 - 10:20

akurat takie coś nastawiałem niedawno,

7970 bez Ati injection chodzi od razu,

bez lilu i WhateverGreen..

 

jak masz czarny ekran to spróbuj Desktop Sharing z innego kompa zobaczyć jak ten wygląda?

albo zmień ekran na ten Intel co masz inject włączone, i w Bios włącz też.

 

jeszcze jedna rzecz to system profile, dla czego masz iMac 18.2? ja bym zaczął od Mac Pro 3.1 i tym się bawił jak wszystko będzie chodizło


Main. MSI Gaming 7, 4790k, 980ti, 32inch Dell 4k ./Windows10/MacOSX 10.10.5

Server. Asrock H97, 4790k, Gtx 760 4GB, 2 x Dell 27 inch 2k ./MacOSX 10.10.5

MacMini. Lenovo M93p tiny, i5 4570T, 16GB RAM, Samsung Evo 250GB SSD ./MacOSX 10.11.6

MacBook Air 2015 - Sierra - nuda ha ha

Płyta Asrock H97 jest super do hacka, wszystko 100% bez problemów.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych