Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

i7-8700k i z370


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 DiPson

DiPson
  • Members
  • 2 postów

Napisano 11 grudzień 2017 - 13:26

Witam Wszystkich!

To mój pierwszy post na forum więc proszę o wyrozumiałość;-)

 

Szykuje się do wymiany komputera, głównie pod HaMaca

 

Aktualnie mam :

CPU: i7-930

MB: Asus P6T SE
RAM: 16GB khx1600c9d3t1bk6/24gx [płyta widzi tylko 16 bo w między czasie była zmieniana z p6t deluxe v2]

Dysk: HDD 500 GB + 2TB
GPU: EVGA GTX 980 OC
Zasilacz: 650W

 

Chciał bym zrobić update do i7-8700k i z370 i tutaj miotają mną myśli co wybrać?

 

Po przeczesaniu kilku sklepów wybrałem:

CPU: i7-8700k

MB: Asus PRIME Z370-A lub Gigabyte Z370 AORUS Gaming K3 lub coś co mieści się max w 800 zł [najbardziej skłaniam się ku asusowi ze względu na fanexpert - bywa drażniące jak wszystkie wiatraki chodzą cały czas na max]

RAM: Pamięć Corsair Vengeance LPX DDR4, 2x16GB, 3200MHz, CL16
DYSK: Plextor 256GB M.2 PCIe PX-256M8PeGN + 2TB [zostaje stary]

GPU: EVGA GTX 980 OC [zostaje stara]

Zasilacz: 650W Zostaje stary

Obudowa: może coś tam jeszcze wyskrobie do budżet na coś taniego z usb 3.0 z przodu bo w aktualnej brak.

Internet mam podłączony po kablu ale w przyszłości zakupię karte WiFi + BT tutaj na forum

 

Pytanie do was co sądzicie o takiej konfiguracji [głównie MB- bo z tym mam największy dylemat] i czy uda się bezproblemowo odpalić High Sierra? Czy coś byście zmienili? 

 

Pozdrawiam,

DiPson



#2 oswaldini

oswaldini
  • Moderators
  • 10846 postów
  • LocationBrzeszcze / Kraków

Napisano 11 grudzień 2017 - 13:45

Pamiętaj, że jest to sprzęt, którego Apple jeszcze u siebie nie ma. Nie mniej postawić się da łącznie z integrą UHD 630 (problemy ze sleep standardowo), wystarczy podstawić Device ID starszej generacji CPU, działają wszystkie rdzenie/wątki.

 

http://hamac.pl/topi...l-mac/?p=132763

 

Sprzęt postawiony na Prime Z370-A, ogólnie OK poza błędem z RAMem, Clover widzi normalnie 64GB (4x16GB) ale w systemie widoczne tylko 2 banki, problem zgłosiłem ale nie dostałem odpowiedzi - trzeba ręcznie poprawić w config.plist aby rozpoznał wszystkie kości.

 

Wszystko działa: sleep, PM etc. Jedyny minus to w About This Mac procesor widnieje jako "nieznany", jedyne co zostaje to ręczna edycja plików systemowych - to tylko kosmetyka. Oczywiście niestety nie ma natywnego nvramu :/

 

Samsung 960 EVO ma sporo lepsze parametry.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | 2x mSATA SSD 32GB RAID0 (64GB) + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi

HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#3 DiPson

DiPson
  • Members
  • 2 postów

Napisano 11 grudzień 2017 - 15:10

Dzięki za szybką odpowiedź i rzeczową odpowiedź.

 

Mam jeszcze pytanie z czym się wiąże brak natywnego nvramu? Rozumiem że z biegiem czasu nie pojawi się natywny nvram ? Jest to wina płyty głównej, procesora czy może chipsetu? Sorry może to laickie pytanie, ale w sumie to jestem laikiem;-)

 

Może rzeczywiście pochyle się nad tym 960 EVO, wicie jak z jego żywotnością w praktyce? bo na papierze wygląda na sporo mniejszą.



#4 oswaldini

oswaldini
  • Moderators
  • 10846 postów
  • LocationBrzeszcze / Kraków

Napisano 11 grudzień 2017 - 15:51

Brak nvramu - kwestia prawdopodobnie BIOSu, developerzy Clovera nie znaleźli jeszcze rozwiązania i nie wiem czy dalej szukają... zastąpić się da skryptami ale to nie to samo bo coś tam grzebnąć trzeba i problem pojawia się jakbyśmy chcieli użyć FileVault II. Nie widziałem płyty na Z270/Z370 z działającym nvramem. Po aktualizacji BIOSów na Z97/Z170 nvram też padł przy czym na Z97 da się jeszcze przerobić BIOS, temat przerabiali chłopaki na forum u nas.

 

Mała szansa, że zajedziesz dysk, przez ostatnie kilka lat zdarzyła mi się jedna padaka dysku Crucial MX200 bodaj.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | 2x mSATA SSD 32GB RAID0 (64GB) + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi

HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#5 Bartesss

Bartesss
  • Members
  • 251 postów

Napisano 12 grudzień 2017 - 10:39

Co do zmian kosmetycznych w "Ten Mac" przydatny może być ten link: http://www.idownload...mac-hackintosh/


  • DiPson lubi to

OS X ->> Intel i7 8700K + Asus Z370-P + Asus Geforce GTX 760 Direct CU II + DDR4 Corsair 8GB 2400MHz Vengeance + Be quiet! Pure Power L8 CM 630W + Samsung Evo 850 SSD 500gb + TP-LINK TL-WN881ND 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych