Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Mac Mini (Late 2012) Zapętlony na dźwięku startowym


  • Zaloguj się, aby dodać odpowiedź
33 odpowiedzi w tym temacie

#1 vdmesis

vdmesis
  • Donator
  • 222 postów
  • LocationKatowice

Napisano 12 grudzień 2017 - 19:12

Bardzo proszę o jakieś wskazówki, bo zaraz osiwieję.

Dostałem dziś kolegi Maca Mini (Late 2012 - i7 2.3Ghz; 256GB SSD; 1TB HDD; 16GB RAM) aby skonfigurować mu Fusion Drive i postawić czysty system High Sierra.

High Sierra była już na nim zainstalowana, ale coś tam było namieszane i miał być zrobiony czysty system.

Najpierw wystartowałem go z partycji Recovery. Okazało się że widzi 2 dyski osobno SSD i HDD i HS jest już w formacie APFS na SSD.

Na stronie Apple doczytałem, że żeby zrobić Fussion Drive muszę wystartować system z zewnętrznego pendrive i z poziomu instalatora w Terminalowym Disk Utility wymazać dyski i stworzyć Fusion Drive.

Tak też uczyniłem, ale...

Obok pendrive z instalatorem High Sierra, leżał pendrive z Cloverem i to jego włożyłem do gniazda zamiast instalator. (Tak naprawdę nie wiem czy ma to znaczenie.)

A więc po starcie Startup Managera nie zajarzyłem jeszcze, że coś jest nie tak i wystartowałem z tego pendrive (nazywało się to bodaj EFI Partition) Ekran przygasł i nic się dalej nie działo.

Po jakimś czasie gdy nic się nie działo wyłączyłem kompa przytrzymując włącznik.

No i tak.

Od tego momentu nie da się kompa już włączyć. Kiedy włączam to odgrywa dźwięk w kółko, raz po raz, bez przerwy. Monitor wykrywa sygnał, ale pozostaje czarny. Jabłko, ani nic innego się nie pojawia.

Próbowałem wszystkich kombinacji klawiszy. Start + Option. Start + Shift. Recovery. Reset SMC. Reset NVRAM. Nic. Wygląda na to, że nic z tych rzeczy nie zadziała przez ten loop i komp nawet nie odczytuje moich poleceń z klawiatury.

Czy jest coś jeszcze co mogę zrobić. Ktoś się spotkał z takim zachowaniem?

Szukałem już na forach, ale niestety wszystko co znalazłem kończyło się w serwisie i wymianie jakiejś uszkodzonej części.

Kurna przecież ja nic nie zrobiłem i komp padł? Czy odpalenie tego dysku z Cloverem może być przyczyną?

 


10.13.2+Clover+i72600K+AsusP8Z68Deluxe+AsusR9280X+Geil16GB+OCZVertex3MAXIOPS+Plextor128GBM5S+3xSamsung500GBRAID0+CorsairCMPSU-650HXEU+NecEA274WMi+EpsonEH-TW5350+XonarU7+TechnicsRP-F10+iPad4+iPhone5S+Xpenology@8TBRAID5


#2 314TeR

314TeR

    Administrator

  • Administrators
  • 17099 postów
  • LocationWarszawa

Napisano 12 grudzień 2017 - 19:27

W teorii nie powinno uwalić nic odpalenie clovera...

 

Reset NVRAM (CMD+ALT+P+R) nic nie daje? A co po takim resecie odpalenie kompa trzymając ALT wciśnięty? Powinien wtedy pokazać listę dysków startowych.

 

Możesz też mu wyjąć jedną z kości RAM, może się odblokuje.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#3 vdmesis

vdmesis
  • Donator
  • 222 postów
  • LocationKatowice

Napisano 12 grudzień 2017 - 19:39

Próbowałem Reset NVRAM. CMD+ALT+P+R trzymam i wtedy właczam kompa tak? Bo robiłem i tak, i najpierw start, a potem ta kombinacja.

Cały czas to samo. Odpalenie z ALT też nic. W ogóle widzę po światełku pendrive, że go nawet nie sprawdza (czyli nawet na chwilę nie miga)

Po prostu po włączeniu ON odgrywa dźwięk raz za razem w loopie.#-o Czy trzymam jakąś kombinację klawiszy, czy nie nic się nie zmienia.

Próbowałem już z pamięciami. Jedna, dwie, nawet miałem inną 4GB i nic.

Dyski odpiąć? Tylko to już bardziej skomplikowana operacja widzę.


10.13.2+Clover+i72600K+AsusP8Z68Deluxe+AsusR9280X+Geil16GB+OCZVertex3MAXIOPS+Plextor128GBM5S+3xSamsung500GBRAID0+CorsairCMPSU-650HXEU+NecEA274WMi+EpsonEH-TW5350+XonarU7+TechnicsRP-F10+iPad4+iPhone5S+Xpenology@8TBRAID5


#4 314TeR

314TeR

    Administrator

  • Administrators
  • 17099 postów
  • LocationWarszawa

Napisano 12 grudzień 2017 - 19:52

Wyłącz miniaka - podłącz klawiaturę po USB, wciśnij i trzymaj cały czas CMD+ALT+P+R, następnie power, trzymasz, powinien zrobić Bang (fanfary z głośnika) i po chwili ponownie Bang, cały czas trzymasz i nie puszczasz CMD+ALT+P+R. Jak zrobi co najmniej 2 - 3 razy Bang, dopiero puszczasz i np trzymając ALT zobacz czy cokolwiek wyrzuci do rozruchu. 

 

Odpięcie SSD, HDD możliwe, aczkolwiek trochę roboty jest. Poszukaj na YT jakiś filmików.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#5 JEDI_V

JEDI_V
  • Members
  • 446 postów
  • LocationNakło Śląskie

Napisano 12 grudzień 2017 - 20:06

A za fusiondrive to kolega Cię kiedyś "pozdrowi", przy obecnym systemi nierobiłbym tego z prostej przyczyny, HS dyski SSD od strzału formatuje w nowym systemie APFS, stare HDD jak narazie w HFS+, więc cholera wie, jak się będzie system na takiej hybrydzie zachowywał, ogólnie cały ten applowski fusiondrive to jeden wielki shit, dobrze, że swego czasu miałem TM, bo tak zostałbym z placem w d...


ASUS P7P55-M /i3-540/4GB DDR3 1333MHz/HD6670/2xHitachi 500GB-2.5"-7200/10.10.5-UniBootX Clover 2015-08-16

Mac Mini Late 2012 i7/128SSD/1TB HDD/16GB-High Sierra

MacBook Pro 13" Mid 2009 C2D 2.26GHz/500GB HDD/8GB-High Sierra

iPhone 6 Plus-iOS 11

 


#6 vdmesis

vdmesis
  • Donator
  • 222 postów
  • LocationKatowice

Napisano 12 grudzień 2017 - 21:02

Niestety wygląda na to, że pacjent zmarł. @#$%# mać!

 

@314TeR

Tak jak piszesz robiłem wielokrotnie. Klawiatura USB z Maca. Odpalam kompa i jest Bang, Bang, Bang, Bang, Bang, Bang, Bang, Bang, Bang, Bang i tak w nieskończoność. Moje wciskanie klawiszy nic tu nie pomaga i nic nie zmienia. Obraz czarny, a ten gra w kółko. Wyjąłem pamięć jedną, drugą, zmieniłem na inną. Nic to nie zmienia. Odłączyłem też dyski, bo ktoś gdzieś pisał, że to uszkodzony SSD powodował problem. To samo.

On wogóle nie wychodzi poza, że tak brzydko powiem BIOS ;) (Wiem, że to się tutaj inaczej powinno nazywać.) Z tego co czytałem na zagranicznych forach to najczęściej przy Startup Sound Loop pojawia się hasło "Logic Board do wymiany." Pięknie! 2K w plecy.:shock:

 

@JEDI_V

Kolega to już mnie pozdrawia za zepsucie kompa.:-s

Ale co do Fusion Drive na HS mam inne zdanie. Działa to bez problemu. Jeśli robisz update to instalator widzi dysk logiczny FD i nie zrobi Ci żadnej konwersji do APFS tylko pozostawi HFS+.

https://beta.apple.com/sp/betaprogram/apfsfusion

To fakt, że na ten moment APFS nie wspiera FD, tak samo jak i konfiguracji RAID, no i HDD, nie trzeba jednak korzystać z APFS.

Moim zdaniem na tym rozwiązaniu wychodzi się lepiej wydajnościowo, niż na dwóch osobnych dyskach i APFS na SSD i HFS+ na HDD.

 

Jakie dokładnie miałeś przygody z tym rozwiązaniem u siebie? Z różnych źródeł wiem, że system pracuje zdecydowanie szybciej.

Ano i TM to chyba oczywistość. 


10.13.2+Clover+i72600K+AsusP8Z68Deluxe+AsusR9280X+Geil16GB+OCZVertex3MAXIOPS+Plextor128GBM5S+3xSamsung500GBRAID0+CorsairCMPSU-650HXEU+NecEA274WMi+EpsonEH-TW5350+XonarU7+TechnicsRP-F10+iPad4+iPhone5S+Xpenology@8TBRAID5


#7 m8kbv

m8kbv
  • Members
  • 284 postów

Napisano 12 grudzień 2017 - 21:04

Odpukać oby nie był to most/ grafa.
@ o kolega mnie wyprzedził. Ogólnie rzecz biorąc w serwisach jest teraz wysyp maków mini/ macbooków pro 15 z rocznika 2012 i 2013 z padniętą grafiką.


OS X 10.13.1: Hackintosh- MSI h170i GAMING AC  i5 7600k  l 8GB Goodram DDR4 2400MHz l Dell DW1830.  l SM961 512 GB NVME l Silverstone SFX 500W l Fractal Node 202

OS X 10.12.5: MB Air 7.2 256GB 4GB RAM
OS X 10.12 : Hackintosh- MSI Z97m GAMING   l i5 4670k  l 8GB Kingston KVR16N11/8 l BCM94360CD l Plextor m6pro 128GB l Samsung SM951 l MSI GTX1060 6GB l 256GB l XFX XTR 650W l Bitfenix Phenom M l

OS X 10.11 : Hackbook: HP 720 G2  l i5 5200u l 4GB RAM l BCM94352Z l Samsung SSD  128GBl

OS X 10.9 : Hackintosh- Asrock Z87 Extreme 4  l i5 4670k  l 4GB Kingston  l BCM94360CD l Samsung 840 EVO l MSI GTX970 4GB l SPC Dzeus 550W l SPC Regnum L50 

 


#8 vdmesis

vdmesis
  • Donator
  • 222 postów
  • LocationKatowice

Napisano 12 grudzień 2017 - 21:05

Odpukać oby nie był to most/ grafa.

Chyba jednak jest:evil:

Ja to mam jednak szczęście. Użytkowałem go 15 minut.#-o


10.13.2+Clover+i72600K+AsusP8Z68Deluxe+AsusR9280X+Geil16GB+OCZVertex3MAXIOPS+Plextor128GBM5S+3xSamsung500GBRAID0+CorsairCMPSU-650HXEU+NecEA274WMi+EpsonEH-TW5350+XonarU7+TechnicsRP-F10+iPad4+iPhone5S+Xpenology@8TBRAID5


#9 m8kbv

m8kbv
  • Members
  • 284 postów

Napisano 12 grudzień 2017 - 21:11

Nie chciałbym straszyć ale montaż nowej grafy w mini 2012 nie należy do najbardziej przyszłościowych inwestycji;D


OS X 10.13.1: Hackintosh- MSI h170i GAMING AC  i5 7600k  l 8GB Goodram DDR4 2400MHz l Dell DW1830.  l SM961 512 GB NVME l Silverstone SFX 500W l Fractal Node 202

OS X 10.12.5: MB Air 7.2 256GB 4GB RAM
OS X 10.12 : Hackintosh- MSI Z97m GAMING   l i5 4670k  l 8GB Kingston KVR16N11/8 l BCM94360CD l Plextor m6pro 128GB l Samsung SM951 l MSI GTX1060 6GB l 256GB l XFX XTR 650W l Bitfenix Phenom M l

OS X 10.11 : Hackbook: HP 720 G2  l i5 5200u l 4GB RAM l BCM94352Z l Samsung SSD  128GBl

OS X 10.9 : Hackintosh- Asrock Z87 Extreme 4  l i5 4670k  l 4GB Kingston  l BCM94360CD l Samsung 840 EVO l MSI GTX970 4GB l SPC Dzeus 550W l SPC Regnum L50 

 


#10 vdmesis

vdmesis
  • Donator
  • 222 postów
  • LocationKatowice

Napisano 12 grudzień 2017 - 21:13

Tu chyba nawet nie ma o tym mowy, bo grafa jest w cpu, więc do wymiany całą płyta razem z prockiem, ergo cały komp :(


10.13.2+Clover+i72600K+AsusP8Z68Deluxe+AsusR9280X+Geil16GB+OCZVertex3MAXIOPS+Plextor128GBM5S+3xSamsung500GBRAID0+CorsairCMPSU-650HXEU+NecEA274WMi+EpsonEH-TW5350+XonarU7+TechnicsRP-F10+iPad4+iPhone5S+Xpenology@8TBRAID5


#11 JEDI_V

JEDI_V
  • Members
  • 446 postów
  • LocationNakło Śląskie

Napisano 12 grudzień 2017 - 21:25

Podrzucić do serwisu na diagnostykę. Grafa jest w procku HD4000 i one nie padają. FD bez TM to proszenie się o kłopoty. Noramlnie system instalujesz na SSD, a zasobożerne biblioteki programów takich jak np. Zdjecia,iTunes itp. na HDD, u mnie cały czas tak śmiga, a również posiadam MM jak autor wątku.

FD wysypał mi się swego czasu po aktualizacji, dobrze, że od początku używam TM.


ASUS P7P55-M /i3-540/4GB DDR3 1333MHz/HD6670/2xHitachi 500GB-2.5"-7200/10.10.5-UniBootX Clover 2015-08-16

Mac Mini Late 2012 i7/128SSD/1TB HDD/16GB-High Sierra

MacBook Pro 13" Mid 2009 C2D 2.26GHz/500GB HDD/8GB-High Sierra

iPhone 6 Plus-iOS 11

 


#12 oswaldini

oswaldini
  • Moderators
  • 10854 postów
  • LocationBrzeszcze / Kraków

Napisano 14 grudzień 2017 - 11:53

W teorii nie powinno uwalić nic odpalenie clovera...

 

W teorii, na insanelymac potwierdzone przypadki uwalonych maców, pomógł tylko reflash firmware w serwisie.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | 2x mSATA SSD 32GB RAID0 (64GB) + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi

HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#13 vdmesis

vdmesis
  • Donator
  • 222 postów
  • LocationKatowice

Napisano 14 grudzień 2017 - 11:58

W teorii, na insanelymac potwierdzone przypadki uwalonych maców, pomógł tylko reflash firmware w serwisie.

A to jest już lepsza wiadomość. Chyba ;) 

Bo być może hardware jest ok w takim razie. No i reflash chyba nie będzie taki drogi.

Jutro miałem zamiar oddać sprzęt do iMad. Czy polecacie ten serwis, czy może jakiś inny. Sprawa tyczy się Katowic.


10.13.2+Clover+i72600K+AsusP8Z68Deluxe+AsusR9280X+Geil16GB+OCZVertex3MAXIOPS+Plextor128GBM5S+3xSamsung500GBRAID0+CorsairCMPSU-650HXEU+NecEA274WMi+EpsonEH-TW5350+XonarU7+TechnicsRP-F10+iPad4+iPhone5S+Xpenology@8TBRAID5


#14 KrzysiekT

KrzysiekT
  • Members
  • 41 postów

Napisano 14 grudzień 2017 - 12:08

A to jest już lepsza wiadomość. Chyba ;)

Bo być może hardware jest ok w takim razie. No i reflash chyba nie będzie taki drogi.

Jutro miałem zamiar oddać sprzęt do iMad. Czy polecacie ten serwis, czy może jakiś inny. Sprawa tyczy się Katowic.

 

Ja polecam tylko http://macbook-service.com/ 



#15 vdmesis

vdmesis
  • Donator
  • 222 postów
  • LocationKatowice

Napisano 14 grudzień 2017 - 12:40

Ja polecam tylko http://macbook-service.com/ 

Hmm. Pisałem o Katowicach. Do Warszawy jednak mam kawałek. :/

 

 

@oswaldini

Dzięki za trop. Faktycznie odnalazłem masę postów dotyczących odpalenia Clover na oryginalnym Macu, które kończyły się tragicznie (tzn. tak jak u mnie - takie same objawy)

Z tego co czytam, widzę, że rozwiązanie nie jest takie oczywiste, bo nie wszystkie serwisy potrafią zrobić re-flash EFIROM i klasycznie proponują wymianę płyty głównej za milion mrówenów (sic!)

 

 

Kurczę, myślę, że trzeba by przykleić jakiś post ostrzegający, żeby pod żadnym pozorem nie wkładać Clovera do Maców. Przez głowę by mi nie przeszło, że za pomocą pendrive z Clover mogę uwalić kompa w 5 sekund. (Wtedy na pewno byłbym ostrożniejszy.) Tzn wiem, że takie metody istnieją, ale raczej z zakresu specjalistycznych narzędzi, a nie przez bootloader. :/

Od wielu lat już tu siedzę i czytam sporo postów i nigdy nie natrafiłem na takie informacje, a dobrze byłoby wiedzieć. Widzę, że nawet 314TeR nie brał pod uwagę tak tragicznych konsekwencji.

Niech moja historia będzie ostrzeżeniem!


10.13.2+Clover+i72600K+AsusP8Z68Deluxe+AsusR9280X+Geil16GB+OCZVertex3MAXIOPS+Plextor128GBM5S+3xSamsung500GBRAID0+CorsairCMPSU-650HXEU+NecEA274WMi+EpsonEH-TW5350+XonarU7+TechnicsRP-F10+iPad4+iPhone5S+Xpenology@8TBRAID5


#16 314TeR

314TeR

    Administrator

  • Administrators
  • 17099 postów
  • LocationWarszawa

Napisano 14 grudzień 2017 - 13:57

Ale ja sprawdzałem co się stanie jak wsadzę klucz z cloverem do swojego MacBooka i wciąż działa. ;)

 

To może przedzwoń po serwisach, jak znajdziesz kumaty to działaj. 

 

PS iMad to jedyny znany mi serwis w PL z statutem premium apple serwis, pozostałe są zwykłe, lub w ogóle bez certyfikatów. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#17 vdmesis

vdmesis
  • Donator
  • 222 postów
  • LocationKatowice

Napisano 14 grudzień 2017 - 15:23

Wierzę 314TeR :) , wierzę też w swojego pecha ;) Pamiętasz jeszcze jak kiedyś wspólnie uwaliliśmy moją płytę główną Flashem Biosu? ;) To było za czasów pracy nad PM i Kernel Panic na płytach z Sandy Bridge. Wszystkie okoliczności przeczyły, że mogło się to zdarzyć. I co? ;) Dopiero po kilku miesiącach okazało się, że zbiegły się dwie rzeczy. Tzn. Flashowaliśmy Bios, a w kompie była wadliwa kość RAM, no i pewnie te dwie rzeczy razem zagrały. :/ Na szczęście dostałem wtedy zupełnie nową płytę z serwisu :)

 

A w sumie ciekawe od czego to zależy, czy Clover coś popsuje w EFI Maca, czy nie?

Czyli w Startup Menadżerze wybrałeś dysk z Cloverem? I co? U mnie po wybraniu tej partycji ekran zgasł i nic się nie działo, więc go wyłączyłem na twardo.

A może to ma coś wspólnego z wersją Clovera. Oba wątki z tragicznymi historiami z forum Tonego są ultra świeże.

https://www.tonymacx86.com/threads/warning-report-booting-clover-on-a-real-mac-can-be-dangerous.229629/
https://www.tonymacx86.com/threads/warning-clover-will-break-your-real-mac-use-with-caution.224933/

A jeśli chodzi o iMad to myślisz, czy lepiej tam, czy do mniejszego serwisu? Zastanawiam się jak,  jako Premium Serwis zareagują na historię z Cloverem.

No i być może jako PAS być może mają uproszczone procedury w stylu: nie działa = nowa płyta = nowy komp = tak jak w Apple ;)

Może w ogóle nie bawią się w takie cuda jak reflashowanie.


10.13.2+Clover+i72600K+AsusP8Z68Deluxe+AsusR9280X+Geil16GB+OCZVertex3MAXIOPS+Plextor128GBM5S+3xSamsung500GBRAID0+CorsairCMPSU-650HXEU+NecEA274WMi+EpsonEH-TW5350+XonarU7+TechnicsRP-F10+iPad4+iPhone5S+Xpenology@8TBRAID5


#18 m8kbv

m8kbv
  • Members
  • 284 postów

Napisano 14 grudzień 2017 - 15:47

Jeśli chodzi o flash EFI, możemy podjąć próbę naprawy. Zamów kuriera na:
https://www.maclife....rmularz-wysylki i opisz problem i na pw wyślij mi numer zgłoszenia, wyślij do Warszawy a postaram się osobiście tym zająć. W najgorszym przypadku zapłacisz niewielkie pieniądze za kompletną diagnozę  wraz z odesłaniem sprzętu.


OS X 10.13.1: Hackintosh- MSI h170i GAMING AC  i5 7600k  l 8GB Goodram DDR4 2400MHz l Dell DW1830.  l SM961 512 GB NVME l Silverstone SFX 500W l Fractal Node 202

OS X 10.12.5: MB Air 7.2 256GB 4GB RAM
OS X 10.12 : Hackintosh- MSI Z97m GAMING   l i5 4670k  l 8GB Kingston KVR16N11/8 l BCM94360CD l Plextor m6pro 128GB l Samsung SM951 l MSI GTX1060 6GB l 256GB l XFX XTR 650W l Bitfenix Phenom M l

OS X 10.11 : Hackbook: HP 720 G2  l i5 5200u l 4GB RAM l BCM94352Z l Samsung SSD  128GBl

OS X 10.9 : Hackintosh- Asrock Z87 Extreme 4  l i5 4670k  l 4GB Kingston  l BCM94360CD l Samsung 840 EVO l MSI GTX970 4GB l SPC Dzeus 550W l SPC Regnum L50 

 


#19 vdmesis

vdmesis
  • Donator
  • 222 postów
  • LocationKatowice

Napisano 14 grudzień 2017 - 19:05

@m8kbv

Dziękuję za propozycję. Z uwagi na to, że zależy mi na czasie oddałem Maca do serwisu w Katowicach. Prawdopodobnie jutro będę wiedział na czym stoję.

Zobaczymy co powiedzą. Jeśli nie dadzą rady to pozwolę sobie się do Ciebie odezwać.


10.13.2+Clover+i72600K+AsusP8Z68Deluxe+AsusR9280X+Geil16GB+OCZVertex3MAXIOPS+Plextor128GBM5S+3xSamsung500GBRAID0+CorsairCMPSU-650HXEU+NecEA274WMi+EpsonEH-TW5350+XonarU7+TechnicsRP-F10+iPad4+iPhone5S+Xpenology@8TBRAID5


#20 m8kbv

m8kbv
  • Members
  • 284 postów

Napisano 14 grudzień 2017 - 20:02

Prosta sprawa, kość na programator wrzucić więc jeśli mają wsad to dadzą radę:) 
Daj znać gdy będziesz coś wiedział.


OS X 10.13.1: Hackintosh- MSI h170i GAMING AC  i5 7600k  l 8GB Goodram DDR4 2400MHz l Dell DW1830.  l SM961 512 GB NVME l Silverstone SFX 500W l Fractal Node 202

OS X 10.12.5: MB Air 7.2 256GB 4GB RAM
OS X 10.12 : Hackintosh- MSI Z97m GAMING   l i5 4670k  l 8GB Kingston KVR16N11/8 l BCM94360CD l Plextor m6pro 128GB l Samsung SM951 l MSI GTX1060 6GB l 256GB l XFX XTR 650W l Bitfenix Phenom M l

OS X 10.11 : Hackbook: HP 720 G2  l i5 5200u l 4GB RAM l BCM94352Z l Samsung SSD  128GBl

OS X 10.9 : Hackintosh- Asrock Z87 Extreme 4  l i5 4670k  l 4GB Kingston  l BCM94360CD l Samsung 840 EVO l MSI GTX970 4GB l SPC Dzeus 550W l SPC Regnum L50 

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych