Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
* * * * * 1 głosy

Geforce 1080 - Problem z instalacją sterowników Web

1080 geforce

  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Bartesss

Bartesss
  • Members
  • 272 postów

Napisano 23 grudzień 2017 - 20:39

Witam

 

Mam problem z zainstalowaniem sterowników do Geforce 1080. 

 

Pobrałem pakiet Webowy ze strony geforce. 378.05.05.05f02.   

 

Mac OS X version is not compatible. is not supported with this package...  moja wersja systemu 10.13.2

 

dzieki za pomoc


OS X ->> Intel i7 4790 + Asus Maximus Vi Hero + Asus Geforce GTX 760 Direct CU II + DDR3 8GB 2400MHz Cl11 + Be quiet! Pure Power L8 CM 630W + Samsung Evo 850 SSD 500gb + TP-LINK TL-WN881ND 


#2 janek202

janek202
  • Moderators
  • 3011 postów

Napisano 24 grudzień 2017 - 11:49

To zbyt stara wersja.

 

Aktualne wersje sterowików GeForce znajdziesz na przykład tutaj:

http://www.insanelym...pdate-12082017/


High Sierra|Gryphon Z87|i5-4670K|16GB DDR3|GTX 1070
High Sierra|MacBookPro12,1


#3 Bartesss

Bartesss
  • Members
  • 272 postów

Napisano 27 grudzień 2017 - 18:50

Dzięki, wszystko śmiga już, stare sterowniki były


OS X ->> Intel i7 4790 + Asus Maximus Vi Hero + Asus Geforce GTX 760 Direct CU II + DDR3 8GB 2400MHz Cl11 + Be quiet! Pure Power L8 CM 630W + Samsung Evo 850 SSD 500gb + TP-LINK TL-WN881ND 






Również z jednym lub większą ilością słów kluczowych: 1080, geforce

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych