Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

import materiałów źródłowych FCPX 10.4


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Najrad

Najrad
  • Members
  • 745 postów
  • LocationPodhale

Napisano 28 grudzień 2017 - 17:34

Dwa dni jestem w plecy z szukaniem rozwiązania @^$#%

Problem:

Pliki AVCHD z kamery "mało wymagającej" lumixa G7, Canona C100 , strasznie tną się podczas pracy na timeline. Podczas prostego odtwarzania timeline bez żadnych efektów, bez korekcji co jakiś czas widać, że przycina, schodkuje itp. - dotychczas tego nie było, mimo że pliki są importowane do projektu z opcją "leave in place" czyli, k..wa powinny być wczytywane z folderu w którym sa skopiowane z karty SD. Najpierw myślałem, że to kwestia RX580, zmieniałem ustawienia, a to Lilu&WeG, następnie RadeonDeInit, ale to nic nie pomaga. Wziąłem się za dysk na którym leży surówka, sprawdziłem odczyty/zapisy, zmieniłem wtyczkę zasilania, wymieniłem kabel SATA itd i itp, bez żadnego skutku, jak się cięło tak się tnie nadal. Przeniosłem pliki źródłowe z dysku na macierz RAID i tu mnie coś zaniepokoiło... projekt wczytał się ze wszystkimi klipami. Sprawdzam Library a tam wszystkie pliczki przekopiowane do formatu AVC.

Teraz pytanie:

Czy to zmiana w nowej wersji, że mimo iż zaznaczam nie kopiuj, nie optymalizuj, to program mimo wszystko kopiuje i transkoduje do AVC wszystkie pliki wideo? Nie można już pracować na oryginalnych klipach AVCHD? Rozumiem, że jak zaznaczę importuj klipy do biblioteki i optymalizuj to przekonwertuje na prores-a? 


1.Asus Gryphon Z87; i74790k; 32GB DDR3 Crucial Sport; MSI RX 580 Armor 8GB; AudioLink II; mysz i klawiatura USB; SSD 850EVO-250GB;  High Sierra 10.13.3

2.Asus P8Z68-V_PRO; i72600k; 16 GB DDR3 Crucial Sport; Asus R9 270X 2GB; mysz i klawiatura USB; SSD CrucialMX100-128GB;  Sierra 10.12.6

FCPX, Compressor, Davinci Resolve.

 


#2 pablo1975

pablo1975
  • Members
  • 299 postów

Napisano 29 grudzień 2017 - 14:11

Trudno stwierdzić :( a czemu nie chcesz samemu przekonwertować ich do ProResa i oszczędzić sobie nerwów i straconego czasu?

Ja do tego używam 5DtoRGB Batch.

 

I tak optymalizuj - zrobi Ci z tego ProResa, choć zdecydowanie "bezpieczniej" zrobić to samemu. Na "patchowanym" GH2 FCPx ma problemy z konwersja - są spore makrobloki. Natomiast FFMPEG czy 5DtoRGB konwertuje bez żadnych problemów.



#3 Najrad

Najrad
  • Members
  • 745 postów
  • LocationPodhale

Napisano 29 grudzień 2017 - 16:34

Nie w tym rzecz. Kodowanie wydłuża czas. Często pracuję nad projektami, na zrobienie których mam 2 dni, więc dotychczas wczytywałem pliki bez optymalizacji i na nich pracowałem, a finalny produkt eksportowałem do proresa. Ale teraz praca na timeline jest tragiczna i to pomimo tego, że program sam z siebie przekodował dane do jakiegoś śmiesznego AVC. Zorientowałem się jak projekt spuchł do 200GB i trochę już popracowałem nad nim. Szkoda mi kolejnego dnia na import proresów, więc chciałbym tylko potwierdzić czy i u Was tak jest. Pliki MP4 z drona zaimportował jak trzeba, bez transkodowania i porobił sobie tylko skróciki do nich, a wszystkie kamery przekodował do zwykłego QT, bo odznaczyłem opcję optymalizacji. Problem może tkwić też gdzie indziej, zasilacz, karta grafiki ( dziś zamieniłem RX580 na starą R9270X i jest jakby płynniej, ale też zdarza się przycinanie - aczkolwiek sporadycznie). Przy okazji odkryłem, że w moim zasilaczu na linii zasilającej SATA -  która ma 3 wtyczki - środkowa wtyczka nie dostaje prądu. Dysk podpięty do niej nie startuje. Sam nie wiem gdzie szukać przyczyny problemów. Do tego dochodzi nowy FCPX i nowe kodeki wideo do niego. Chyba zacznę od wymiany zasilacza - mój OCZ 700W ma już kilka ładnych lat - może coś nie tak jest z zasilaniem czegoś. Tyle, że to znowu 2 godziny w plecy.


1.Asus Gryphon Z87; i74790k; 32GB DDR3 Crucial Sport; MSI RX 580 Armor 8GB; AudioLink II; mysz i klawiatura USB; SSD 850EVO-250GB;  High Sierra 10.13.3

2.Asus P8Z68-V_PRO; i72600k; 16 GB DDR3 Crucial Sport; Asus R9 270X 2GB; mysz i klawiatura USB; SSD CrucialMX100-128GB;  Sierra 10.12.6

FCPX, Compressor, Davinci Resolve.

 


#4 pablo1975

pablo1975
  • Members
  • 299 postów

Napisano 30 grudzień 2017 - 15:54

to juz się pogubiłem co bardziej wydłuża czas :)



#5 Najrad

Najrad
  • Members
  • 745 postów
  • LocationPodhale

Napisano 30 grudzień 2017 - 16:26

jak importujesz pliki i dodatkowo je optymalizujesz, to wszystkie pliczki AVCHD ( mts, mp4 - czy w jakim tam kodeku kamera kręci) są kopiowane do Library i transkodowane do prores - logiczne więc, że wydłuża czas zanim można przystąpić do pracy i dodatkowo puchnie dysk. Dotychczas importowałem te pliki bez optymalizacji i kopiowania do Lib, z włączoną opcją "leave in place" czyli " pozostaw pliki tam gdzie są". Program niczego nie kopiował i pracowało się na oryginalnych plikach z kamery. Na moim głównym kompie ze stopki, pracowałem bez odczucia spowolnienia, czy jakichś upierdliwości. Można było zaczynać pracę, zaraz po zamknięciu okna importu ( robił tam sobie w tle wykresy falek dźwiękowych, ale bez wpływu na komfort pracy) Po update do wersji 10.4 robię już trzeci projekt, gdzie na tym samym sprzęcie obraz z timeline w oknie podglądu ... zauważalnie przycina. Zacząłem sprawdzać i okazało się iż mimo zaznaczonej opcji "leave in place" program kopiuje sobie pliki do Library, ale w formacie zwykłego QT takie jak do iMovie czyli nie prores a AVC. Wczoraj jeb...em klawiaturą i cały projekt kazałem mu zoptymalizować. po dwóch godzinach miałem już proresy ( AVC też k..wa zostały ) a Library spuchła ze 100GB do 500GB. Teraz pracuje się lepiej, choć wydaje mi się, że na 10.12.6 znacznie lepiej niż na 10.13.2 Niemniej chciałbym wiedzieć, czy da się pracować jak kiedyś na plikach źródłowych AVCHD? Na przykład pliki z drona w mp4 nie konwertował, zostawił tak jak były oryginalne i na nich pracuję na oryginałach. W dwóch słowach:

Czy ktoś mógłby zaimportować do nowo utworzonego projektu pliki prosto z kamery z opcją "leave in place" i powiedzieć czy pliki są wczytywane do Library i zmieniane na AVC czy nie? Być może tylko ja mam taką przypadłość.


1.Asus Gryphon Z87; i74790k; 32GB DDR3 Crucial Sport; MSI RX 580 Armor 8GB; AudioLink II; mysz i klawiatura USB; SSD 850EVO-250GB;  High Sierra 10.13.3

2.Asus P8Z68-V_PRO; i72600k; 16 GB DDR3 Crucial Sport; Asus R9 270X 2GB; mysz i klawiatura USB; SSD CrucialMX100-128GB;  Sierra 10.12.6

FCPX, Compressor, Davinci Resolve.

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych