Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Clover - High Sierra nie odpala


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 Javer

Javer
  • Members
  • 5 postów

Napisano 02 styczeń 2018 - 18:56

Cześć :)

 

Mam problem z odpaleniem OSX bezpośrednio z dysku, pojawia się logo apple i stoi (przy -v zatrzymuje się na linijce z gwiazdkami)
System startuje bez problemu z USB zrobionym przez Unibeast.

Clover po instalacji instalowany przez Multibeast, instalkę Clovera czy kopiowany z USB daje ten sam rezultat co wyżej

Zainstalowany na partycji EFI, sterowniki HFS i APFS obecne. 

Sprawdziłem praktycznie każdy post na różnych forach i żadne działanie czy opcje nie zmieniły nic.

 

Sprzęt:

Lenovo B570e

i3 2330M / HM65

HD3000

 

Załączam zipa z danymi z EFI

Załączone pliki



#2 Javer

Javer
  • Members
  • 5 postów

Napisano 09 styczeń 2018 - 01:39

Przypomnę się, ktoś coś?



#3 Kaudii

Kaudii
  • Members
  • 63 postów
  • LocationTry City

Napisano 09 styczeń 2018 - 20:45

najlepiej zrób screena z ekranu, będzie łatwiej cokolwiek powiedzieć, na tę chwilę nie wiadomo nic konkretnego


        iMac 18.1 | OSX 10.13.2 | ASUS Z170-PRO | i5 6600 3.3 GHz | 16 GB DDR4 3200 MHz G.Skill | ASUS GTX1080 STRIX GAMING 8GB | Samsung SM951 M.2 256GB | ASUS MG28U 4K


#4 barylatko

barylatko
  • Members
  • 646 postów

Napisano 09 styczeń 2018 - 21:51

Najpierw zacznij od tego

http://hamac.pl/topi...-10#entry133228

Multibeast to jest takie troszke uposledzone narzedzie i nikt do konca nie wie co on robi

Hack:  Yosemite 10.10.2  | Asus P5WDG2 WS PRO | CORE 2 QUAD Q6600  | nV 640GT | 8GB DDR2 |
FlagaPL.gif Piszę poprawnie po polsku!


#5 Javer

Javer
  • Members
  • 5 postów

Napisano 10 styczeń 2018 - 14:12

Tak wygląda start Clovera z dysku 

Załączony plik  2018-01-10 13.48.36.jpg   108,39 KB   1 Ilość pobrań

 

A tak wygląda start z pendriva z UniBootX

Załączony plik  2018-01-10 14.01.28.jpg   217,82 KB   1 Ilość pobrań

 

Ekran fioletowy bo uszkodzona matryca



#6 barylatko

barylatko
  • Members
  • 646 postów

Napisano 11 styczeń 2018 - 06:49

Opisz jakie opcje zaznaczasz podczas instalacji clovera

Hack:  Yosemite 10.10.2  | Asus P5WDG2 WS PRO | CORE 2 QUAD Q6600  | nV 640GT | 8GB DDR2 |
FlagaPL.gif Piszę poprawnie po polsku!


#7 Javer

Javer
  • Members
  • 5 postów

Napisano 11 styczeń 2018 - 13:45

Zaznaczam:
* Install Clover in the ESP

* Bootloader -> Install boot0af in MBR

* CloverEFI -> CloverEFI 64-bits SATA

* Install all RC scripts on all other bootable volumes (instalowałem też bez tej opcji, nie spowodowało to żadnych zmian)



#8 Javer

Javer
  • Members
  • 5 postów

Napisano 17 styczeń 2018 - 20:18

Mi brak pomysłów już, ktoś coś może poradzić?






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych