Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

instalacja windowsa 8.1 na hacintoshu z el capitan bez partycji


  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 musimisie

musimisie
  • Members
  • 12 postów

Napisano 15 styczeń 2018 - 07:58

Cześć,
Mam hacintosha z El Capitanem, na jednym dysku SSD, natomiast chciałem zainstalować winde z DVD na drugim SSD. Niestety po uruchomieniu instalacji, wybraniu dysku SSD oraz sformatowaniu go z poziomu instalacji. Pojawia mi się komunikat jak na załączonym obrazku. Instalator sformatował dysk w NTFS. Co mogę z tym zrobić? Drugie pytanie czy windowsa będzie można bootować przez bootcampa?


Intel Core i7 3,4 | 32 GB 1600MHz | GeForce 660Ti | Gigabyte GA-Z77X-UD5H


#2 oswaldini

oswaldini
  • Moderators
  • 11007 postów
  • LocationBrzeszcze / Kraków

Napisano 15 styczeń 2018 - 10:34

1. brak zdjęcia z błędem

2. to jest PC więc bootujesz systemy przez Clovera, nie używasz bootcampa

3. windę instaluj z odpiętym dyskiem pod macOS bo instalator windy wrzuca swoje pliki bootloadera na już istniejącą partycję EFI


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000+GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600+GTX650 | 2xHP 24" + 1xDell 27" | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi+BT

HomeSerwer: Dell 7010 | i3-3240 | 14 GB RAM | 2xWD RED 2TB | Synology DSM 6.1.7 @ Jun's bootloader | Virtual Machine Manager | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | Nie pomagam na PRIV





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych