Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Filmy 4K na GTX650 1GB


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 danielosx86

danielosx86
  • Members
  • 380 postów

Napisano 15 styczeń 2018 - 23:30

Panowie,

 

mam problem z filmami 4K 60fps nagranymi kamerą GoPro 6 (kodek HEVC) - nie ma opcji na płynne odtworzenie video, dźwięk "idzie", obraz klatkuje lub stoi. VLC też nie daje rady. Czy ta karta serio jest za słaba, czy może jest jakiś patent na poprawę?

 

Jeśli za słaba, wymienię na GTX 1050 Ti, choć na początek wolałbym spróbować podziałać z 650.


Hackintosh ASRock H61M-VS | Intel Core i5-2300 | 8 GB RAM 1333MHz | Gigabyte GeForce GTX650OC 1GB | TP-Link TL-WDN4800 | Samsung 840 Evo 250GB | Samsung 650 EVO 120GB | Apple Keyboard | Magic Mouse | macOS High Sierra 10.13

MacBook Air 13" Mid 2012 | Intel Core i5 | 8 GB RAM  | Intel HD4000 | 128 GB SSD | macOS High Sierra 10.13

PowerMac G5 | Power PC Dual Core 2 GHz | 2 GB RAM | GeForce 6600LE | 120 GB | Mac OS X Leopard 10.5.8

iPhone 6 16 GB Space Grey iOS 11


#2 oswaldini

oswaldini
  • Moderators
  • 10948 postów
  • LocationBrzeszcze / Kraków

Napisano 15 styczeń 2018 - 23:52

U mnie na Hero 6 4k 60fps tnie na potęgę w MPlayer, na VLC obraz stoi w miejscu, CPU wkręca się na max a HD4600 nie wspiera obliczeń. 

 

https://gopro.com/he...cles/block/hevc

 

HEVC is supported on macOS High Sierra computers using the A10 processor and newer

macOS High Sierra computers supporting HEVC

  • Macbook® – 2016 or newer
  • Macbook Pro – 2016 or newer
  • iMac – 2017 and newer
  • iMac Pro – 2017 or newer
  • 27-inch 5K iMac (2015-2017)  

 

Jak widać trzeba sprzętu z koprocesorem ARM do dekodowania materiału.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi

HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 8GB RAM | 2x WD RED 2TB | Synology DSM 6.1.6 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#3 danielosx86

danielosx86
  • Members
  • 380 postów

Napisano 16 styczeń 2018 - 00:13

Czyli jednak :/ Dzięki wielkie, 700 zł zaoszczędzone, bo GTX 1050 Ti i tak tu nic nie zmieni :)


Hackintosh ASRock H61M-VS | Intel Core i5-2300 | 8 GB RAM 1333MHz | Gigabyte GeForce GTX650OC 1GB | TP-Link TL-WDN4800 | Samsung 840 Evo 250GB | Samsung 650 EVO 120GB | Apple Keyboard | Magic Mouse | macOS High Sierra 10.13

MacBook Air 13" Mid 2012 | Intel Core i5 | 8 GB RAM  | Intel HD4000 | 128 GB SSD | macOS High Sierra 10.13

PowerMac G5 | Power PC Dual Core 2 GHz | 2 GB RAM | GeForce 6600LE | 120 GB | Mac OS X Leopard 10.5.8

iPhone 6 16 GB Space Grey iOS 11





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych